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Impresoras e-All-in-One HP Photosmart Premium (serie C310) - Aparece el mensaje de error "No hay papel" y la impresora no recoge ni alimenta papel

Problema

El producto no recoge ni alimenta el papel de la bandeja. Es posible que el producto emita sonidos como si estuviera imprimiendo, pero el papel no entra en la impresora.

Cómo usar las soluciones de este documento

Un problema de alimentación de papel puede ocurrir por varios motivos, como por ejemplo rodillos de papel sucios o contaminados, el estado del papel en la bandeja y hasta problemas de software.
Para solucionar el problema, intente cada solución presentada en este documento, y luego use los pasos de esta sección para imprimir un informe de autodiagnóstico. Este paso determina si el hardware del producto funciona correctamente. Una vez que se haya resuelto el problema y el producto imprima el informe de autodiagnóstico correctamente, no necesitará continuar con estos pasos.
Cómo imprimir un informe de autodiagnóstico
  1. Cargue papel blanco común en la bandeja de entrada.
  2. En el panel de control del producto, toque el ícono de Configuración ().
  3. Toque Herramientas.
  4. Toque Informe de estado de la impresora. El producto imprimirá el informe.
IMPORTANTE: Intente imprimir un informe de autodiagnóstico después de cada solución aunque la solución haya resuelto el problema.

Solución 1: Efectúe un reinicio

A veces, es posible solucionar el problema de alimentación de papel reiniciando el producto. Siga estos pasos para realizar un reinicio.

Paso 1: Reinicie el All-in-One

  1. Con la impresora encendida, desconecte el cable de alimentación de la parte posterior de la impresora.
  2. Desconecte el cable de alimentación de la toma de pared.
  3. Espere al menos 15 segundos.
  4. Vuelva a conectar el cable de alimentación a la toma de pared.
  5. Vuelva a conectar el cable de alimentación a la impresora.
  6. Encienda la impresora.

Paso 2: Imprima un informe de autodiagnóstico

Imprima un informe de autodiagnóstico. Consulte la sección sobre cómo usar estas soluciones al principio de este documento.
  • Si el informe de autodiagnóstico se imprime, intente imprimir el documento original nuevamente. Si el problema se resolvió, no necesita hacer nada más.
  • Si el problema persiste, continúe con la próxima solución.
  • Si el informe de autodiagnóstico no se imprime, continúe con la próxima solución.

Solución 2: Verifique el estado del papel y vuelva a cargarlo

Los problemas de alimentación de papel pueden ocurrir porque el papel de la bandeja está sucio, roto, arrugado, húmedo o doblado. La calidad del papel también puede afectar el funcionamiento. Use únicamente papel de buena calidad que cumpla con las especificaciones del producto. Siga estos pasos para verificar el estado del papel.
nota:
Para estos pasos, use solamente de 10 a 25 hojas de papel blanco común nuevo.

Paso 1: Verifique el estado del papel

  1. Retire la pila de papel de la bandeja.
  2. Verifique si hay obstrucciones dentro de la bandeja. Use una linterna para iluminar el mecanismo dentro de la bandeja y, así, asegurarse de que nada impida el paso del papel por los rodillos. Incluso los trozos de papel pequeños pueden causar problemas de alimentación.
    nota:
    Si hay obstrucciones en el recorrido del papel, vaya a la sección sobre cómo limpiar los rodillos.
  3. Examine el estado del papel y, luego, reemplace las hojas rotas, sucias, onduladas, arrugadas o dobladas.
  4. Asegúrese de que todo el papel de la pila sea del mismo tipo y tamaño. Nunca cargue varios tipos de papel en la bandeja. El producto solo puede procesar un tipo de papel a la vez.
  5. Apoye la pila de papel sobre una superficie plana para alinear los bordes.
  6. Asegúrese de que la pila de papel contenga no menos de 10 hojas, pero no más de 25.
    nota:
    Para seguir estos pasos, use solamente entre 10 y 25 hojas de papel. Una vez que el problema se haya resuelto, puede volver a cargar papel según las especificaciones de capacidad de la bandeja de su producto.

Paso 2: Vuelva a cargar el papel

  1. Levante y sujete la bandeja de salida en la posición abierta.
  2. Deslice la guía de ancho del papel hacia su posición de apertura máxima.
    Figura : Deslizar la guía de papel hacia el extremo
    Imagen: Mover la guía de ancho de papel hacia afuera
  3. Coloque la pila de papel en la bandeja de entrada con el borde más corto hacia adelante y la cara de impresión hacia abajo.
    Figura : Cargar papel normal
    Imagen: Cargar papel normal
  4. Ajuste la guía de ancho de papel para que quede ajustada contra la pila de papel.
    Figura : Ajustar la guía de ancho del papel contra la pila de papel
    Imagen: Ajustar la guía de ancho de papel para que quede contra la pila de papel
  5. Baje la bandeja de salida. Tire del extensor de la bandeja hacia usted, hasta que llegue al tope. Gire el pestillo del papel que se encuentra en el extremo del extensor de la bandeja.
    Figura : Bajar la bandeja de salida
    Imagen: Bajar la bandeja de salida

Paso 3: Imprima un informe de autodiagnóstico

Imprima un informe de autodiagnóstico. Consulte la sección sobre cómo usar estas soluciones al principio de este documento.
  • Si el informe de autodiagnóstico se imprime, intente imprimir el documento original nuevamente. Si el problema se resolvió, no necesita hacer nada más.
  • Si el problema persiste, continúe con la próxima solución.
  • Si el informe de autodiagnóstico no se imprime, continúe con la próxima solución.

Solución 3: Limpie los rodillos de recolección de papel

Es posible que la suciedad o residuos de papel en los rodillos dentro del producto causen problemas de alimentación del papel. Siga estos pasos para limpiar los rodillos.

Paso 1: Limpie los rodillos de recolección de papel

  1. Reúna los siguientes materiales:
    • Un paño limpio que no suelte pelusa o cualquier otro tipo de tela que no se rasgue ni suelte fibras
    • Agua destilada, filtrada o embotellada (el agua del grifo podría dañar el producto)
    • Un hisopo de algodón limpio que no suelte pelusa
  2. Presione el botón de Encendido () para apagar el producto.
  3. Gire el producto para poder acceder a la parte posterior.
  4. Desconecte el cable de alimentación de la parte posterior del producto.
  5. Quite el accesorio de impresión a doble cara de la parte posterior del producto. Empuje el lateral derecho del módulo de impresión a doble cara hacia la izquierda y luego retire el módulo.
    Figura : Vista posterior del producto donde se ve el módulo de impresión a doble cara
    Imagen: Vista posterior del producto donde se ve el módulo de impresión a doble cara
  6. Deje a un lado el módulo.
  7. Humedezca levemente un paño limpio que no deje pelusa con agua destilada o embotellada y escurra el exceso de líquido.
  8. Presione el paño contra los rodillos del producto y luego gírelos hacia arriba con los dedos. Presione con moderación para quitar toda la suciedad o el polvo acumulado.
    Figura : Limpie los rodillos dentro del producto
    Fotografía: Limpie los rodillos dentro del producto
  9. Busque dentro del área de acceso posterior del producto los rodillos que recogen el papel. Se encuentran cerca del centro del producto, detrás de los rodillos de alimentación de papel.
    Figura : Ubicación de los rodillos de recolección de papel
    Foto de la ubicación de los rodillos que recogen el papel
    nota:
    Quizás necesite utilizar una linterna para iluminar los rodillos.
  10. Humedezca ligeramente un hisopo de algodón limpio que no deje pelusa, y luego úselo para limpiar los rodillos que recogen el papel.
    Figura : Rodillos de recolección de papel
    Foto de los rodillos que recogen el papel dentro del producto
  11. Deje que los rodillos se sequen entre 10 y 15 minutos.

Paso 2: Revise los rodillos del módulo de impresión a doble cara

  1. Sujete el módulo de impresión a doble cara frente a usted y luego presione las pestañas a ambos lados del módulo para abrirlo.
    Figura : Ubicación de las pestañas en el módulo de impresión a doble cara
    Imagen: Ubicación de las pestañas en el módulo de impresión a doble cara
  2. Asegúrese de que los rodillos de alimentación de papel del módulo de impresión a doble cara estén limpios, que no tengan restos de papel y que giren libremente.
    Figura : Revise los rodillos del módulo de impresión a doble cara
    Fotografía: Revise los rodillos del módulo de impresión a doble cara
  3. Limpie los rodillos del módulo de impresión a doble cara de la misma manera en que limpió los rodillos que están dentro del producto.
  4. Deje secar los rodillos del módulo de impresión a doble cara de 10 a 15 minutos.
  5. Inserte las dos clavijas del lateral izquierdo del módulo de impresión a doble cara en el lateral izquierdo del producto y luego empuje el módulo hasta que encaje en su lugar. Asegúrese de que el módulo quede colocado firmemente.
  6. Vuelva a conectar el cable de alimentación a la parte posterior del producto.
  7. Presione el botón de Encendido () para encender el producto.

Paso 2: Imprima un informe de autodiagnóstico

Imprima un informe de autodiagnóstico. Consulte la sección sobre cómo usar estas soluciones al principio de este documento.
  • Si el informe de autodiagnóstico se imprime, intente imprimir el documento original nuevamente. Si el problema se resolvió, no necesita hacer nada más.
  • Si el informe de autodiagnóstico se imprime, pero el documento original no, continúe con la próxima solución en este documento.
  • Si el informe de autodiagnóstico no se imprime, intente imprimirlo otra vez. Escuche si los rodillos de goma de recolección de papel se mueven; debería poder escucharlos cuando giran. Luego, intente empujar lentamente el papel más adentro, hasta que el rodillo lo recoja. Tenga cuidado de no empujarlo demasiado ya que se podría producir un atasco de papel.
    • Si el informe de autodiagnóstico no se imprime al empujar el papel hacia adentro con suavidad, repita los pasos anteriores para volver a limpiar los rodillos. Si luego de varias limpiezas, el problema continúa, omita la próxima solución de este documento y lleve el producto al servicio técnico.
    • Si el informe de autodiagnóstico se imprime al empujar el papel hacia adentro con cuidado, trate de imprimir el documento original nuevamente. Es posible que el papel no se haya cargado lo suficientemente dentro del producto. Si el problema se resolvió, no necesita hacer nada más.
    • Si el papel sólo entra en el producto cuando lo empuja, repita los pasos anteriores para volver a limpiar los rodillos. Si luego de varias limpiezas, el problema continúa, omita la próxima solución de este documento y lleve el producto al servicio técnico.

Solución 4: Ajuste la configuración del papel en el controlador de impresión

Es posible que el producto no recoja papel si el tipo y tamaño de papel de la bandeja no coinciden con la configuración de tipo y tamaño del controlador de impresión. Esta función del producto lo ayuda a no desperdiciar tinta y papel si la impresión no queda como esperaba.
  1. Vuelva al documento que intentaba imprimir cuando se produjo el error.
  2. Haga clic en Archivo y luego en Imprimir. Se abrirá el cuadro de diálogo Imprimir.
    Figura : Haga clic en Archivo y luego en Imprimir.
    Imagen: Haga clic en Archivo y luego en Imprimir.
  3. Seleccione su producto y haga clic en Propiedades. Se abrirá el cuadro de diálogo Propiedades.
  4. Haga clic en la ficha Papel/Calidad.
  5. En la lista desplegable Papel, seleccione el tipo de papel que coincida con el papel cargado en el producto.
  6. Haga clic en el botón Avanzadas. Se abrirá el cuadro de diálogo Opciones avanzadas.
  7. En la lista desplegable Papel/Salida, asegúrese de que la opción seleccionada coincida con el tamaño del papel. Por ejemplo, si tiene papel Legal cargado en su producto, seleccione Legal 8,5 x 14 pulgadas.
  8. Haga clic en Aceptar y luego vuelva a hacer clic en Aceptar para aplicar la configuración.
  9. Haga clic en Aceptar en el cuadro de diálogo Imprimir para empezar el trabajo de impresión.
  • Si el documento se imprime, el problema está resuelto y no hay necesidad de continuar con la solución.
  • Si el documento se imprime en papel blanco normal, pero no en papel especial, no hay necesidad de continuar con la solución. Es posible que el problema se relacione con el tipo de papel que quiso utilizar para imprimir, o que sea un problema de conectividad. Revise las secciones Causa y Prevención al final de este documento para ver otras posibilidades.
  • Si el documento no se imprime, continúe con la siguiente solución.

Solución 5: Lleve el All-in-One al servicio técnico

Si el producto imprime un informe de autodiagnóstico con papel blanco normal, significa que funciona y no es necesario reemplazarlo. Es posible que sea otra la causa del problema, como la conectividad, la configuración del controlador de impresión, el uso de papel especial, papel fotográfico con la cara brillante hacia arriba, o papel con textura resbaladiza o dañado. Consulte las siguientes secciones para conocer las causas más comunes y ver cómo prevenir el problema.
Repare o sustituya su producto HP si ha seguido todos los pasos anteriores.
Para ver si su producto aún está bajo garantía, visite el sitio web de Verificación de la Garantía http://www.support.hp.com/checkwarranty. Póngase en contacto con el Soporte de HP para programar una reparación o sustitución. Si se encuentra en Asia Pacífico, póngase en contacto con el Soporte de HP para encontrar un centro de servicio local en su área.
Podría cobrarse una tarifa de reparación para productos fuera de garantía.
IMPORTANTE: Lleve a reparar el producto solamente si ya ha probado todas las soluciones anteriores y el producto aún no imprime una página de autodiagnóstico en papel blanco común.

Prevención de problemas de alimentación de papel

Siga estas pautas para evitar problemas de alimentación de papel:
  • Cargue un mínimo de 10 hojas en la bandeja, pero no la sobrecargue.
  • Cargue el papel correctamente y empújelo dentro de la bandeja hasta que se detenga.
  • Cargue sólo un tipo de papel en la bandeja.
  • Conserve el papel en un lugar fresco y seco.
  • Sólo use papel limpio y nuevo en la bandeja.
  • Cambie el papel si lleva mucho tiempo en la bandeja de fotos. Evite imprimir sobre papel cubierto de polvo.
  • Espere a que el producto complete un trabajo o a que muestre el mensaje “No hay papel” antes de volver a cargar papel.

Causa

Cualquiera de los siguientes problemas puede producir este error:
  • Las bandejas de papel están vacías o sobrecargadas.
  • El papel tiene ondulaciones.
  • La hoja no se cargó con la cara de impresión o la cara brillante hacia abajo. El papel fotográfico siempre debe cargarse con la cara más áspera hacia arriba.
  • El papel es demasiado resbaloso para el producto.
  • Es posible que los rodillos de alimentación no puedan recoger el papel.
  • La guía de ancho de papel está demasiado apretada contra la pila de papel.
  • La bandeja no está completamente insertada en el producto.
  • La configuración del papel en el controlador de impresión no coincide con el papel cargado en la bandeja.
  • Los rodillos de alimentación de goma están cubiertos de polvo.

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