hp-support-head-portlet

- ${title}
hp-contact-secondary-navigation-portlet

- ${title}
hp-share-print-widget-portlet

- ${title}
hp-concentra-wrapper-portlet

- ${title}
HP LaserJet, HP OfficeJet Enterprise, HP PageWide Enterprise, HP Managed - Unable to find network printer in Windows 8 after changing the network from private to public
After changing the network connection on a laptop or tablet (running Windows 8 or Windows 8.1) from Private to Public, and then back to a Private network, one or more of the following issues arise:
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Unable to print
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The printer is offline
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Printer icon status shows "Offline"
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File and printer sharing is disabled
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Unable to find printers or other devices on the network
Cause
When changing the network connection on a laptop or tablet to a Public network, the Network discovery and File and printer sharing settings are automatically turned OFF, and auto-discovery of printers (and other devices) on the network fails.
When the laptop or tablet is reconnected to a Private network, these settings do not automatically revert and must be manually restored.
Solution
Follow these steps to reset the Private network settings and restore auto-discovery of printers and other devices on the network.
After updating these settings, reconnect to the Private network and locate the network printer to resume printing.
hp-feedback-input-portlet

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hp-feedback-banner-portlet

- ${title}
hp-country-locator-portlet

- ${title}

hp-detect-load-my-device-portlet

- ${title}
hp-hero-support-search

- ${title}