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Blinking Lights on the HP Photosmart Pro B8850 Printer

Introduction

The lights on the product flash to indicate the product status and various error conditions. Refer to this table to determine what the flashing lights mean or to solve your error condition based on which lights are on or flashing.

Blinking lights

Figure : On light is flashing quickly
Issue
On light is flashing quickly.
Solution
Close the tray and the product doors before printing.
Cause
The specialty media tray, or one or more product doors are open.
Figure : Resume light is flashing quickly
Issue
Resume light is flashing quickly.
Solution
Load paper in the tray from which the print job was initiated.
Cause
Paper is not loaded in the main tray or the specialty media tray.
Solution
Make sure the Paper Source setting in the printer driver is set correctly. If you are printing from the main tray, the specialty media tray must be raised.
Cause
The product cannot feed paper from the paper tray specified for the current print job.
Solution
Clear the paper jam.
Follow each of these steps until the problem is resolved.
  1. Open the top door.
  2. Gently remove the jammed paper.
  3. If necessary to remove the paper, move the printhead assembly to one side.
    If the paper jam is not resolved, continue to the next step.
  4. Press the two releases on both sides of the rear access door to remove it.
  5. Pull the paper out of the rollers.
      caution:
    If the paper tears when you are removing it from the rollers, check the rollers and wheels for torn pieces of paper remaining in the product. If you do not remove all the pieces of paper from the product, more paper jams might occur.
  6. Push the door forward until it snaps into place.
Cause
The product might have a paper jam.
Solution
Make sure the paper-size setting in the driver matches the paper size loaded in the tray.
Cause
There is a paper-size mismatch.
Figure : Ink cartridge lights on
Issue
Ink cartridge lights on.
Solution
You might need to replace the indicated ink cartridges soon.
Cause
The corresponding ink cartridges might be low on ink.
Figure : Ink cartridge lights flashing
Issue
Ink cartridge lights flashing.
Solution
Make sure all eight ink cartridges are compatible with the product and are installed correctly. If a Cannot print error message displays on the computer screen, replace the indicated ink cartridges.
Cause
The corresponding ink cartridges might be empty, damaged, missing, or incompatible.
Figure : Ink cartridge lights flashing
Issue
Ink cartridge lights flashing (two cartridge lights corresponding to the colors that serve the affected printhead).
Solution
Make sure the indicated printhead is installed correctly and the printhead assembly cover is closed and latched. If the printhead is installed correctly but the lights continue to flash, the printhead might be damaged. Contact HP support for special instructions on troubleshooting printhead problems.
Cause
One or more printheads are missing, not detected, damaged, or incompatible.
Figure : Printhead light flashing
Issue
Printhead light flashing.
Solution
  1. Open the printhead assembly cover and make sure the indicated printhead is installed correctly.
  2. Close the printhead assembly cover and make sure it is closed and latched correctly.
    If the printhead is installed correctly but the lights continue to flash, the printhead might be damaged.
Cause
One or more printheads are missing, not detected, damaged, or incompatible.
Figure : Toolbox light flashing quickly
Issue
Toolbox light flashing quickly.
Solution
  1. Make sure the computer is turned on and connected to the product.
  2. Press the Toolbox button again.
  3. If the Toolbox (Windows) or HP Printer Utility (Mac) does not open, restart the computer.
  4. Press the Toolbox button again.
  5. If the Toolbox (Windows) or HP Printer Utility (Mac) still does not open, reinstall the product software.
Cause
The product cannot open the Toolbox (Windows) or HP Printer Utility (Mac) on the computer screen.
Figure : All lights flashing quickly
Issue
All lights are flashing quickly.
Solution
  1. Turn off the product.
  2. Unplug the power cord from the back of the product and from the electrical outlet.
  3. Wait 30 seconds and then plug the power cord into the back of the product and into the electrical outlet.
  4. Turn on the product.
Cause
The product has an irrecoverable hardware error.

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