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HP LaserJet Enterprise M600, HP LaserJet Managed E60000 series - Noise from an input tray or "Tray Lift Error" message displays on the printer control panel

Issue

The printer emits clicking or grinding noises when the tray is lifting or when installing an input tray. A "Tray Lift Error" message might display on the printer control panel.
note:
This issue does not occur on Tray 1, but occurs on Trays 2, 3, 4, 5, or 6 on a monochrome printer, and on Trays 3, 4, or 5 on a color printer.

Cause

This issue is caused when the pickup roller is dislodged or not installed correctly. The error message occurs due to the interference between the pickup roller and the lift plate in the paper input unit.

Solution

Follow these steps to resolve the issue:
  1. Ensure that the noise occurs only when closing an input tray:
    1. Open the input tray, and then remove the stack of paper from the tray.
    2. Remove any torn pieces of paper, or jammed paper, from inside the tray.
    3. Replace the stack of paper in the tray, and then close the tray.
    4. Check if the noise comes from the input tray.
  2. If the noise persists, pull the input tray completely out of the printer, and then check if the noise occurs without the tray.
  3. Check if the pickup and separation roller assembly in the tray is installed correctly (refer to the images below).
    Figure : Incorrect installation: The white flag is binding on the paper input unit
    Image indicates an incorrect installation: White flag is binding  on the paper input unit
    Figure : Correct installation: The white flag is free
    The white flag is free when installed correctly
  4. Check if the tray rollers are worn-out or damaged. If so, replace the rollers.
    For instructions on how to replace the rollers, refer to the following document:
    note:
    To confirm correct installation, refer to the image below.
    Figure : Correct installation: The white flag is free
    The white flag is free when installed correctly
  5. If the noise and/or error message persist after performing all of the steps above, contact your HP-authorized service or support provider, or contact HP Customer Support.

Affected Printers

This issue pertains to the following printer models:
  • HP LaserJet Enterprise M607
  • HP LaserJet Enterprise M608
  • HP LaserJet Enterprise M609
  • HP LaserJet Enterprise MFP M631
  • HP LaserJet Enterprise MFP M632
  • HP LaserJet Enterprise MFP M633
  • HP Color LaserJet Enterprise M652
  • HP Color LaserJet Enterprise M653
  • HP Color LaserJet Enterprise MFP M681
  • HP Color LaserJet Enterprise MFP M682
  • HP LaserJet Managed E60055
  • HP LaserJet Managed E60065
  • HP LaserJet Managed E60075
  • HP LaserJet Managed E60155
  • HP LaserJet Managed E60165
  • HP LaserJet Managed E60175
  • HP LaserJet Managed MFP E62555
  • HP LaserJet Managed MFP E62565
  • HP LaserJet Managed MFP E62575
  • HP LaserJet Managed MFP E62655
  • HP LaserJet Managed MFP E62665
  • HP LaserJet Managed MFP E62675
  • HP Color LaserJet Managed E65050
  • HP Color LaserJet Managed E65060
  • HP Color LaserJet Managed E65150
  • HP Color LaserJet Managed E65160
  • HP Color LaserJet Managed MFP E67550
  • HP Color LaserJet Managed MFP E67560
  • HP Color LaserJet Managed MFP E67650
  • HP Color LaserJet Managed MFP E67660