solution Contentsolution Content

OfficeJet Pro X, OfficeJet Enterprise, PageWide Pro (A4), and PageWide Enterprise (A4) printers - Using the Advanced Cleaning Kit (part no. CN459-67006) to resolve print quality problems

Issue Description

Print quality problems appearing as small sections of wrong or missing colors may be resolved through the use of an Advanced Cleaning Kit (part no. CN459-67006).

Cause

Foreign material can interfere with correct nozzle firing and ink placement on media, causing blank areas in the output.
The use of non-HP ink can cause damage to the printhead and nozzles, and exhibit similar symptoms. Follow instructions in the relevant print quality support documents to identify devices that have had HP ink used.

Symptoms

You may see print quality issues similar to the example below, with small sections of wrong or missing color across all colors.

Solution

Order the Advanced Cleaning Kit (part no. CN459-67006) through a customer service representative, or go to the HP Parts Store (https://parts.hp.com/) and enter the part number in the search field. Cleaning pads can be used multiple times; if you already have one, try resolving the issue by re-using the cleaning pad. Follow the steps below for each device type to use the pad:
OfficeJet Pro X series:
From the Home screen on the product control panel, navigate to Tools > Setup > Advanced Cleaning, and then follow the on-screen instructions to complete the advanced cleaning process.
OfficeJet Enterprise X555, X585:
From the Home screen on the product control panel, navigate to Device Maintenance > Calibration/Cleaning > Advanced Cleaning, and then follow the on-screen instructions to complete the Advanced Cleaning process.
PageWide 352, 452:
From the Home screen on the product control panel, navigate to Setup > Printer Maintenance > Perform Advanced Cleaning, and then follow the on-screen instructions to complete the Advanced Cleaning process.
PageWide 377, 477, 552, 577 and Managed models:
  1. From the Home screen on the product control panel, touch the center of the gray Dashboard strip at the top of the screen and swipe the dashboard tab downward.
  2. Touch the gear icon ().
  3. Scroll to and touch Printer Maintenance, and then scroll to and touch Perform Advanced Cleaning. Follow the on-screen instructions to complete the Advanced Cleaning process.
PageWide Enterprise 556, 586:
From the Home screen on the product control panel, navigate to Device Maintenance > Calibration/Cleaning > Advanced Cleaning, and then follow the on-screen instructions to complete the Advanced Cleaning process.

Parts

Part No: CN459-67006
Part Description: Advanced cleaning kit - Used for resolving shim whiskers print quality issues

Photos/Videos

This is the Advanced Cleaning Pad that comes in the Advanced Cleaning Kit.
View a VIDEO with the steps to use the Advanced Cleaning kit
Click the following link to view a video that demonstrates how to use the Advanced Cleaning kit:
How to clean the Print Bar using the advanced cleaning kit.
How to clean the Print Bar using the advanced cleaning kit.
Learn how to clean the Print Bar using the advance cleaning kit.
If you have trouble viewing the video or to view the video in a different size, click here to play the video on YouTube.

Product Numbers

  • HP Officejet Pro X451 series
  • HP Officejet Pro X551 series
  • HP Officejet Pro MFP X476 series
  • HP Officejet Pro MFP X576 series
  • HP Officejet Enterprise Color X555 series
  • HP Officejet Enterprise Color MFP X585 series
  • HP PageWide 352 series
  • HP PageWide Pro 452 series
  • HP PageWide Pro 552 series
  • HP PageWide Managed P55250dw
  • HP PageWide MFP 377 series
  • HP PageWide Pro MFP 477 series
  • HP PageWide Pro MFP 577 series
  • HP PageWide Managed MFP P57750dw
  • HP PageWide Enterprise Color 556 series
  • HP PageWide Enterprise Color MFP 586 series