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HP LaserJet Pro and Color LaserJet Pro Printer and MFP - "Unexpected size in tray <X> Load <size> Press [OK]" displayed on the devices control panel when attempting to print

Issue:

Unexpected size in tray <X> Load <size> Press [OK] is displayed on the products control panel. This error may be accompanied with paper jams in certain situations.
On color products, excessive cleaning cycles may be experienced.
The devices Event Log may also record a 41.3 error.

Possible Causes:

  1. Tray's 2 or 3 are not setup correctly through the control panel or Embedded Web Server (EWS). For example: Tray 2 has Legal size paper loaded but the product is configured so that Tray 2 Paper Size = Letter. The error will be displayed when the software application requests Legal size paper from Tray 2.
  2. Custom size media is not loaded correctly in Tray’s 2 or 3.
  3. The product experienced a 'mispick' from Tray's 2 or 3. A 'mispick' may throw the timing of the product off. This results in the product 'believing' that a longer paper size is loaded in the tray than actually is. Follow the below scenario for an example:
    • Tray 2 has Letter paper loaded.
    • The product is properly configured through the control panel or the EWS to indicate that Tray 2 Paper Size = Letter.
    • The software application or print driver is properly requesting Letter sized paper.
    • When the print job is sent, the product correctly attempts to pick Letter sized paper from Tray 2.
    • Because of a dirty or worn Tray 2 pick-up roller, the device takes several extra seconds to finally pick up the sheet and feed it into the printer.
      note:
      Mispicks can also be caused by using unsupported paper types. Check the User's Guide for supported media types.
    • The extra time needed to pick the sheet of paper incorrectly leads the product to 'believe' that the piece of paper pulled from Tray 2 is actually longer than it is. Depending on how much extra time was needed to feed the sheet, the product may jam and/or display the Unexpected Size error.
  4. Similar to the above scenario, the product may pick up multiple sheets of paper, which can spread out making the device 'believe' the paper is too long.
    note:
    'Multi-picks' or 'multi-feeds' can be caused by using unsupported media or media that has already been used (previously run through the product), stored incorrectly, or is damaged. Check the User's Guide for supported media types.

Solutions:

  1. Clear any jammed media.
  2. Through the products control panel or the EWS, verify that the paper tray(s) are properly configured. For example: if Legal size paper is loaded in Tray 2, ensure that Tray 2 Paper Size = Legal.
    1. From the products control panel, select: Setup > System Setup > Paper Setup > Tray 2 > Paper Size > Legal
    2. Using the Embedded Web Server: Enter the products IP Address in a browser window. From the EWS page select: System Tab > Paper Setup Tray 2 > Legal > Apply
  3. Ensure that the paper size being requested by the software or printer driver matches the paper size loaded in the tray.
    note:
    Most software applications will override the HP printer driver paper size settings.
  4. If custom size paper is being used, make sure it is loaded in the tray short edge first.
  5. Check the User's Guide to ensure that the media in use meets HP media specifications.
  6. If the product is experiencing multi-picks, try a new ream of supported media.
  7. If the product is experiencing mispicks, contact HP Support to order a replacement paper pick-up roller assembly.

Workaround:

If changing the paper size in the print driver or software application is not desired or not possible, then use Tray 1 (multi-purpose Tray). When printing from Tray 1, the printer does not calculate paper lengths and will not display an error when a paper size mismatch occurs.
note:
Most software applications will override the HP printer driver paper size settings.