solution Contentsolution Content

HP LaserJet, HP PageWide - Windows Server 2008 R2 SP1에서 인쇄할 수 없음

문제

제품 상자에 들어있는 CD 또는 HP.com에서 다운로드한 HP PCL 6 V3 파일에서 프린터 관련 XPS 기반 드라이버를 설치한 후 Windows Server 2008 R2 SP1에서 HP Enterprise 또는 HP Managed 프린터로 인쇄할 수 없습니다.
주의:
Windows Server 2008 SP2를 실행 중인 경우 Windows Server 2008 SP2에서 인쇄할 수 없음을 참조하십시오.
오류 메시지 없이 Microsoft Windows Server 2008 R2 SP1에 HP PCL 6 V3 드라이버가 설치되었지만 서버에서 프린터로 인쇄할 수 없습니다.
서버에 다음 Windows 메시지가 표시될 수도 있습니다.
  • UserName이(가) 소유한 테스트 페이지 문서를 CLIENTName에 있는 PRINTERNAME 프린터에서 인쇄하지 못했습니다(리디렉션 #). 문서를 다시 인쇄해 보거나 인쇄 스풀러를 다시 시작하십시오.
  • 인쇄된 바이트 수: 0. 문서의 전체 페이지 수: 1. 인쇄된 페이지 수: 0. 클라이언트 컴퓨터: \\ServerName. 인쇄 프로세서에서 반환된 Win32 오류 코드: 5. 액세스가 거부되었습니다.
이 증상은 다음 HP 프린터 제품군을 포함한 XPS 기반, 프린터 관련 개별 드라이버를 지원하는 신규 HP 프린터(2015년 이후 출시)에서 발생할 수 있습니다.
  • HP Color LaserJet Enterprise
  • HP Color LaserJet Managed
  • HP Color LaserJet Pro
  • HP LaserJet Enterprise
  • HP LaserJet Managed
  • HP LaserJet Pro
  • HP PageWide Enterprise
  • HP PageWide Managed

원인

2015년 봄 이후에 출시된 HP 프린터는 XPS 기술에 기반합니다. 이 기능을 Easy Print라고 하는데, Windows Server 2008 R2 SP1에서 RDP 클라이언트 또는 터미널 서비스 클라이언트를 사용할 때 이 문제가 발생할 수 있습니다.
주의:
현재 HP UPD 드라이버는 GDI 기술에 기반하므로 HP UPD와 Windows Server 2008 R2 SP1 사이에서 문제가 발생하지 않습니다.

해결 방법

Server 2008 R2 SP1의 경우 HP UPD를 설치하거나 다음 단계를 따르십시오.
  1. HP PCL 6 V3 인쇄 드라이버를 제거합니다.
  2. Microsoft 지원 문서 Terminal Server Easy Print not printing(968605)에 제공된 Resolution 단계를 수행합니다.
  3. HP PCL 6 V3 인쇄 드라이버를 다시 설치합니다.