hp-support-head-portlet

조치
로드 중...

HP 고객 지원에 오신 것을 환영합니다

hp-contact-secondary-navigation-portlet

조치
로드 중...

hp-share-print-widget-portlet

조치
로드 중...

hp-concentra-wrapper-portlet

조치
로드 중...

HP Designjet T-시리즈/Z-시리즈 프린터 - 전원이 들어오지 않거나 전원 공급 장치가 작동하지 않는 문제

환경
Designjet T610
Designjet T620
Designjet T1100
Designjet T1120
Designjet T770
Designjet T1200
Designjet T790
Designjet T1300
Designjet T2300
Designjet Z2100
Designjet Z3100
Designjet Z3200
Designjet Z5200
질문/증상
전원이 들어오지 않음
전원 공급 장치가 작동하지 않는 문제
원인
현재로서는 알려지지 않음
답변/해결 방법


소개:
이 문서는 전원 공급 장치가 작동하지 않는 문제를 위한 일반 문제 해결 절차에 대해 설명합니다. 전원 공급 문제는 빈 화면, 시스템 오류 또는 전면 패널 메시지 등 다른 시작 문제와 쉽게 혼동할 수 있습니다. 이 문서는 다음 장치에 적용됩니다. HP Designjet T-시리즈 프린터: T610/T620/T1100/T1120/T1200/T770/T2300/T790/T1300 HP Designjet Z-시리즈 프린터: Z2100/Z3100/Z3200/Z5200 아래 단계에 따라 문제를 정확하게 확인하고 해결하십시오. 문제 해결:
1. 서지 방어 장치, 범용 전원 공급 장치 또는 그 외 비슷한 장치에서 전원 코드를 분리합니다.
2. 전원 코드가 프린터 뒤의 전원 공급 장치에 올바로 연결되어 있는지 확인합니다.
3. 뒤의 전원 스위치가 켜짐 위치에 있는지 확인합니다.
4. 전원 코드를 콘센트에 직접 다시 연결합니다. 다시 시작할 때 필요하면 전원 버튼을 누릅니다. 5. 다음과 같은 현상이 있는지 확인합니다. • 팬 소음
• 삐 소리
• 딸각거리는 소리
• 전면 패널에 아무런 표시가 없음(흰색 배경) • 전원 버튼의 불이 켜짐 • 기계 장치 움직임 • 전원 공급 장치의 불이 켜짐(뒤의 전원 스위치 근처 망 확인) • 포맷터 LED(I, II, III)(일부 프린터만 해당)
6. 아닌데도 문제가 지속되면 기능 검증을 시도합니다.
7. 문제가 지속되면 다른 콘센트를 사용하고 작동을 확인해 봅니다. 8. 아닌데도 문제가 지속되면 기능 검증을 시도합니다. 9. 문제가 지속되면 다른 전원 코드(해당 시)를 사용하고 작동을 확인해 봅니다. 10. 아닌데도 문제가 지속되면 기능 검증을 시도합니다. 11. 문제가 지속되면(전원이 전혀 들어오지 않고 이미 언급한 작동에 해당하지 않는 경우), 확실히 전원 공급 장치가 문제인 것입니다. 담당 HP 직원 또는 HP에 기술 지원을 문의하십시오.

중요:
• 프린터에 위 현상 중 하나라도 나타나면 해당 시스템 오류 코드가 없는 이상 아마도 전원 공급 장치는 정상일 것입니다. 그렇다면 또는 다른 시스템 오류 코드나 메시지가 나타나면 HP에 기술 지원을 문의하여 적절히 문제를 해결합니다.
• 전면 패널(흰색 배경)에 아무런 표시가 나타나지 않는 이유는 초기화 시도 시 프린터가 내부 기계 장치를 작동시키지 못하는 경우 일반적으로 전면 패널, 포맷터, HDD(해당 시), 내장 케이블 또는 내장 보드의 결함 때문입니다. 이런 경우(또는 프린터가 시스템 오류 08:11를 표시하는 경우), 프린터의 플러그를 뽑고, 포맷터를 분리하고, 배터리를 빼고, 몇 분간 대기하고, 배터리를 다시 끼우고, 포맷터를 다시 장착하고, 플러그를 다시 꽂고, 다시 시작하는 것이 중요합니다. 문제가 지속되면 HP에 기술 지원을 문의하여 적절히 문제를 해결합니다.
• 전면 패널이 문제가 있는 경우는 전면 패널(흰색 배경인 경우에만)에 아무런 표시가 나타나지 않지만 초기화 중에 내장 기계 장치가 작동하는 경우뿐입니다. 프린터는 인쇄 준비가 됩니다. 흰색 배경 표시등이 하나도 나타나지 않지만 이미 설명한 것과 같은 다른 현상이 나타나도 문제입니다.
• 포맷터에 LED가 장착된 프린터의 경우, 특히 화면에 아무런 표시가 나타나지 않지만 초기화 중에 기계 장치가 움직이지 않으면 이 연락처로 HP에 기술 지원을 문의한 후에 어느 것이 켜져 있는지, 점멸하는지, 꺼져 있는지 확인합니다.

hp-feedback-input-portlet

조치
로드 중...

hp-online-communities-portlet

조치
로드 중...

커뮤니티에 문의하기


지식 커뮤니티

지식 커뮤니티

지식 커뮤니티에서 대화에 참여해보세요. 다른 사용자들과 활용법 공유는 물론, 질문을 통해 HP 프린터, 태블릿, 컴퓨터 사용 중에 필요한 해결책을 찾으실 수 있습니다. 지금 방문하기


hp-feedback-banner-portlet

조치
로드 중...

hp-country-locator-portlet

조치
로드 중...
국가/지역: Flag 한국

hp-detect-load-my-device-portlet

조치
로드 중...