hp-support-head-portlet

조치
로드 중...

HP 고객 지원에 오신 것을 환영합니다

hp-contact-secondary-navigation-portlet

조치
로드 중...

hp-share-print-widget-portlet

조치
로드 중...

hp-concentra-wrapper-portlet

조치
로드 중...

HP Designjet ULE 프린터 시리즈 - 프린트 헤드 거부 문제 및 해결 절차

환경
Designjet 110 시리즈
Designjet 111 시리즈
Designjet 130 시리즈
소모품
프린트 헤드 문제
질문/증상
프린터가 프린트 헤드를 거부함
프린터가 프린트 헤드를 랜덤하게 거부함
원인
프린트 헤드 결함
프린트 헤드로 인해 발생한 전기 고장
캐리지 PCA/튜브/ISS로 인해 발생한 전기 고장
프린트 헤드에 충분한 잉크가 공급되지 않음
답변/해결 방법
문제 해결 절차
1. 모든 프린트 헤드가 일반 보상이 적용되는지 확인합니다.


보상이 적용되는 경우 모든 프린트 헤드를 제거합니다.

2. 프린트 헤드 접촉부를 닦습니다.


3. 캐리지 접촉부를 닦습니다.


4. 덮개를 닫고 프린트 헤드가 없는 상태로 프린터를 다시 시작합니다.


프린터에 다음 아이콘이 표시됩니다

4. 프린터가 다른 프린트 헤드를 계속 인식할 경우, 프린트 헤드를 하나만 넣고 캐리지 커버를 덮습니다.



5. 프린터에 오류 메시지가 표시되거나, 중지 상태이거나, 프린트 헤드를 불규칙적으로 거부할 경우, 마지막으로 끼운 프린트 헤드를 제거하고 나머지는 그대로 계속 둡니다.
캐리지 PCA에 전기 고장을 유발하는 결함 있는 프린트 헤드를 교체합니다.

6. 또한 카트리지가 프린트 헤드에 충분한 잉크를 공급하는지, 그리고 HP 정품 브랜드인지 확인합니다.

위에 명시된 단계를 적용한 후에도 프린트 헤드 또는 카트리지 접촉부에 육안상으로 고장난 곳이 없으나, 프린터에 계속 프린트 헤드 문제가 표시될 경우 이는 캐리지, E 모듈 또는 잉크 공급 스테이션과 연관된 문제일 수 있습니다. 이러한 유형의 문제에 대한 추가적인 해결 절차 또는 해결 방법은 HP 지원 센터에 문의하십시오.




면책 조항
주: 위 링크 중 일부는 Hewlett-Packard 웹 사이트 외부로 연결되며, HP는 HP 웹 사이트 외부의 정보를 관리하거나 책임지지 않습니다.

hp-feedback-input-portlet

조치
로드 중...

hp-online-communities-portlet

조치
로드 중...

커뮤니티에 문의하기


지식 커뮤니티

지식 커뮤니티

지식 커뮤니티에서 대화에 참여해보세요. 다른 사용자들과 활용법 공유는 물론, 질문을 통해 HP 프린터, 태블릿, 컴퓨터 사용 중에 필요한 해결책을 찾으실 수 있습니다. 지금 방문하기


hp-feedback-banner-portlet

조치
로드 중...

hp-country-locator-portlet

조치
로드 중...
국가: Flag 한국

hp-detect-load-my-device-portlet

조치
로드 중...