hp-support-head-portlet

조치
로드 중...
HP 고객 지원 - 지식 기반

hp-contact-secondary-navigation-portlet

조치
로드 중...

hp-share-print-widget-portlet

조치
로드 중...

hp-concentra-wrapper-portlet

조치
로드 중...

HP Designjet T/Z 프린터 시리즈 - 시스템 오류 87:10

환경

Designjet T610
Designjet T620
Designjet T1100
Designjet T1120
Designjet T770
Designjet T1200
Designjet T790
Designjet T1300
Designjet T2300
Designjet Z2100
Designjet Z3100
Designjet Z3200
Designjet Z5200

질문/증상

시스템 오류 87:10
시스템 오류 87:11
인코더 스트립 청소

원인

현재 알 수 없음

답변/해결 방법


소개:

이 문서에서는 시스템 오류 코드 87:10 또는 87:11을 해결하기 위한 일반 절차에 대해 설명합니다. 이 시스템 오류는 캐리지 인코더 센서가 인코더 스트립을 올바르게 판독할 수 없음을 나타냅니다. 이는 해당 센서가 손상된 관계로 발생할 수 있습니다. 그러나 대부분의 경우 이 문제는 인코더 스트립이 지저분하여 발생(또는 일부 특정 시나리오에서 손상된 경우)합니다.

이 문서가 적용되는 프린터는 다음과 같습니다.

HP Designjet T-시리즈 프린터: T610/T620/T1100/T1120/T1200/T770/T2300/T790/T1300
HP Designjet Z-시리즈 프린터: Z2100/Z3100/Z3200/Z5200

인코더 스트립을 적절히 청소하여 문제를 해결하려면 아래 나열된 단계를 따르십시오.

인코더 스트립:

1. 프린터에서 인쇄되지 않는지 확인합니다.

2. 캐리지가 오른쪽(서비스 스테이션)에 있는지 확인합니다.
3. 창을 엽니다.

4. 비마모성 세정제와 보풀 없는 천을 사용하여 인코더 스트립을 청소합니다. a. 인코더 스트립 주위에 있는 역방향 "U"자 모양의 천을 잡습니다.

중요: 긁히지 않도록 조심하십시오. 캐리지 어셈블리를 왼쪽으로 이동하지 마십시오.





b. 천에 잉크 잔여물이 보이지 않게 될 때까지 주의하여 닦습니다.




5. 창을 닫습니다.

6. 전면 패널에서 잉크 메뉴 또는 프린트 헤드 메뉴(프린터에 따라 다름)를 선택한 다음 "프린트 헤드 교체"를 선택합니다.

7. 창을 열라는 메시지가 표시되면 창을 엽니다.

8. 프린터를 끕니다(뒷면의 스위치 사용).

9. 전원 코드를 분리합니다.

10. 서비스 스테이션에 충분히 접근할 수 있을 정도로 캐리지를 왼쪽으로 수동 이동합니다.

11. 서비스 스테이션 내부의 인코더 스트립 부품을 청소합니다.

12. 창을 닫습니다(프린터 중간에 캐리지 유지).

13. 전원 코드를 다시 연결한 후 전원을 켭니다.

중요: 인코더 스트립을 청소할 때는 손상된 부분이나 심하게 긁힌 부분이 있는지 신중히 검사해야 합니다. 그런 경우 프린터에서 문제(오류 코드 또는 메시지)나 잘못된 동작이 발생하게 됩니다.

14. 문제가 계속되지 않으면 기능을 확인해 보십시오.

15. 문제가 계속되는 경우 추가 지원을 받으려면 HP 기술 지원 센터에 문의하십시오.

hp-feedback-input-portlet

조치
로드 중...

hp-feedback-banner-portlet

조치
로드 중...

hp-country-locator-portlet

조치
로드 중...
국가/지역: Flag 한국

hp-detect-load-my-device-portlet

조치
로드 중...