hp-support-head-portlet

조치
로드 중...

HP 고객 지원에 오신 것을 환영합니다

hp-contact-secondary-navigation-portlet

조치
로드 중...

hp-share-print-widget-portlet

조치
로드 중...

hp-concentra-wrapper-portlet

조치
로드 중...

HP PSC 1610 - 캐리지 걸림 : 덮개를 여십시오. 캐리지에 걸린 물건을 제거하고 [OK]를 누르십시오.

원인
복합기 내부에 용지가 걸려 있거나 기타 이물질에 의해서 캐리지가 정상적으로 움직이지 못해서 발생한 문제입니다.
해결 방법
  1. 복합기 안에 용지가 걸려있는지 확인합니다. 용지가 걸렸을 경우에는 용지함의 용지를 완전히 빼냅니다.
  2. 복합기 뒷면의 전원선을 제거하고, 후면 용지 배출함 덮개를 엽니다. 왼쪽에 있는 탭을 살짝 밀면서 앞으로 당깁니다.
  3. 걸린 용지를 제거한 후, 후면 용지 배출함 덮개를 다시 닫습니다.
  4. 전원선을 다시 연결한 후 액정을 확인하여 오류메시지가 없어졌는지 확인합니다. 오류메시지가 없어지지 않는 경우 아래 절차를 확인합니다.
  5. 전원이 켜 있는 상태에서 전면 덮개를 엽니다. 잉크 캐리지가 오른쪽으로 나오는지 확인 합니다.
      주의:
    잉크 캐리지가 오른쪽으로 나오지 않는 경우
    1. 전면 덮개를 닫습니다.
    2. 전원버튼으로 전원을 껐다켠 후 전면 덮개를 다시 엽니다.
    3. 그래도 잉크 캐리지가 중앙으로 나오지 않는 경우, 전원이 켜 있는 상태에서 전원버튼을 누르지 말고 복합기 뒷면의 전원선을 뺍니다.
    4. 잉크 캐리지를 손으로 부드럽게 움직여 중앙으로 오도록 합니다.
    5. 잉크 캐리지 주변에 이물질이 있는지, 잉크 카트리지가 제대로 장착되어 있고 잉크 카트리지 덮개가 잘 닫혀 있는지 확인합니다.
    6. 전원선을 연결한 후 잉크 캐리지가 자동으로 움직이는지 확인합니다.
    7. 그래도 움직이지 않으면 서비스 센터의 도움을 받으십시오.
  6. 전원이 켜져 있는 상태에서 전원 버튼을 누르지 말고 복합기 뒷면의 전원선을 뺍니다.
  7. 잉크 캐리지를 좌우로 5~6회 정도 움직여 줍니다.
  8. 보풀이 일어나지 않는 마른 천으로 잉크함이 지나다니는 캐리지로드를 청소합니다.
      경고:
    엔코더 스트립은 절대 손대지 마시고, 캐리지로드에는 윤활제를 바르지 마십시오.
  9. 덮개를 닫고 전원선을 연결한 후 전원 버튼을 눌러 복합기를 켜고 액정 메시지를 확인 합니다.
  10. 문제가 해결되지 않은 경우, 복합기 후면부의 덮개를 열고 전원이 켜져 있는 상태에서 전원 버튼을 누르지 말고 복합기 뒷면의 전원선을 뺍니다.
  11. 후면의 롤러를 밑에서 윗방향으로 돌리면서 물을 적신 천으로 청소합니다.
  12. 후면 덮개를 닫고, 문제가 해결되었는지 확인하기 위해 복사해 봅니다.
    1. 액정에 아래와 같이 나오는지 확인 합니다.
        주의:
      액정에 다른 메시지가 나오면, 여기를 눌러 해당문서를 참고합니다.
    2. 복합기 유리판 위에 원본의 내용이 보이지 않도록 뒤집어서 그림과 같이 복합기 모서리부분에 맞추어서 올려 놓습니다.
    3. 복합기 전면 패널의 흑백 시작 또는 컬러 시작 버튼을 누르면 복사가 진행 됩니다.
    4. 만약, 동일한 메시지가 계속해서 나타나는 경우, 위의 4 단계 부터 다시 진행한 후 다시 복사해 봅니다.
    5. 문제가 해결되지 않으면 다음 단계를 진행합니다.
  13. 액정을 확인하여 동일한 오류메시지가 나타나면, 서비스 센터의 도움을 받으십시오.
HP 지식 커뮤니티 이용하기
HP 지식 커뮤니티에서는 제품에 대한 문제점 혹은 궁금증을 사용자간에 질문을 하고 해결 방법을 공유 할 수 있습니다.
HP 지식 커뮤니티에 질문 또는 해결법을 공유 하시려면 아래의 이미지를 눌러 커뮤니티 사이트로 이동하십시오.
HP 지식 커뮤니티 활용 방법에 대한 자세한 사항을 확인 하시려면 여기를 누르세요.

hp-feedback-input-portlet

조치
로드 중...

hp-online-communities-portlet

조치
로드 중...

커뮤니티에 문의하기


지식 커뮤니티

지식 커뮤니티

지식 커뮤니티에서 대화에 참여해보세요. 다른 사용자들과 활용법 공유는 물론, 질문을 통해 HP 프린터, 태블릿, 컴퓨터 사용 중에 필요한 해결책을 찾으실 수 있습니다. 지금 방문하기


hp-feedback-banner-portlet

조치
로드 중...

hp-country-locator-portlet

조치
로드 중...
국가: Flag 한국

hp-detect-load-my-device-portlet

조치
로드 중...