hp-support-head-portlet

조치
로드 중...
HP 고객 지원 - 지식 기반

hp-contact-secondary-navigation-portlet

조치
로드 중...

hp-share-print-widget-portlet

조치
로드 중...
  • 정보

    HP 컴퓨터 또는 프린터에서 Windows 10 업데이트 문제를 수정하고 해결합니다. 여기를 클릭하세요

hp-concentra-wrapper-portlet

조치
로드 중...

HP Designjet 5500 프린터 시리즈 - 잉크 카트리지 오류 "8x02 재장착" 및 "8x04 교체" 해결

정보

증상:

잉크 카트리지 오류 8x02 또는 8x04가 프린터 전면 패널에 자주 나타납니다.

- 재장착 오류 8x02는 카트리지를 다시 장착한 후 사라지지만 8x04는 사라지지 않습니다.

- 오류 8x04 앞의 오류 8x02의 발생 빈도가 높아질 수 있습니다.

- 카트리지를 교체하면 한동안 작동하지만 오류가 다시 나타날 수 있습니다.


가능한 원인:

잉크 카트리지를 여러 번 삽입/재장착하면 잉크 카트리지 접촉부와 잉크 튜브 플로터에 과도한 마모가 발생합니다.

- 잉크 튜브 플로터가 제대로 잠겨 있지 않습니다.

- 잉크 튜브 수명이 100% 이상일 수 있습니다.

- 재장착 오류 8x02는 잉크 튜브 접촉부와 잉크 카트리지의 연결 문제 때문에 발생합니다. 이 오류는 재장착 후 카트리지 스마트 칩에 표시를 남기지 않으며, 프린터에서 카트리지를 계속 사용할 수 있습니다.

- 교체 오류 8x04는 스마트 칩 오류 때문에 발생합니다. 이 오류는 카트리지 스마트 칩에 영구적으로 표시되므로 영향을 받은 카트리지를 교체해야만 합니다.

자세한 내용

문제 해결:

- 프린터에 최신 펌웨어 버전(S.56.06 이상)이 있는지 확인합니다. 최신 버전이 없는 경우 펌웨어를 최신 버전으로 업그레이드합니다.

- 아래와 같이 잉크 공급 스테이션(ISS)의 뒷덮개를 열고 잉크 튜브 뒤쪽에 있는 3개의 파란색 잠금 장치가 모두 제대로 잠겨 노치에 고정되어 플로터가 잉크 공급 스테이션에 제대로 고정되는지 확인합니다.







- 잉크 카트리지에서 잉크 튜프 플로터와 접촉하는 부분이 마모되었거나 손상되었는지 확인합니다. 마모되었거나 손상된 경우 잉크 튜브를 교체합니다.

- 잉크 튜브 수명을 확인합니다. 잉크 튜브 수명은 Service Config Print(서비스 구성 인쇄)에서 확인할 수 있습니다. 잉크 튜브 수명이 100% 이상이면, 잉크 튜브를 교체해야 합니다.

참고: HP Designjet 5500 시리즈에서 잉크 튜브는 고객이 교체할 수 있습니다. 이 문서의 모든 절차는 프린터 최종 사용자에 의해 수행될 수 있습니다. 사용 설명서 또는 빠른 참조 안내서에서 잉크 시스템 변경 부분을 참조하십시오.

hp-feedback-input-portlet

조치
로드 중...

hp-feedback-banner-portlet

조치
로드 중...

hp-country-locator-portlet

조치
로드 중...
국가/지역: Flag 한국

hp-detect-load-my-device-portlet

조치
로드 중...