HP カスタマー・ケア - ナレッジベース

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...
  • 情報
    Windows 10アップデートの問題を修正する

    HP PCでのWindows 10更新の問題を解決する – 確認はこちら

    情報
    ノートブックPCのバッテリパックの膨張・変形について.

     詳細はこちら

hp-concentra-wrapper-portlet

アクション
ロード中...

HP LaserJet、HP PageWide - Windows Server 2008 R2 SP1 で印刷できない

問題

同梱の CD、または HP.com からダウンロードした HP PCL 6 V3 ファイルからプリンタ固有の、XPS ベースのドライバをインストールした後に、Windows Server 2008 R2 SP1 で HP Enterprise または HP Managed プリンタに印刷できません。
補足:
Windows Server 2008 SP2 を実行している場合は、「Windows Server 2008 SP2 で印刷できない」に移動してください。
HP PCL 6 V3 ドライバが、Microsoft Windows Server 2008 R2 SP1 にエラー メッセージなしでインストールされますが、サーバがプリンタに印刷できません。
サーバには、以下の Windows メッセージも表示される場合があります。
  • The document Test Page, owned by UserName, failed to print on printer PRINTERNAME on CLIENTName (redirected #). (UserName のドキュメント Test Page を CLIENTName (リダイレクト #) 上のプリンター PRINTERNAME で印刷できませんでした。) ドキュメントを再度印刷するか、印刷スプーラーを再起動してください。
  • 印刷したバイト数: 0. ドキュメントの総ページ数: 1. 印刷したページ数: 0. クライアントのコンピューター: \\ServerName。 印刷プロセッサによって返される Win32 エラー コード: 5. Access is denied. (アクセスは拒否されました。)
この症状は、XPS ベースの、プリンタ固有の専用ドライバをサポートしている新しい HP プリンタ (2015 年発売およびそれ以降) で発生する可能性があります。これには、以下の HP プリンタ ファミリが含まれます。
  • HP Color LaserJet Enterprise
  • HP Color LaserJet Managed
  • HP Color LaserJet Pro
  • HP LaserJet Enterprise
  • HP LaserJet Managed
  • HP LaserJet Pro
  • HP PageWide Enterprise
  • HP PageWide Managed

原因

2015 年春以後にリリースされた HP プリンタは、XPS テクノロジに基づいています。 Windows Server 2008 R2 SP1 から RDP クライアントまたはターミナル サービス クライアントを使用する場合は、この問題の原因となる可能性がある、Easy Print と呼ばれる機能があります。
補足:
現在の HP UPD ドライバは GDI テクノロジに基づいているため、現時点では HP UPD と Windows Server 2008 R2 SP1 の間の問題はありません。

解決法

Server 2008 R2 SP1 の場合は、HP UPD をインストールするか、以下の手順に従います。
  1. HP PCL 6 V3 プリント ドライバをアンインストールします。
  2. Microsoft サポート ドキュメント『Terminal Server Easy Print not printing』(968605) に記載されている「Resolution」の手順に従います。
  3. HP PCL 6 V3 プリント ドライバを再インストールします。


国/地域: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...