HP カスタマー・ケア - ナレッジベース

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...
  • 情報
    Windows 11 へのアップグレード方法

    Windows 11 へのアップグレード ガイド

    情報

    「HP Wolf Security」と「ウイルスバスタークラウド」がインストールされている場合、OSの動作が緩慢になることについて。詳細はこちら

    情報
    ノートブックPCのバッテリの診断・較正・膨張などについて.

     詳細はこちら

  • フィードバック

hp-concentra-wrapper-portlet

アクション
ロード中...

HP Designjet T120/T520 ePrinter シリーズ - メモリ不足でデータの一部が欠落する

対象機種

HP Designjet T120/T520 ePrinter

説明

イメージの一部が欠落して印刷される症状について説明します。

症状

  • イメージの一部が欠落して印刷される
  • メモリ不足が発生する
  • イメージが正しく印刷されない

原因

大判プリントを行う場合、処理するデーター量が大きくなったり、複雑なデーターの処理を必要とする場合に、印刷イメージの一部が欠落して出力されるという症状が発生することがあります。

対処

上記のような症状が発生した場合、HP純正HP-GL/2 ドライバーにて、下記設定をお試し下さい
  1. [詳細設定] タブで、 [ビットマップ形式でジョブを送信する][有効] に設定します (HP-GL/2 ドライバー のみ)。
    再度印刷をお試し下さい。症状が改善されない場合は、次の設定をお試し下さい。
  2. [ビットマップ形式でジョブを送信する][無効] に戻します。
    [用紙/品質] タブより、印刷品質を[速度優先] または [高速] に設定し、再度印刷をお試し下さい。
    症状が改善されない場合は、次の設定をお試し下さい。
  3. ご使用のアプリケーションで、ビットマップ イメージの解像度も下げて、再度印刷をお試し下さい。
  注意:
  • Mac OS を使用している場合は、上記設定は使用できません。
    お使いのアプリケーション ソフトウェアでデータの解像度を下げて印刷をお試し下さい。
  • 上記の設定はあくまでトラブルシューティングが目的です。印刷に問題がない場合は、本設定を行わないでください。
  • 上記設定した場合、最終出力品質やプリントジョブの処理時間に影響を与える可能性があります。
  • 上記設定で問題が解決しない場合は、デフォルト設定に戻して下さい。
補足:
上記設定にて改善しない場合は、『イメージの一部が印刷されない』 も参照ください。


国/地域: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...