HP カスタマー・ケア - ナレッジベース

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...
  • 情報

    Windowsアップデート後に印刷ジョブの失敗を引き起こす可能性がある断続的な印刷スプーラーサービスエラーを修正します-​こちらをクリック

    情報
    Windows 10アップデートの問題を修正する

    HPコンピューターまたはプリンターでのWindows 10または更新の問題を解決します – 確認はこちら

hp-concentra-wrapper-portlet

アクション
ロード中...

HP ProBook、EliteBook、Compaq Notebook PC シリーズ - Windows XP 搭載モデルで Windows Update 後、ブルースクリーン 0x0000007F が表示されて再起動する

対象機種

  • HP ProBook Notebook PC シリーズ
    4320s, 4420s, 4510s, 4520s, 5220m, 5320m, 6540b, 6550b
  • HP EliteBook Notebook PC シリーズ
    2530p, 2540p, 6930p, 8440p
  • HP Compaq Notebook PC シリーズ
    6730b, 6730s

対象OS

  • Microsoft Windows XP

概要

上記対象機種において、マイクロソフト社が提供する2011年2月のセキュリティアップデート(WindowsUpdate)を実施した後に、ブルースクリーンが表示されてコンピューターが再起動されることが確認されております。
この問題は、更新プログラム KB2393802 と、特定の古いバージョンのグラフィックスドライバ間の非互換性により発生いたします。

ここでは、本現象とその原因と解決策について説明いたします。

現象

  • Windows Update の実行後、使用中に 0x0000007F ブルースクリーンが表示されてコンピューターが再起動される。

  • Windows Update の実行後、スタンバイからの復帰時に 0x0000007F ブルースクリーンが表示されてコンピューターが再起動される。

  • Windows Update の実行後、コンピューターの起動時に0x0000007F ブルースクリーンが表示されて再起動される。

原因

マイクロソフト社が提供する更新プログラム KB2393802 と、特定の古いバージョンのグラフィックスドライバが影響していることが原因です。
本障害につきましてマイクロソフト社より、MS11-011 「Windowsカーネルの脆弱性により、特権が昇格される(KB2393802)」に関しての以下の技術情報が WEBサイトに公開されております。

技術情報 : KB2393802
[MS11-011] Windows カーネルの脆弱性により、特権が昇格される
URL:http://support.microsoft.com/kb/2393802/ja-jp

解決策

この問題は、インテル社 グラフィックスドライバを バージョン 6.14.10.5338 以降に更新することで解決いたします。
対応済みのグラフィックスドライバは、下記のダウンロード先からダウンロードいただけます。
対象製品
ドライバ名
(ドライバ バージョン)
ダウンロード先
4320s
4420s
5220m
5320m
Intel Video Driver and Control Panel
(6.14.10.5338)
2530p
2540p
4510s
4520s
6540b
6550b
6730b
6730s
6930p
8440p
Intel High-Definition (HD) Graphics Driver
with Turbo Boost Technology
(6.14.10.5355)
  • インストール方法
    1. ダウンロードしたSP*****.exe をダブルクリックします。

    2. セキュリティの警告画面が表示された場合は、[実行]をクリックします。

    3. インストールウイザード画面が表示されますので、[Next]をクリックします。

    4. License Agreement (使用許諾契約書)画面が表示されます。
      [I accept the terms in......]にチェックを入れて、[Next]をクリックします。

    5. ファイルの保存先が表示されますので、[Next]をクリックします。

    6. ファイルが展開されます。

    7. ドライバのインストール画面が表示されますので、[次へ]をクリックします。

    8. 使用許諾契約書の同意を求められますので、[はい]をクリックします。

    9. Readmeファイル情報画面では、[次へ]をクリックします。

    10. インストールが開始されますので、そのままお待ちください。

    11. インストールが終了しましたら、[次へ]をクリックします。

    12. セットアップ完了画面が表示されましたら、ドライバのインストールは完了です。
      [完了]をクリックして、コンピューターを再起動します。

    インストール時の表示画面、および手順の詳細を確認するには、下記のサポート情報をご覧ください。

関連情報

Probook 4520s でブルースクリーン 0x0000000EA が表示される場合は、下記のサポート情報をご覧ください。  
下記は、ブルースクリーンが表示される場合の一般的な対処方法と Windows Update がうまくいかない場合にお試しいただけるマイクロソフト社が提供する診断ツール ( Fix it ) です。
グラフィックスドライバを更新しても問題が改善されない場合にご覧ください。

文書情報

Q&A番号:NBQA001019
最終更新日:2012/02/16


国/地域: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...