HP カスタマーサポートへようこそ

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...

hp-concentra-wrapper-portlet

アクション
ロード中...

HP LaserJet P4014/P4015/P4515 プリンター シリーズ - メンテナンスキット交換後にカウントがリセットできない現象について

ケース
<症状>
メンテナンスキット交換後、添付されている手順書に沿ってプリンターを起動しましたが、[新しい保守キット (New Maintenance Kit)] の項目が表示されません。

<原因>
プリンターのファームウェアのバージョンが、20081215 04.047.2 よりも古いバージョンの場合、この現象が発生することがあります。


<対象機種>
・HP LaserJet P4014n シリーズ
・HP LaserJet P4015n シリーズ
・HP LaserJet P4515n シリーズ
解決方法
<対策>
この問題が発生した場合は、プリンターのファームウェアを最新バージョンにアップグレードした後でリセット作業を行って下さい。

※ファームウェアのアップグレード方法は、「プリンタ本体のファームウェアをアップグレードする」をご参照下さい。

ファームウェアのアップグレードが完了しましたら、以下の手順でメンテナンスキット交換後のリセットを実施して下さい。

【リセット手順】(この手順は、添付の手順書に記載されているものと同じ内容です)

1. プリンターの電源を入れます。

2. 液晶パネルにメモリカウントが表示されている間に [OK] ボタンを押し、コントロールパネル上の3つのランプが全て点灯状態になるまで押し続けます。(液晶にメッセージ「xxxMB」が表示されている時に[OK] ボタンを押してください)

3. [OK] ボタンの上下にある矢印ボタンを押し、[新しい保守キット(New Maintenance Kit)] が表示されましたら [OK] ボタンを押します。

作業は以上で完了です。

● 作業後に以下の2点を確認してください。

・液晶パネルに「プリンタメンテナンスが必要です」のメッセージが表示されなくなっていること
・設定ページ(Configuration Page)で [Pages since last maintenance] のカウントが [0] になっていること

※設定ページ (Configuration Page)の印刷は、プリンターのコントロールパネルから [情報] メニュー > [設定の印刷] を選択します。

Figure1:Configuration Page の例


hp-online-communities-portlet

アクション
ロード中...
国: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...