HP カスタマーサポートへようこそ

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...

hp-concentra-wrapper-portlet

アクション
ロード中...

HP TouchSmart PC、HP Pavilion Desktop PC シリーズ - Dドライブに「ディスク領域不足」のメッセージが表示される場合の対処方法

対象機種
  • HP Pavilion Desktop PC シリーズ
  • HP TouchSmart PC シリーズ
現象
コンピュータ使用中に [ディスク領域不足] のメッセージが表示され、コンピュータを開くと [Recovery Manager] 専用のドライブ (Dドライブ) が赤くなってしまいます。
図1:[ディスク領域不足]のメッセージが表示される場合
図2:[Recovery Manager]専用のドライブが赤くなる場合
原因
工場出荷時の状態のDドライブは[Recovery Manager]専用のパーティションです。 そのため、Dドライブに他のデータを保存すると空領域不足のメッセージが表示される場合があります。 特に下記のような原因が考えられます。
  • Dドライブをシステム復元対象に設定している
  • [バックアップと復元センター] のバックアップの対象をDドライブ設定していたり、Dドライブにファイル保存している場合
1. Dドライブをシステムの復元対象から外します
  1. [スタート] ボタンをクリックし、[コンピュータ] を右クリックします。
  2. 表示されたメニューにある、[プロパティ(R)] をクリックします。
  3. [システムの保護(Y)] をクリックします。
  4. [ユーザー アカウント制御] が表示され、設定の変更を続行するか確認を要求されますのでそのまま [続行] ボタンをクリックします。
    ※管理者のユーザー名およびパスワードを求められた場合は管理者のユーザー名およびパスワードを入力して [OK] ボタンをクリックします。
  5. [自動復元ポイント] にある、[Recovery (D:)] にチェックが入っていないことを確認します。
    ※[Recovery (D:)] にチェックが入っている場合は、チェックを外し、[OK] ボタンをクリックします。
2. Dドライブから [Recovery Manager] 以外のファイルやフォルダを削除します
  警告:
ファイルを削除する前に、必要なファイルのバックアップを取ることをおすすめいたします。
  1. [スタート] ボタンをクリックし、[コンピュータ] をクリックします。
  2. [Recovery (D:)] をダブルクリックします。
  3. [Recovery (D:)] 上にあるファイルの内 [Recovery Manager] 以外のファイルやフォルダをクリックし、[Shift] キーを押しながら [Delete] キーを押します。
      警告:
    [Shift]キーを押しながら削除してください。 [Shift]キーを押しながら削除を行わない場合、Dドライブが赤くなったことは改善されません。 個人の重要なデータの場合、必ずバックアップを取ってから削除してください。
参照情報 : [バックアップと復元センター] を設定している場合
[バックアップと復元センター]の機能で、自動的にDドライブにデータをバックアップする設定をしている場合、下記の方法で自動バックアップ機能を無効にしたり、バックアップ先を変更したりすることができます。
  1. [スタート] ボタンをクリックし、[コントロールパネル]をクリックします。
  2. [クラシック表示] をクリックします。
  3. [バックアップと復元センター] アイコンをダブルクリックします。
  4. バックアップと復元センターの設定を変更します。
    • [バックアップと復元センター] を無効にする場合
      1. [設定の変更(C)] をクリックします。
      2. [無効にする(T)] ボタンをクリックします。
      3. [ユーザー アカウント制御] が表示され、設定の変更を続行するか確認を要求されますのでそのまま [続行] ボタンをクリックします。 ※管理者のユーザー名およびパスワードを求められた場合は管理者のユーザー名およびパスワードを入力して [OK] ボタンをクリックします。
    • バックアップ先を変更する場合
      1. [ファイルのバックアップ(B)] ボタンをクリックします。
      2. [ユーザー アカウント制御] が表示され、設定の変更を続行するか確認を要求されますのでそのまま [続行] ボタンをクリックします。 ※管理者のユーザー名およびパスワードを求められた場合は管理者のユーザー名およびパスワードを入力して [OK] ボタンをクリックします。
      3. バックアップ先をDドライブ以外に設定し、[次へ(N)] ボタンをクリックします。
      4. ウィザードに従って設定を進めます。
    上記作業で改善されない場合、コンピュータを出荷時の状態に戻す (リカバリをする) 必要があります。 リカバリ方法に関して詳しくは、以下の技術情報をご覧ください。
___________________________________________________________________
最終更新日:2008/06/16
Q&A番号: PDQA000032
___________________________________________________________________
  • この資料の内容は予告なく変更されることがあります。
  • いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
  • この資料に記載されている会社名、製品名は、各社の商標または登録商標です。
  • この資料の一部または全部を無断で使用、複製することはできません。

hp-online-communities-portlet

アクション
ロード中...
国/地域: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...