HP カスタマーサポートへようこそ

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...

hp-concentra-wrapper-portlet

アクション
ロード中...

HP Business Desktop、HP Compaq Business Desktop シリーズ - CD/DVD などメディアの読み取りができない

対象機種
  • Business Desktop 製品 全機種
対象OS
  • Microsoft Windows XP
症状
CD/DVDドライブに挿入したメディアの読み取りができない。
原因
主な原因として下記の3つがあります。
  1. CD/DVDドライブの仕様に対応していないメディアが挿入されている。 または、 メディアが裏面の状態で挿入されている
  2. メディアの読み取り面が汚れている
  3. Operating System (OS) 上でCD/DVDドライブを認識できない
解決方法
上記の原因に対応する解決方法をご案内いたします。
1.の場合、CD/DVDドライブのトレイに付いているロゴマークより CDおよびDVDドライブの仕様について をご確認いただき、 使用しているメディアがドライブに対応しているのかご確認ください。
メディア挿入時にラベル面が下になっている場合は、 ラベル面を上にしてドライブに挿入しなおします。

2.の場合、メディアの読み取り面を柔らかい布で中心から外に向けて軽くなでるようにして汚れをふき取ります。 傷をつけないようにご注意ください。 または、 市販のディスククリーニングキットで掃除します。

3.の場合、 デバイスマネージャ上に ”DVD/CD-ROM ドライブ” の下にデバイスドライバが認識されているかを確認します。
デバイスマネージャの起動方法は、こちらの技術情報 をご参照ください。




  • デバイスドライバが表示されている場合
    デバイス名の先頭のアイコンに 「!」(黄色) や 「×」(赤色)が付いている場合は、正常に動作していません。
    • 「!」の場合、”DVD/CD-ROM ドライブ” の下に表示されるデバイス名を選択し、[操作(A) ] メニューの [ハードウェアの変更スキャン(A)] にてデバイスを読み込み直します。

    • 「×」の場合、デバイスの使用状況が無効になっている可能性が考えられます。
      ”DVD/CD-ROM ドライブ”の下に表示されるデバイス名を選択し、 [操作(A)] メニューの [プロパティ(R)] をクリックします。 [全般] タブの [デバイスの使用状況(D)] の [このデバイスを使う(有効)] に変更します。

    • 上記、 2つの操作を実行し、メディアの読み込みや変更ができない場合は、デバイス名を選択し、[操作(A)] メニューから [削除(U)] をクリックします。削除後、コンピュータを再起動します。


  • デバイスドライバが表示されていない場合
    1. BIOSセットアップユーティリティを起動します。BIOSを初期化し、コンピューターを再起動します。
      ※ ご使用製品のBIOSセットアップユーティリティの起動やBIOSの初期化方法については、サポートナレッジの検索をご利用ください。
      1. サポートナレッジの検索を起動します。
        » http://h20565.www2.hp.com/portal/site/hpsc/public/kb/search/
      2. 検索ボックスに、「機種名」「BIOS」と入力します。
      3. 検索ボックスの右横にある[検索] ボタンをクリックします。

    2. 再起動後に、 BIOS上でデバイス名が表示されている場合は、 OS上でデバイスマネージャ上にデバイス名の表記がされているか確認します。

    3. コンピュータ添付のRestore Plus! CDを挿入しコンピュータを再起動した場合、下図の言語一覧の選択画面が表示されるか確認します。
      なお、この言語一覧の選択画面が表示された場合は、[次へ]ボタンをクリックしないでそのまま電源を落としてください。
      この選択画面が表示されましたら、DVD/CD-ROMドライブはBIOSから正常に認識されていることになります。



      ※ 表示される言語一覧画面は、 使用しているコンピュータのRestore Plus CD! のバージョンにより異なります。
文書情報
Q&A番号:DTQA000056
最終更新日:2008/03/21
・ この資料の内容は予告なく変更されることがあります。
・ いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
・ この資料に記載されている会社名、製品名は、各社の商標または登録商標です。
・ この資料の一部または全部を無断で使用、複製することはできません。

hp-online-communities-portlet

アクション
ロード中...
国/地域: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...