HP カスタマーサポートへようこそ

hp-contact-secondary-navigation-portlet

アクション
ロード中...

hp-share-print-widget-portlet

アクション
ロード中...

hp-concentra-wrapper-portlet

アクション
ロード中...

Officejet Pro K5400/5400dtn,L7590 - ネットワークプリンターで印刷時に頻繁にエラーが発生する(Mac OSX)

対象OS
MacOS X
更新日 2010/02
概要
プリンタをネットワーク接続で使用していると、MacOSX 10.5からの印刷時、比較的多くの割合で印刷エラーが表示されて印刷できない場合があります。
原因
Bonjourで追加したプリンターで「システム環境設定」 -「プリンタとファクス」の 「デフォルトのプリンタ」が「最後に使用したプリンタ」になっているときに、印刷エラーが発生する場合があります。(ここでは、K5400プリンターを例としています。)
この場合の対処方法について説明します。
対処方法
対処方法には、以下の2つの方法があります。
  • 「システム環境設定」 - 「プリンタとファクス」の「デフォルトのプリンタ」で、現在使用している 「Officejet Pro K5400Series」を選択します(K5400プリンターで印刷したい場合の例)。
  • または、プリンターを追加する際にBonjourではなく、「HPIP」で表示される「HP******」(ホスト名)のプリンターを追加します。
    この場合は、「デフォルトのプリンタ」が「最後に使用したプリンタ」であってもエラーは発生しません。
対象機種
Officejet Pro
K5400dn, K5400dtn, L7590

hp-online-communities-portlet

アクション
ロード中...
国: Flag 日本

hp-detect-load-my-device-portlet

アクション
ロード中...