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  • 情報
    最近のパソコンの脆弱性に関する情報

    説明 - HPでは最近報告されている“投機的実行機能のサイドチャネル攻撃”の脆弱性を確認しています。 HPでは現在インテルx86 プロセッサー搭載のシステム向けにセキュリティブルテンを提供しており , その他のプロセッサー(ARM, AMD) についても準備ができ次第引き続き提供いたします。

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Microsoft Windows XP - 音が出ない場合の対処方法

対象OS
  • Windows® XP
症状
Windowsで音が出なくなってしまった。
原因
主な原因として以下の4つがあります。
  • スピーカーが正しく接続されていない、電源が入っていない (外付けスピーカーをご利用の場合)
  • スピーカーの音量が消音 (ミュート) になっている
  • サウンド ドライバがインストールされていない
  • [音量] または [ボリューム コントロール] が消音 (ミュート) になっている
[Microsoft Fix it] を使用する
Microsoft 社が提供する 「Fix it」 をお試しください。
いくつも考えられる原因の中からトラブル箇所を特定して改善方法を提示し、修復できる問題であれば自動的に修復してくれるので、専門知識を必要とせずに短時間での問題解決が期待できます。
詳しくは以下の技術情報、および Microsoft 社の Web サイトをご参照ください。
  補足:
今回の問題では Microsoft Fix it より「Windows で音が出ない、またはコンピューターのオーディオの問題」 などをお試しください。
改善が見られない場合や他の作業も行いたい場合は、以下の解決方法をご確認ください。
スピーカーが正しく接続されているか、電源が入っているか確認します
外付けスピーカーをご利用の場合、本機とスピーカーが正しく接続されているか、スピーカーの電源が入っているかご確認ください。
※ 他社製の外付けスピーカーをご利用の場合の操作方法に関して詳しくは、各メーカにお問い合わせください。
スピーカーの音量を確認します
スピーカーの音量が消音 (ミュート) かどうかご確認ください。
  補足:
ノートPCの場合ミュートボタンがコンピュータに搭載されていることがあります。
[音量] または [ボリューム コントロール] の音量を確認します
音量が消音 (ミュート) の場合、右下の通知領域にあるスピーカーの絵のアイコンが以下のようになります。
番号 : 音量が消音 (ミュートの場合)
音量が消音 (ミュート) の場合、以下の操作でミュートを解除して、音が出るかご確認ください。
[音量] からミュートを解除する場合

  1. 右下の通知領域にあるスピーカーの絵のアイコンをクリックし、[音量] を表示します。
  2. [ミュート(M)] チェックボックスをクリックし、消音を解除します。
  3. スライダーのつまみで音量を調節します。
[ボリューム コントロール] からミュートを解除する場合

  1. 右下の通知領域にあるスピーカーの絵のアイコンを右クリックし、[ボリューム コントロールを開く(O)] をクリックします。
  2. [ミュート(M)] チェックボックスをそれぞれクリックし、消音を解除します。
  3. スライダーのつまみで音量を調節します。
サウンド ドライバを確認します
サウンド ドライバが正しくインストールされていないか、破損しているために問題が発生している場合があります。
[デバイス マネージャ] から [サウンド、ビデオ、およびゲーム コントローラ] の [+] をクリックして [-] にし、ご利用のサウンド デバイスが表示されているかご確認ください。
デバイス マネージャの起動方法に関して詳しくは以下の技術情報をご覧ください。
  補足:
表示されているサウンド デバイスのアイコンが [ ] と表示されている場合は、そのサウンド デバイスをクリックしてから、メニューの [操作(A)]、[有効(E)] の順にクリックすることで、サウンド ドライバが有効になるかご確認ください。
また、デバイスが正常に表示されている場合でも、ドライバが正しくインストールされていないか破損しているため問題が発生している可能性が考えられます。
以下の手順で、ドライバを再インストールすることで問題を解決できるかご確認ください。
  1. サウンドデバイスを選択します。
  2. [操作(A)] メニューをクリックし、[削除(U)] をクリックします。
  3. [デバイスの削除の確認] 画面が表示されたら、[OK] ボタンをクリックします。
  4. コンピュータを再起動します。
    [スタート] ボタンをクリックし、[終了オプション] をクリックします。
  5. [再起動(R)] ボタンをクリックします。
  6. コンピュータを再起動すると、サウンド ドライバが再インストールされます。
    デバイス マネージャからドライバが再インストールされたかご確認ください。
  補足:
以上の手順でサウンド ドライバを入れなおしても問題が解決しない場合や、サウンド ドライバがインストールされていない場合、以下のページからご利用の製品を選択し、最新のサウンド ドライバをダウンロード後にインストールしてください。
» Support & Driver
文書情報
Q&A番号:BPQA000159
最終更新日:2011/4/19

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国: Flag 日本

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