solution Contentsolution Content

HP Security Manager e Web Jetadmin - Potenziale esecuzione di codice remoto

HP Security Manager e Web Jetadmin possono essere potenzialmente vulnerabili all’esecuzione di codice remoto quando si utilizzano alcune versioni di Microsoft SQL Server Express.

Gravità

Elevata

Riferimento HP

HPSBPI03856 rev. 1

Data di rilascio

20 luglio 2023

Ultimo aggiornamento

20 luglio 2023

Categoria

Soluzione di stampa

Potenziale impatto sulla sicurezza

Esecuzione di codice remoto

Elenco CVE (Common Vulnerabilities and Exposures)

Segnalazione di: Microsoft Corporation

Elenco di ID CVE

ID CVE

CVS 3.0

Gravità

Vettore

CVE-2022-29143

7.5

Elevata

CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

CVE-2021-1636

8.8

Elevata

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Ulteriori informazioni sulle metriche di base CVSS 3.0, che vanno da 0 a 10.

PSR-2023-0108

Riferimenti

Per ulteriori informazioni sulla potenziale vulnerabilità e sulle patch di sicurezza di Microsoft SQL per le installazioni esistenti, visitate la seguente pagina web:

Risoluzione

HP ha fornito l’aggiornamento del software per i prodotti potenzialmente interessati elencati nella tabella seguente.

Per ottenere il software aggiornato, accedere al sito HP Security Manager e/o HP Web Jetadmin, quindi effettuare l’accesso con il proprio account HP per accedere al modulo di informazioni sul download.

Nota:

Si prega di ricontrollare le seguenti mitigazioni:

  • Solo le nuove installazioni del software includeranno la bonifica al momento della configurazione iniziale. Esempio: La nuova installazione di HPSM 3.10 includerà l’aggiornamento di SQL Server Express 2022

  • Le installazioni esistenti richiedono le relative patch fornite da Microsoft Corporation o una nuova installazione della versione più recente dei prodotti elencati di seguito, per rimediare alla vulnerabilità di SQL Express.

Prodotti interessati e software aggiornato

Individuare i prodotti interessati e la versione software che consente di risolvere le vulnerabilità.

Prodotti interessati

Nome del prodotto

Versione software aggiornata

HP Security Manager

3.10 o versione successiva

HP Web Jetadmin

10.5 SR4 o versione successiva

Cronologia revisioni

Il presente documento è stato rivisto in base alle informazioni riportate di seguito.

Elenco delle versioni

Versione

Descrizione

Data

1

Versione iniziale

20 luglio 2023

Ulteriori informazioni

Seguire i collegamenti riportati di seguito per ulteriori informazioni.

Patch di sicurezza di terze parti

Le patch di sicurezza di terze parti da installare su sistemi che eseguono prodotti software HP devono essere applicate in base ai criteri di gestione delle patch del cliente.

Supporto

Per problemi riguardanti l'implementazione delle raccomandazioni del presente Bollettino sulla sicurezza, visitare http://www.hp.com/go/contacthp per scoprire le opzioni di supporto HP.

Segnalazione

Per segnalare una potenziale vulnerabilità nella sicurezza di qualsiasi prodotto supportato da HP, inviare un'e-mail a: hp-security-alert@hp.com.

Sottoscrizione

Per avviare un abbonamento e ricevere futuri avvisi e bollettini HP Security tramite e-mail, visitare https://h41369.www4.hp.com/alerts-signup.php?lang=en&cc=US&jumpid=hpsc_profile.

Archivio dei bollettini sulla sicurezza

Per visualizzare i bollettini sulla sicurezza rilasciati, visitare il sito https://support.hp.com/security-bulletins.

Si consiglia vivamente di comunicare ad HP le informazioni relative alla sicurezza in forma crittografata utilizzando PGP, in particolare le informazioni di utilizzo.

Scarica la chiave PGP con avviso di protezione HP

Informazioni legali

È necessario verificare frequentemente le procedure di protezione e gestione dei sistemi per preservare l’integrità dei sistemi stessi. HP verifica e migliora costantemente le funzioni di protezione dei prodotti software per fornire ai propri clienti le soluzioni più sicure e aggiornate.

HP distribuisce ampiamente questo bollettino sulla sicurezza per attirare l’attenzione degli utenti dei prodotti HP interessati sulle importanti informazioni di sicurezza in esso contenute. HP consiglia a tutti gli utenti di stabilire la validità di queste informazioni per il loro caso specifico e di intervenire in modo appropriato. HP non garantisce che queste informazioni siano necessariamente accurate o complete per tutti i casi degli utenti e, di conseguenza, HP non sarà responsabile di eventuali danni provocati dall’utilizzo o dall’inosservanza da parte dell’utente delle informazioni riportate in questo bollettino sulla sicurezza. Nella misura consentita dalla legge, HP declina ogni garanzia, espressa o implicita, incluse le garanzie di commerciabilità e idoneità per un particolare scopo, titolo e mancata violazione di diritti di terzi.

© Copyright 2023 HP Development Company, L.P.

HP Inc. (HP) non è responsabile per errori od omissioni di tipo tecnico o editoriale presenti in questo documento. I driver vengono forniti “così come sono” senza garanzie di alcun tipo. Nella misura consentita dalla legge, né HP né le sue consociate, i suoi subappaltatori o fornitori potranno essere ritenuti responsabili di danni accidentali, speciali o consequenziali, inclusi i costi dei tempi di inattività; perdita di profitti; danni relativi alla fornitura di prodotti o servizi sostitutivi; oppure danni in caso di perdita di dati o ripristino del software. Le informazioni contenute nel presente documento sono soggette a modifiche senza preavviso. “HP Inc.”, “HP” e i nomi dei prodotti HP citati nel presente documento sono marchi di HP Inc. o delle sue consociate negli Stati Uniti e in altri paesi. Gli altri nomi di prodotti e di aziende citati nel presente documento potrebbero essere marchi di fabbrica dei rispettivi proprietari.