hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...
  • Informazioni
    Impara come aggiornare a Windows 11

    Guida all'aggiornamento a Windows 11

  • Risposta

hp-concentra-wrapper-portlet

Azioni
Caricamento...

Stampanti Samsung - Problemi del driver di scansione (ICDM/Twain) su macOS Mojave (10.14)

Problema

  1. Problema
    Viene visualizzato il messaggio "Scanner reported an error" ("Lo scanner ha rilevato un errore") e la scansione non viene completata quando si tenta di effettuarla su una stampante Samsung utilizzando Image Capture (Acquisizione immagine) con il driver Twain (ICDM) in macOS Mojave (10.14).
    Inoltre, è possibile riscontrare i seguenti sintomi:
    • La stampante non è disponibile nell'elenco degli scanner disponibili
    • Non è possibile eseguire "% @". Viene visualizzato l'errore (-9927) nell'applicazione Image Capture
    • Le funzioni del driver di scansione sono mancanti o non funzionano come previsto
      Figura : Esempio del driver di scansione Mojave (10.14) non funzionante
      Il driver di scansione ICDM, una volta installato per una stampante Samsung in macOS Mojave (10.14), non funziona come previsto.
  2. Problema
    La finestra di anteprima non si carica durante la scansione con una stampante Samsung in macOS Mojave (10.14) utilizzando il driver di scansione Twain (ICDM).
    Figura : Esempio di immagine di anteprima mancante
    Il driver di scansione ICDM, una volta installato per una stampante Samsung in macOS Mojave (10.14), non funziona come previsto.
  3. Problema
    Photoshop si blocca durante il salvataggio di una scansione effettuata tramite il driver Twain (ICDM) con una stampante Samsung in macOS Mojave (10.14). Potrebbe essere visualizzato anche il seguente avviso:
    "Error during scan, Please restart the program and/or switch the device off, then switch it on and wait while it warms up" ("Errore durante la scansione. Riavviare il programma e/o spegnere il dispositivo, quindi riaccenderlo e attenderne il riscaldamento")
    Figura : Blocco del processo di salvataggio su una scansione TWAIN Photoshop in macOS

Causa

  • La stampante multifunzione non supporta AirScan o non rispetta il protocollo AirScan eSCL.
  • Alcune delle API (Application Programming Interface) sono diventate obsolete nella versione 10.14 e devono essere sostituite con la soluzione appropriata.

Soluzione

Utilizzare l'app EDC (Easy Document Creator) per effettuare la scansione (immagini, libri e documenti).
Nota:
Alcune funzioni presenti nel driver Twain (ICDM) potrebbero non essere disponibili.
Figura : Esempio di app EDC (Easy Document Creator)

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...