hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...

hp-concentra-wrapper-portlet

Azioni
Caricamento...

HP LaserJet, HP PageWide - Non è possibile stampare in Windows Server 2008 R2 SP1

Problema

Non è possibile stampare su una stampante HP Enterprise o HP Managed in Windows Server 2008 R2 SP1 dopo aver installato il driver specifico della stampante basato su XPS dal CD fornito in dotazione o da un file HP PCL 6 V3 scaricato dal sito HP.com.
Nota:
Se è in esecuzione Windows Server 2008 SP2, fare riferimento a Non è possibile stampare in Windows Server 2008 SP2.
Il driver HP PCL 6 V3 viene installato su Microsoft Windows Server 2008 R2 SP1 senza un messaggio di errore, ma il server non è in grado di stampare sulla stampante.
È anche possibile che sul server vengano visualizzati i seguenti messaggi di errore Windows:
  • The document Test Page, owned by UserName, failed to print on printer PRINTERNAME on CLIENTName (redirected #). Try to print the document again, or restart the print spooler.
  • Number of bytes printed: 0. Total number of pages in the document: 1. Number of pages printed: 0. Client computer: \\ServerName. Win32 error code returned by the print processor: 5. Access is denied.
Questo problema può verificarsi sulle stampanti HP più recenti (rilasciate a partire dal 2015) che supportano i driver discreti basati su XPS, specifici della stampante, incluse le seguenti famiglie di stampanti HP:
  • HP Color LaserJet Enterprise
  • HP Color LaserJet Managed
  • HP Color LaserJet Pro
  • Stampante HP LaserJet Enterprise
  • HP LaserJet Managed
  • HP LaserJet Pro
  • HP PageWide Enterprise
  • HP PageWide Managed

Causa

Le stampanti HP rilasciate dopo la primavera 2015 sono basate sulla tecnologia XPS. Esiste una funzione denominata Easy Print che può causare questo problema quando si utilizza un client RDP o di servizi terminal da Windows Server 2008 R2 SP1.
Nota:
Il driver HP UPD corrente è basato sulla tecnologia GDI, pertanto al momento non si verifica alcun problema tra HP UPD e Windows Server 2008 R2 SP1.

Soluzione

Per Server 2008 R2 SP1, installare HP UPD oppure procedere come segue:
  1. Disinstallare il driver di stampa HP PCL 6 V3.
  2. Seguire la procedura Resolution fornita nel documento di supporto Microsoft Terminal Server Easy Print not printing (968605).
  3. Reinstallare il driver di stampa HP PCL 6 V3.

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...