hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...
  • Informazioni
    Impara come aggiornare a Windows 11

    Guida all'aggiornamento a Windows 11

  • Risposta

hp-concentra-wrapper-portlet

Azioni
Caricamento...

Stampante e MFP HP LaserJet Enterprise e Color LaserJet Enterprise - Il pannello di controllo visualizza l'errore 49.XXXX.

Problema:

Sul pannello di controllo dei prodotti di stampa HP dotati del firmware HP FutureSmart viene visualizzato un messaggio di errore 49.xxxx.
Gli errori 49 vengono visualizzati quando il prodotto tenta di eseguire un’azione che il firmware del dispositivo non è in grado di svolgere e per la quale potrebbe non essere stato progettato.
Gli errori possono essere classificati in due categorie:
Errori 49.XXXX intermittenti
Questi errori potrebbero essere ricorrenti ma appaiono per un periodo di tempo ristretto con il prodotto che funziona correttamente per un determinato periodo di tempo.
Errori 49.XXXX persistenti
Questi sono errori che ricompaiono sempre nel tempo, sia spesso o sporadicamente, con il prodotto che non funziona o che funziona in modo errato nonostante i tentativi di risolvere il problema.
Errori 49.XXX non annullabili
Questi sono errori che non saranno eliminati quando la stampante viene riavviata.

Causa:

Alcune delle probabili cause principali degli errori 49 sono:
  • Stampa di file che comprendono comandi non supportati dalla stampante.
  • Una combinazione unica di ambiente e interazioni utente con il dispositivo.
  • L’interfacciarsi con una soluzione di parti terze non compatibile con il dispositivo.
Ciascuno di questi scenari potrebbe generare un errore 49 dopo che il firmware della stampante tenta di avviare l’azione che il dispositivo non supporta.
Quando l’errore si verifica, l’unico modo per risolverlo è SPEGNERE e RIACCENDERE l’alimentazione (il firmware dei dispositivi,se abilitato, è progettato per effettuare questa operazione automaticamente).
Nota:
HP esegue test estensivi del firmware di MFP e stampanti prima del loro rilascio per assicurare la riduzione degli errori 49. HP assicura che la frequenza di questi errori è così bassa che raramente gli utenti finali ne fanno esperienza. Nei rari casi dove si verifichi un errore 49, il firmware si riavvierà automaticamente per ridurre l’impatto sull’utente.

Soluzione:

IMPORTANTE! Accertarsi che il firmware della stampante/MFP è della versione più recente prima di eseguire altre operazioni.

Abilitare Ripristino automatico

Per consentire al prodotto di ripristinarsi automaticamente in seguito agli 49 errori, gli amministratori/utenti dovrebbero assicurarsi che la funzione Ripristino automatico del prodotto sia abilitata.
Con l’introduzione della funzione Ripristino automatico, l’amministratore/utente del dispositivo è adesso in grado di configurare il dispositivo per ripristinarsi automaticamente (es. riavviarsi) quando si verifica un errore 49 intermittente. L’abilitazione della funzione Ripristino automatico consente al dispositivo di riavviarsi senza l’interazione dell’utente. Questo, a sua volta, aiuta l’amministratore/utente ad aumentare il tempo di attività del dispositivo HP.

Come abilitare la funzione

Una volta caricato il firmware più recente disponibile sul prodotto, la funzione sarà abilitata automaticamente. Se un amministratore/utente desidera verificare la disponibilità della funzione o desidera disabilitarla per qualsiasi motivo, è possibile accedere ai menu seguenti tramite il pannello di controllo. É possibile raggiungere l’accesso remoto tramite la schermata delle impostazioni del Server Web incorporato (EWS) dei prodotti, quindi andare agli stessi menu riportati di seguito per i pannelli di controllo.
Prodotti multifunzione serie M e con display di grandi dimensioni
  1. Premere l’icona Amministrazione.
  2. Successivamente accedere al menu Gestione.
    Figura : Menu Gestione
  3. Selezionare l’opzione Ripristino automatico.
    Figura : Selezione di Ripristino automatico
  4. Scegliere l’impostazione Abilita.

Per stampanti monofunzione a colori o monocromatiche

  1. Premere il pulsante Menu.
  2. Successivamente, selezionare il menu Configura dispositivo.
  3. Selezionare il menu Configurazione sistema.
  4. Selezionare Ripristino automatico.
  5. Scegliere di disabilitare o abilitare.

Risoluzione dei problemi:

Importante! Molti errori 49 vengono risolti con le nuove modifiche di FW. Assicurarsi pertanto di eseguire la versione più recente del firmware per la stampante in uso.
1. Spegnere e riaccendere il dispositivo.

- Nei casi in cui l’errore 49 non verrà annullato in seguito ad un riavvio: (Errori 49.XXX non annullabili)

  1. Se si utilizza uno stabilizzatore di tensione, rimuoverlo. Collegare il prodotto direttamente a una presa di corrente a muro.
  2. Scollegare la stampante dalla rete, dalla linea fax e da eventuali altri ambienti, quindi SPEGNERLA e ACCENDERLA.
    1. Se la stampante entra nello stato Pronto, viene così dimostrata la funzionalità base della stampante.
      Controllare la versione del firmware e aggiornare se è disponibile una versione più recente.
      * Se il problema si ripresenta dopo un periodo di tempo, questo dovrebbe essere classificato come un errore 49 intermittente (utilizzare la risoluzione dei problemi per quel tipo specifico).
    2. Se la stampante entra nello stato Pronto, sostituire 1 alla volta i collegamenti precedentemente rimossi per vedere se l’errore si ripresenta.
    3. Se una specifica connessione causa l’errore, controllare la configurazione di tale connessione.
      • Verificare se vi è un software di rete che richiede informazioni sulla rete.
      • Verificare la presenza di protocolli o configurazioni di rete non supportati e/o impostazioni o schede di rete non configurate correttamente.
    4. d) Se l’errore persiste, controllare il tipo di processo, file etc. inviato alla stampante. Risolvere i problemi utilizzando la sezione o le sezioni seguenti appropriate.
  3. Se la stampante non entra nello stato Pronto. Spegnere la stampante, rimuovere o scollegare la scheda fax se applicabile, tutti i moduli DIMM di terze parti, gli accessori e le schede EIO, quindi accenderla. (lasciare installata la memoria HP minima)
  4. Ci sono applicazioni di parti terze installate sulla stampante?
  5. Premi menu di preavvio ed esegui una Pulizia parziale. (Fasi della pulizia parziale)
  6. Se nessuna delle operazioni indicate in precedenza risolve l’errore 49, contattare l’Assistenza HP.

-Nei casi in cui si è verificato un errore 49 persistente o intermittente:

Se si sospetta che un file o un’applicazione specifica sia la causa dell’errore 49:
  1. Controllare la versione del firmware e aggiornare se è disponibile una versione più recente.
  2. Utilizzare un altro driver di stampa. Ad esempio, se si utilizza il driver di stampa universale (UPD), provare a stampare lo stesso file con il driver PCL 5 o PCL 6.
  3. Modificare il formato di file durante il salvataggio. Ad esempio, salvare il file come PDF o in altri formati di file prima della stampa.
  4. Se il documento presenta elementi grafici di grandi dimensioni, provare a utilizzarne un numero inferiore su ogni pagina oppure modificare la disposizione degli elementi grafici sulla pagina. Utilizzare caratteri diversi, se possibile.
  5. Modificare la modalità grafica in Preferenze di stampa (solo PCL 5e o PLC 6).
Se l’errore 49.XXXX si verifica durante la scansione, copia, invio o la trasmissione fax:
  1. Provare a utilizzare una risoluzione diversa o a salvare in un formato di file diverso.
  2. Se si utilizza un dispositivo per tenere traccia delle copie, rimuoverlo ed eseguire il test.
  3. Se si utilizza una procedura specifica o un gruppo di impostazioni per ottenere un risultato e/o funzionalità di completamento desiderata, anche questa combinazione potrebbe essere responsabile per il verificarsi dell’errore. In questo caso, provare a eliminare alcune selezioni finché l’errore non si ripresenta più. Quindi utilizzare metodi alternativi per ottenere il risultato desiderato.
Se l’errore 49.XXXX si verifica durante la trasmissione fax
  1. Disattivare la compressione JBig.
  2. Spostare il fax in un’altra posizione. Potrebbe essere presente rumore sulla linea, un allarme, ecc.
  3. Disattivare ECM, disattivare V.34 e impostare la velocità di trasmissione su 9.600 o un valore inferiore.
  4. Assicurarsi che la versione del firmware del fax sia la più recente.
  5. Assicurarsi che il dispositivo utilizzi una linea analogica e il cavo telefonico fornito con l’unità.
  6. Ripristinare le impostazioni predefinite del fax; configurare solo le impostazioni fondamentali necessarie per il funzionamento (codice di paese, nome azienda e numero di fax).
Se l’errore 49.xxxx si verifica durante l’invio digitale
  1. Provare il software da un altro computer, se possibile.
  2. Configurare tramite il server Web incorporato (EWS). Verificare se si utilizza il servizio (ad es. quando l’e-mail viene impostata tramite DSS è possibile selezionare l’opzione per inviare le e-mail tramite MFP o il servizio. Occorre provare e verificare entrambi).
  3. Disattivare il software firewall, l’anti virus, i blocchi Internet ed eventuali programmi spyware/adware.
  4. Se la configurazione di invio funzionava in precedenza ma non al momento, che cosa è stato modificato nel computer o sulla rete? (Configurazioni modificate o nuove applicazioni aggiunte o aggiornate).
Se nessun problema viene identificato tramite le fasi precedenti, l’esecuzione delle seguenti opzioni potrebbe ridurre il verificarsi del problema:
Assicurarsi sempre che il firmware sia stato aggiornato alla versione più recente.
Nota:
PRIMA DI ESEGUIRE LE AZIONI SUCCESSIVE LEGGERE LE NOTE IMPORTANTI RIPORTATE DI SEGUITO.
IMPORTANTE!
LE OPERAZIONI DI RIPRISTINO A FREDDO E DI PULIZIA PARZIALE RICHIEDERANNO LA RICONFIGURAZIONE DEL DISPOSITIVO E RIMUOVERANNO DAL DISPOSITIVO LE INFORMAZIONI DELLA RUBRICA (SOLO PER MFP)
Nota:
Le operazioni di RIPRISTINO potrebbero aiutare in caso di errori 49 intermittenti, tuttavia gli amministratori/utenti dovranno accertarsi, prima di eseguire tali operazioni, di essere in grado di riconfigurare i propri dispositivi per l’invio, l’utilizzo del fax e altre impostazioni.
È necessario completare Backup e ripristino (Qual è la procedura?) prima di eseguire le operazioni di ripristino. Se non si è in grado di farlo, è necessario stampare la pagina delle impostazioni correnti prima di effettuare le operazioni di ripristino come aiuto per la riconfigurazione base.
Se nessuna delle operazioni indicate in precedenza risolve l’errore 49, contattare l’Assistenza HP.
Per i driver di stampa e il download del firmware, visitare la pagina Driver e download HP.

Menu di preavvio

Il software HP FutureSmart prevede un menu di pre-avvio progettato per gli amministratori del prodotto e per i tecnici del servizio HP per consentire loro l’accesso alle diverse attività.
Il menu di pre-avvio offre due funzioni primarie.
  • Scaricamento del firmware
  • Operazioni di ripristino
Operazioni di ripristino accessibili dal menu di preavvio
  • Riavvio a freddo
  • Pulizia parziale
  • Pulizia disco
  • Eliminazione password per un’unità disco crittografata
Come accedere al menu di preavvio ed eseguire le operazioni di ripristino:
* Riavvio a freddo
Un Ripristino a freddo azzera l’indirizzo IP e tutte le impostazioni utente dal prodotto, reimpostando le impostazioni predefinite di fabbrica.
Prodotti multifunzione serie M e con display di grandi dimensioni
  1. ACCENDERE la stampante.
  2. Premere il logo HP al centro dello schermo quando sotto di esso viene visualizzato “1/8”.
  3. Utilizzare i pulsanti 3 e 9 per evidenziare Amministratore, quindi premere “OK”.
  4. Utilizzare i pulsanti 3 e 9 per evidenziare Ripristino a freddo, quindi premere “OK”.
    Il prodotto sarà ripristinato e riavviato allo stato “Pronto”.
Per stampanti monofunzione a colori o monocromatiche
  1. Accendere il dispositivo.
  2. Durante l’avvio del dispositivo, osservare le due o tre spie sul pannello di controllo:
    • Pronto
    • Attenzione
    • Dati
  3. Premere Interrompi quando entrambe o tutte e tre le spie sono illuminate. Viene visualizzato il menu di preavvio.
  4. Utilizzare il pulsante su e giù per selezionare Amministratore, quindi premere “OK”.
  5. Utilizzare il pulsante su e giù per selezionare Ripristino a freddo, quindi premere “OK”.
    Il prodotto sarà ripristinato e riavviato allo stato “Pronto”.
* Pulizia parziale
La pulizia parziale elimina tutte le partizioni e i dati sull’unità disco, ad eccezione del repository del firmware dove è memorizzata una copia di backup del file del firmware. Ciò consente di riformattare senza dover scaricare il nuovo firmware per avviare la stampante.
Nota:
È MOLTO IMPORTANTE COMPRENDERE CHE L’ESECUZIONE DI QUESTA OPERAZIONE RIMUOVE TUTTE LE CONFIGURAZIONI DEL CLIENTE, LE IMPOSTAZIONI E I FILE!
  • Tutte le impostazioni personalizzate, le soluzioni di terze parti, i file del firmware e il sistema operativo andranno completamente persi.
  • Un riavvio ripristina automaticamente i file del firmware dal repository, ma non ripristina eventuali impostazioni definite dal cliente.
  Attenzione:
Se la perdita delle impostazioni del prodotto è un problema, HP consiglia di eseguire il backup dei dati del prodotto da ripristinare dopo la Pulizia parziale. (Fasi di backup/ripristino)
Prodotti multifunzione serie M e con display di grandi dimensioni
  1. ACCENDERE la stampante.
  2. Premere il logo HP al centro dello schermo quando sotto di esso viene visualizzato “1/8”.
  3. Utilizzare i pulsanti 3 e 9 per evidenziare Amministratore, quindi premere “OK”.
  4. Utilizzare i pulsanti 3 e 9 per evidenziare Pulizia parziale, quindi premere “OK”.
  5. Premere nuovamente il pulsante “OK”.
  6. Premere il pulsante 5 una volta per tornare indietro ed evidenziare Continua, quindi premere il pulsante OK.
Per stampanti monofunzione a colori o monocromatiche
  1. Accendere il dispositivo.
  2. Durante l’avvio del dispositivo, osservare le due o tre spie sul pannello di controllo:
    • Pronto
    • Attenzione
    • Dati
  3. Premere Interrompi quando entrambe o tutte e tre le spie sono illuminate. Viene visualizzato il menu di preavvio.
  4. Utilizzare il pulsante su e giù per selezionare Amministratore, quindi premere “OK”.
  5. Utilizzare il pulsante su e giù per evidenziare Pulizia parziale, quindi premere “OK”.
  6. Premere nuovamente il pulsante “OK”.
  7. Premere il pulsante Indietro una volta per evidenziare Continua, quindi premere il pulsante OK.

Struttura del disco rigido

Per comprendere come le operazioni di ripristino influenzano il prodotto, è importante comprendere la struttura del disco rigido. Sono presenti due posizioni principali sul disco rigido dove risiedono i componenti del firmware:
  • Le posizioni attive da cui vengono eseguiti il sistema operativo e il firmware.
    * Il firmware nelle posizioni attive contiene il firmware di base e tutte le altre impostazioni del cliente, i PIN e le password.
  • Il repository è la posizione di ripristino.
    * Il firmware nel repository contiene la base del firmware ma non include alcuna impostazione del cliente.
Durante l’avvio del sistema, sul disco rigido sono verificate sia le aree attive che quelle del repository.
  • Se una posizione attiva è danneggiata, deve essere eseguita una Pulizia parziale.
    * Dopo aver completato una Pulizia parziale, selezionare “Continua” per riavviare allo stato Pronto.
    * Durante la sequenza di avvio, il prodotto copierà automaticamente i file del sistema operativo e del firmware dal repository sul disco rigido.
  • Se le aree attive e quelle del repository sono danneggiate o se è stata eseguita una Pulizia disco, i dati nelle posizioni attive e nel repository andranno persi e il prodotto visualizzerà l’errore 99.09.67.
    * Sarà necessario caricare il firmware per ripristinare il funzionamento del prodotto.

Come eseguire Backup e ripristino

Backup/Ripristino è una funzione che consente agli amministratori di creare una copia di backup delle configurazioni e impostazioni del prodotto e dei processi memorizzati. Durante un backup, i valori del sistema e i dati vengono salvati nell’unità disco del prodotto.
È possibile esportare le informazioni salvate dalla periferica.
IMPORTANTE!
Ricordarsi di eseguire non solo il backup dei dati ma anche l’esportazione degli stessi.
Se l’amministratore esegue solo il backup delle informazioni del dispositivo sull’unità disco del prodotto ma non esporta i dati, è possibile perdere tutte le informazioni se l’unità disco non funziona o viene pulita.
Per proteggere le informazioni quali impostazioni del dispositivo, applicazioni di terze parti e processi privati in modo efficace, gli amministratori devono esportare i dati dal dispositivo.
Per eseguire il backup dei dati da un prodotto a un accessorio di memoria USB
  1. Dal pannello di controllo, selezionare Manutenzione del dispositivo, quindi selezionare Backup/Ripristino.
  2. Selezionare Backup dei dati.
  3. Selezionare Esegui backup adesso. L’operazione di backup richiede alcuni minuti.
  4. Quando è stato eseguito il backup dei dati sul prodotto, inserire un accessorio di archiviazione USB nella porta USB Walk up e selezionare Esporta ultimo backup.
    È necessario inserire una password per crittografare il file.
  5. Utilizzando il tastierino alfanumerico, inserire una password e selezionare OK, quindi confermare la password e selezionare nuovamente “OK”.
  6. Selezionare OK per avviare l’esportazione del file di backup.
  7. Attendere alcuni istanti in modo che i dati siano esportati. Viene visualizzato un messaggio che informa che il backup è stato esportato correttamente sull’accessorio di archiviazione USB. Selezionare OK.
    Adesso vi è una copia di backup del file sull’unità USB.
    Utilizzare questa stessa unità per eseguire un ripristino dal pannello di controllo, selezionando Manutenzione del dispositivo, quindi selezionare Backup/Ripristino.

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...