hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...
  • Informazioni
    Impara come aggiornare a Windows 11

    Guida all'aggiornamento a Windows 11

  • Risposta

hp-concentra-wrapper-portlet

Azioni
Caricamento...

Stampanti HP LaserJet Pro - Assenza di corrente / Funzione di protezione dell'alimentazione

Le informazioni contenute in questo documento sono valide ESCLUSIVAMENTE per le seguenti stampanti HP LaserJet Pro:

  • Stampante a colori HP LaserJet Pro CP1025
  • Stampante multifunzione a colori HP LaserJet Pro 100 serie M175
  • Stampante multifunzione a colori HP LaserJet Pro serie M176
  • Stampante multifunzione a colori HP LaserJet Pro serie M177
  • Stampante a colori HP LaserJet Pro serie M252
  • Stampante multifunzione a colori HP LaserJet Pro serie M277
  • Stampante a colori HP LaserJet Pro 200 serie M251
  • Stampante multifunzione a colori HP LaserJet Pro 200 serie M276
  • Stampante a colori HP LaserJet Pro 300 serie MM351
  • Stampante HP LaserJet Pro 400 serie M401
  • Stampante HP LaserJet Pro serie M402-M403
  • Stampante multifunzione HP LaserJet Pro 400 serie M425
  • Stampante a colori HP LaserJet Pro 400 serie M451
  • Stampante a colori HP LaserJet Pro serie M452
  • Stampante multifunzione HP LaserJet Pro serie M426-M427
  • Stampante multifunzione a colori HP LaserJet Pro serie M476
  • Stampante multifunzione a colori HP LaserJet Pro serie M477

Problema

La stampante potrebbe avere un problema di alimentazione. Quando viene premuto il pulsante di alimentazione, la stampante potrebbe non accendersi immediatamente.

Causa

Per ridurre la possibilità di danni nelle condizioni sottostanti, queste stampanti sono progettate per interrompere temporaneamente la corrente elettrica.
  • Alimentazione instabile
  • Picco di corrente, ad esempio in caso di fulmine
  • Calo di corrente

Soluzione

Dopo un evento simile, il normale funzionamento dovrebbe essere ripristinato entro 15 minuti.
Se lo stato di Assenza di corrente persiste:
  1. Accertarsi che la stampante sia collegata a una presa a muro funzionante che fornisce la tensione corretta (110 V o 220 V).
  2. In caso di utilizzo di un dispositivo di protezione degli sbalzi di tensione, prolunga o presa multipla, collegare la stampante direttamente alla presa a muro.
  3. Premere il pulsante di alimentazione per accendere la stampante.
  4. Se il problema persiste, scollegare la stampante e attendere 15 minuti.
  5. Dopo 15 minuti, ricollegare la stampante e premere il pulsante di alimentazione.
  6. Se il problema persiste, provare con un altro cavo di alimentazione (se disponibile).
Se il messaggio persiste, contattare l'assistenza HP.

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...