hp-support-head-portlet

Azioni
Caricamento...

Benvenuti nell'Assistenza clienti HP

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...

hp-concentra-wrapper-portlet

Azioni
Caricamento...

Stampante e stampante multifunzione HP LaserJet Pro e Color LaserJet Pro - Durante il tentativo di stampa viene visualizzato il messaggio "Formato non previsto nel vassoio <X> Caricare <formato> Premere [OK]" nel pannello di controllo dei dispositivi

Problema:
Viene visualizzato il messaggio Formato non previsto nel vassoio <X> Caricare <formato> Premere [OK] nel pannello di controllo dei prodotti. In determinate circostanze, questo errore potrebbe essere accompagnato da inceppamenti della carta.
Nei prodotti a colori, potrebbero verificarsi dei cicli di pulizia eccessivi.
Il Registro eventi dei dispositivi potrebbe inoltre registrare un errore 41.3.
Possibili cause:
  1. l vassoi 2 o 3 non sono stati configurati correttamente tramite il pannello di controllo o il Server Web incorporato (EWS). Ad esempio: Nel vassoio 2 è stata caricata della carta in formato Legal, ma il prodotto è stato configurato in modo tale che Formato della carta nel vassoio 2 = Letter. L'errore verrà visualizzato quando l'applicazione software richiederà il formato di carta Legal dal Vassoio 2.
  2. I supporti con dimensioni personalizzate non sono stati caricati correttamente nel Vassoio 2 o 3.
  3. Si è verificato un "errore di prelievo" dal Vassoio 2 o 3. Un "errore di prelievo" potrebbe confondere la sincronizzazione del prodotto. Di conseguenza, il prodotto potrebbe interpretare la carta caricata nel vassoio come più lunga di quanto non sia realmente. Lo scenario sottostante fornisce un esempio:
    • Nel Vassoio 2 è stata caricata della carta in formato Letter.
    • Il prodotto è stato configurato correttamente tramite il pannello di controllo o il Server Web incorporato in modo tale che Formato della carta nel vassoio 2 = Letter.
    • L'applicazione software o il driver di stampa richiede carta in formato Letter.
    • Quando viene inviato il processo di stampa, il prodotto tenta giustamente di prelevare carta in formato Letter dal Vassoio 2.
    • A causa di un rullo di prelievo logoro o sporco nel Vassoio 2, il dispositivo impiega diversi secondi in più per riuscire a prelevare il foglio e inserirlo nella stampante.
        Nota:
      Gli errori di prelievo possono essere causati anche da tipologie di carta non supportate. Per conoscere le tipologie di carta supportate, consultare la Guida per l'utente.
    • Il tempo aggiuntivo necessario per prelevare il foglio di carta in modo errato composto induce il prodotto a considerare la carta caricata dal Vassoio 2 più lunga di quanto non sia realmente. A seconda del tempo aggiuntivo necessario per prelevare il foglio, il prodotto potrebbe incepparsi e/o visualizzare l'errore Formato non previsto.
  4. Come lo scenario sopra, il prodotto potrebbe prelevare più fogli di carta e portare il dispositivo a ritenere che la carta sia troppo lunga.
      Nota:
    I "prelievi multipli" possono essere causati dall'impiego di supporti non previsti o supporti già utilizzati (sono già stati caricati all'interno del dispositivo), conservati in modo errato o danneggiati. Per conoscere le tipologie di carta supportate, consultare la Guida per l'utente.
Soluzioni:
  1. Rimuovere i supporti inceppati.
  2. Tramite il pannello di controllo dei prodotti o il Server Web incorporato, verificare che i vassoi della carta siano stati configurati correttamente. Ad esempio: Se viene caricata carta in formato Legal nel Vassoio 2, assicurarsi che il Formato della carta nel vassoio 2 = Letter.
    1. Dal pannello di controllo dei prodotti, selezionare: Configurazione > Configurazione di sistema > Configurazione carta > Vassoio 2 > Formato carta > Legal
    2. Utilizzo del server Web incorporato: Inserire l'indirizzo IP dei prodotti nella finestra del browser. Dal Server Web incorporato selezionare: Scheda Sistema > Configurazione carta vassoio 2 > Legal > Applica
  3. Assicurarsi che il formato della carta richiesto dal software o dal driver della stampante corrisponda al formato di carta caricato nel vassoio.
      Nota:
    La maggior parte delle applicazioni software ignorerà le impostazioni del formato di carta del driver della stampante HP.
  4. Se si utilizza un formato di carta personalizzato, accertarsi che venga caricato prima nel vassoio con il lato corto.
  5. Per accertarsi che il supporto utilizzato corrisponda alle specifiche dei supporti HP, consultare la Guida per l'utente.
  6. Se si verificano problemi di prelievo multiplo, provare a utilizzare una nuova risma di supporti idonei.
  7. Se si verificano errori di prelievo, contattare l'assistenza HP per ordinare un rullo di prelievo della carta sostitutivo.
Soluzione alternativa:
Se non è possibile o non si desidera modificare il formato della carta nell'applicazione software o nel driver di stampa, utilizzare il Vassoio 1 (vassoio multifunzione). Durante la stampa dal Vassoio 1, la stampante non calcolerà la lunghezza della carta e non visualizzerà un messaggio di errore in caso di mancata corrispondenza del formato della carta.
  Nota:
La maggior parte delle applicazioni software ignorerà le impostazioni del formato di carta del driver della stampante HP.

hp-feedback-input-portlet

Azioni
Caricamento...

hp-online-communities-portlet

Azioni
Caricamento...

Chiedi alla community!


Forum dell'assistenza

Forum dell'assistenza

Partecipa alla conversazione. Trova soluzioni, poni domande e condividi suggerimenti con altri possessori di prodotti HP. Visita ora


hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...