hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...
  • Informazioni
    Il nostro sito web è in fase di aggiornamento.

    Se si riscontrano errori, riprovare più tardi. 

hp-concentra-wrapper-portlet

Azioni
Caricamento...

HP Color LaserJet M351/M451 MFP Series Product - Operazioni di stampa di base in Mac

Annullamento di un processo di stampa con Mac

  1. È possibile annullare un processo in fase di stampa premendo il pulsante Annulla  sul pannello di controllo del prodotto.
    Nota:
    premendo il pulsante Annulla , il processo in fase di elaborazione viene annullato. se sono in esecuzione più processi, premendo il pulsante Annulla  è possibile annullare il processo visualizzato sul pannello di controllo del prodotto.
  2. È inoltre possibile annullare un processo di stampa da un'applicazione software o da una coda di stampa.
    • Programma software: in genere, sullo schermo del computer viene visualizzata per pochi istanti una finestra di dialogo che consente di annullare il processo di stampa.
    • Coda di stampa: aprire la coda di stampa facendo doppio clic sull'icona del prodotto nel Dock. Evidenziare il processo di stampa, quindi fare clic su Elimina.

Modifica del tipo e del formato della carta in Mac

  1. Nel menu File del programma software, fare clic sull'opzione Stampa.
  2. Nel menu Copie e pagine, fare clic sul pulsante Imposta pagina.
  3. Selezionare un formato dall'elenco a discesa Formato carta e fare clic sul pulsante OK.
  4. Aprire il menu Finitura.
  5. Selezionare un tipo dall'elenco a discesa Tipo di supporto.
  6. Fare clic sul pulsante Stampa.

Ridimensionamento dei documenti o stampa su un formato carta personalizzato con Mac

Mac OS X 10.5 e 10.6
Utilizzare uno di questi metodi.
  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Fare clic sul pulsante Imposta pagina.
  3. Selezionare il prodotto, quindi le impostazioni corrette per le opzioni Formato carta e Orientamento.
  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Aprire il menu Gestione carta.
  3. Nell'area Formato carta di destinazione, fare clic sulla casella Adattamento al formato carta, quindi selezionare il formato desiderato nell'elenco a discesa.

Creazione e uso delle preimpostazioni di stampa con Mac

Utilizzare le preimpostazioni di stampa per salvare le selezioni correnti del driver della stampante per uso futuro.
Creazione di una preimpostazione di stampa
  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Selezionare il driver.
  3. Selezionare le impostazioni di stampa che si desidera salvare per riutilizzarle in futuro.
  4. Nel menu Preimpostazioni, fare clic sull'opzione Salva con nome..., quindi digitare un nome per la preimpostazione.
  5. Fare clic sul pulsante OK.
Uso delle preimpostazioni di stampa
  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Selezionare il driver.
  3. Nel menu Preimpostazioni, selezionare la preimpostazione di stampa.
Nota:
per utilizzare le impostazioni predefinite del driver della stampante, selezionare l'opzione Standard.

Stampa di una copertina con Mac

  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Selezionare il driver.
  3. Aprire il menu Copertina, quindi selezionare dove stampare la copertina. Fare clic sul pulsante Prima del documento o Dopo il documento.
  4. Nel menu Tipo copertina, selezionare il messaggio da stampare sulla copertina.
    Nota:
    per stampare una copertina vuota, selezionare l'opzione Standard dal menu Tipo copertina.

Uso delle filigrane con Mac

  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Aprire il menu Filigrane.
  3. Dal menu Modalità, selezionare il tipo di filigrana da utilizzare. Selezionare l'opzione Filigrana per stampare un messaggio semitrasparente. Selezionare l'opzione Overlay per stampare un messaggio non trasparente.
  4. Dal menu Pagine, impostare la stampa della filigrana su tutte le pagine o solo sulla prima.
  5. Dal menu Testo, selezionare uno dei messaggi standard o selezionare l'opzione Personalizzato e digitare un nuovo messaggio nella casella.
  6. Selezionare le opzioni per le impostazioni rimanenti.

Stampa di più pagine su un foglio con Windows

Figura : Stampa di più pagine su un solo foglio
  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Selezionare il driver.
  3. Aprire il menu Layout.
  4. Dal menu Pagine per foglio, selezionare il numero di pagine che si desidera stampare su ciascun foglio (1, 2, 4, 6, 9 o 16).
  5. Nell'area Orientamento, selezionare l'ordine e la disposizione delle pagine sul foglio.
  6. Dal menu Margini, selezionare il tipo di bordo da stampare intorno a ciascuna pagina sul foglio.

Stampa su entrambi i lati del foglio (fronte/retro) con Mac

Uso della stampa fronte/retro automatica
  1. In uno dei vassoi inserire una quantità di carta sufficiente per il processo di stampa.
  2. Dal menu File, fare clic sull'opzione Stampa.
  3. Aprire il menu Layout.
  4. Dal menu Fronte/retro, selezionare un'opzione di rilegatura.
Stampa manuale su entrambi i lati
  1. In uno dei vassoi inserire una quantità di carta sufficiente per il processo di stampa.
  2. Dal menu File, fare clic sull'opzione Stampa.
  3. Aprire il menu Finitura, quindi fare clic sulla scheda Stampa fronte/retro manuale o aprire il menu Stampa fronte/retro manuale.
  4. Fare clic sulla casella Stampa fronte/retro manuale, quindi selezionare un'opzione di rilegatura.
  5. Fare clic sul pulsante Stampa. Seguire le istruzioni nella finestra a comparsa visualizzata sullo schermo del computer prima di riposizionare la risma nel vassoio 1 per la stampa del secondo lato.
  6. Sul prodotto, rimuovere le eventuali pagine vuote presenti nel vassoio 1.
  7. Inserire la risma stampata nel vassoio 1 con il lato di stampa rivolto verso l'alto alimentando per primo il margine inferiore. Il secondo lato deve essere stampato nel vassoio 1.
  8. Se richiesto, premere il pulsante appropriato del pannello di controllo per continuare.

Impostazione delle opzioni del colore con Mac

Se si utilizza il driver della stampante HP Postscript per Mac, HP EasyColor esegue la scansione di tutti i documenti e regola automaticamente tutte le immagini fotografiche con gli stessi risultati fotografici avanzati.
Nell'esempio seguente, le immagini di sinistra sono state create senza utilizzare l'opzione HP EasyColor. Quelle di destra mostrano i miglioramenti ottenuti con l'opzione HP EasyColor.
Figura : Esempi di HP EasyColor
Nel driver della stampante HP Mac Postscript, l'opzione HP EasyColor è attiva per impostazione predefinita e pertanto non è necessario effettuare regolazioni manuali dei colori. Per disattivare l'opzione in modo da effettuare regolazioni manuali delle impostazioni colore, eseguire la seguente procedura.
  1. Dal menu File, fare clic sull'opzione Stampa.
  2. Selezionare il driver.
  3. Aprire il menu Opzioni colore/qualità, quindi fare clic sulla casella di controllo HP EasyColor per delezionarla.
  4. Aprire il menu Avanzate o selezionare la scheda appropriata.
  5. Regolare le singole impostazioni per il testo, la grafica e le fotografie.

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...