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Stampanti e-All-in-One HP Photosmart Plus (B210a, B210b, B210c e B210e) - Viene visualizzato il messaggio di errore "Carta esaurita" e la stampante non preleva o non alimenta la carta

Problema
La stampante non preleva e non alimenta la carta dal vassoio. La stampante potrebbe emettere rumori come se eseguisse la stampa, ma la carta non si muove.
Video che mostra come procedere se la stampante non preleva o non alimenta la carta
Visualizzare il video seguente o scegliere uno degli argomenti di seguito per istruzioni su come procedere quando la stampante non preleva o non alimenta la carta.
Il video seguente mostra come procedere quando la stampante non preleva o non alimenta la carta.
  Nota:
Questo video visualizza la stampante e-All-in-One HP Photosmart Plus B210a. La parte esterna della stampante potrebbe differire da quella in uso, tuttavia i passi della procedura da eseguire non cambiano.
In caso di problemi nella visualizzazione del video o nella visualizzazione in un formato diverso, fare clic qui per riprodurlo su YouTube.
Utilizzo delle soluzioni fornite in questo documento
Un problema di alimentazione della carta può verificarsi per diversi motivi, tra cui la mancata pulizia dei rulli della carta, lo stato della carta presente nel vassoio o problemi con il software.
Per risolvere il problema, adottare le soluzioni elencate in questo documento, quindi attenersi alla procedura descritta in questa sezione per stampare un rapporto di auto-test. Tale procedura stabilisce se l'hardware del prodotto funziona correttamente. Se il problema è stato risolto e il prodotto stampa correttamente un rapporto di auto-test, non è necessario continuare con le altre soluzioni proposte.
Modalità di stampa di un rapporto di auto-test
  1. Inserire carta bianca comune nel vassoio di alimentazione.
  2. Sul pannello di controllo della stampante, premere il pulsante Configura ().
  3. Toccare Strumenti.
  4. Toccare Rapporto di stato della stampante. La stampante stampa il rapporto.
Il video seguente spiega come stampare un rapporto di stato della stampante.
  Nota:
Questo video visualizza la stampante e-All-in-One HP Photosmart Plus (B210a). La parte esterna della stampante potrebbe differire da quella in uso, tuttavia i passi della procedura da eseguire non cambiano.
In caso di problemi nella visualizzazione del video o nella visualizzazione in un formato diverso, fare clic qui per riprodurlo su YouTube.
IMPORTANTE: dopo aver adottato ciascuna soluzione, provare a stampare un rapporto di auto-test anche se la soluzione consente di risolvere il problema.
Soluzione 1: eseguire un ripristino
Talvolta, il riavvio della stampante consente di risolvere un problema di alimentazione della carta. Per eseguire un ripristino, procedere come segue.
  1. Premere il pulsante di alimentazione () per accendere il prodotto.
  2. Con il prodotto acceso, scollegare il cavo di alimentazione dal retro del prodotto.
  3. Scollegare il cavo di alimentazione dalla presa a muro.
  4. Attendere almeno 15 secondi.
  5. Ricollegare il cavo di alimentazione alla presa a muro.
  6. Ricollegare il cavo di alimentazione al retro del prodotto.
  7. Se il prodotto non si accende autonomamente, accenderlo mediante il pulsante di alimentazione ().
Fase 2: stampare un rapporto di auto-test
Stampare un rapporto di auto-test. Consultare la sezione relativa a come utilizzare le soluzioni fornite nella parte iniziale del presente documento.
  • Se il rapporto di auto-test viene stampato, riprovare a stampare il documento originale. Se il problema è stato risolto, non è necessario continuare con le altre soluzioni proposte.
  • Se il problema persiste, passare alla soluzione successiva.
  • Se il rapporto di auto-test non viene stampato, passare alla soluzione successiva.
Soluzione 2: verificare la condizione della carta e ricaricarla
I problemi relativi all’alimentazione della carta possono essere causati dalla presenza di carta impolverata, strappata, arricciata, umida o piegata nel vassoio. Anche la qualità della carta è un fattore importante. Utilizzare esclusivamente carta di buona qualità corrispondente alle caratteristiche tecniche della stampante. Per controllare la condizione della carta, procedere come segue.
  Nota:
per completare questa procedura, utilizzare dai 10 ai 25 fogli di carta comune bianca nuova.
  1. Estrarre la risma di carta dal vassoio.
  2. Controllare l'eventuale presenza di ostruzioni all'interno del vassoio. Utilizzare una pila per esaminare il meccanismo all'interno del vassoio e verificare che non vi siano ostruzioni che impediscano alla carta di agganciarsi ai rulli. I problemi di alimentazione della carta possono essere causati anche da piccoli pezzi di carta.
      Nota:
    Se si individuano ostruzioni nel percorso della carta, passare alla sezione relativa alla pulizia dei rulli.
  3. Esaminare lo stato della carta e sostituire eventuale carta strappata, impolverata, arricciata, stropicciata o piegata.
  4. Verificare che i fogli di carta siano tutti dello stesso formato e tipo. Non caricare mai diversi tipi di carta nel vassoio. Il prodotto elabora un solo tipo di carta alla volta.
  5. Allineare le estremità dei fogli nella risma appoggiando quest'ultima su una superficie piana.
  6. Verificare che la risma di carta contenga almeno 10 fogli e non più di 25 fogli.
      Nota:
    È necessario utilizzare dai 10 ai 25 fogli di carta solo per questa procedura di risoluzione dei problemi. Una volta risolto il problema, è possibile riprendere a caricare la carta in base alle caratteristiche tecniche relative alla capacità del vassoio della carta per il prodotto in uso.
  1. Sollevare e tenere aperto il vassoio di raccolta.
  2. Far scorrere la guida della larghezza della carta verso l'esterno fino a fondo corsa.
    Figura : scorrimento della guida della carta verso l'esterno
    Figura: scorrimento della guida di larghezza della carta verso l'esterno
  3. Inserire la risma di carta nel vassoio di alimentazione dal lato corto del foglio, con il lato di stampa rivolto verso il basso.
    Figura : caricamento di carta comune
    Figura: caricamento di carta comune
  4. Far scorrere verso l'interno la guida di larghezza della carta in modo che aderisca alla risma di carta.
    Figura : scorrimento della guida di larghezza della carta verso l'interno
    Figura: scorrimento della guida di larghezza della carta in modo che sia a contatto con la risma di carta
  5. Abbassare il vassoio di raccolta, quindi estrarre completamente l'estensione del vassoio tirandola verso di sé. Capovolgere il raccoglitore carta nella parte finale dell'estensione del vassoio.
    Figura : abbassamento del vassoio di raccolta
    Figura: abbassamento del vassoio di raccolta
Fase 3: stampare un rapporto di auto-test
Stampare un rapporto di auto-test. Consultare la sezione relativa a come utilizzare le soluzioni fornite nella parte iniziale del presente documento.
  • Se il rapporto di auto-test viene stampato, riprovare a stampare il documento originale. Se il problema è stato risolto, non è necessario continuare con le altre soluzioni proposte.
  • Se il problema persiste, passare alla soluzione successiva.
  • Se il rapporto di auto-test non viene stampato, passare alla soluzione successiva.
Soluzione 3: pulire i rulli della carta
La presenza di polvere o residui di carta sui rulli della carta all’interno della stampante può causare problemi di alimentazione della carta. Per pulire i rulli, procedere come segue.
  1. Preparare il materiale indicato di seguito:
    • un panno pulito e privo di lanugine o un panno che non si sfaldi o lasci residui
    • Acqua distillata, depurata o in bottiglia (l’acqua di rubinetto può danneggiare la stampante)
  2. Premere il pulsante di alimentazione per spegnere la stampante.
  3. Scollegare il cavo di alimentazione dal retro della stampante.
  4. Premere la linguetta sul lato sinistro dello sportello di accesso posteriore, quindi tirare lo sportello dalla stampante per estrarlo, infine tenerlo da parte.
    Figura : Rimozione dello sportello di accesso posteriore
    Immagine: Rimozione dello sportello di accesso posteriore
  5. Inumidire leggermente un panno pulito e privo di lanugine con acqua in bottiglia o distillata, quindi strizzarlo per rimuovere il liquido in eccesso.
  6. Premere il panno contro i rulli e farli ruotare verso l’alto con le dita. Esercitare una pressione moderata per rimuovere la polvere o lo sporco accumulati.
    Figura : pulizia dei rulli di alimentazione della carta
    Immagine: pulire i rulli di alimentazione carta sul retro della stampante
  7. Far asciugare i rulli per 10 o 15 minuti.
  8. Posizionare i rulli di prelevamento della carta all’interno della stampante, direttamente dietro i rulli di alimentazione carta.
    Figura : posizione dei rulli di prelevamento della carta
    Immagine: posizione dei rulli di prelevamento della carta
  9. Immergere il tampone nell’acqua distillata o imbottigliata e strizzarlo per eliminare l’acqua in eccesso.
  10. Premere il tampone contro i rulli di prelevamento carta e farli ruotare verso l’alto con le dita. Esercitare una pressione moderata per rimuovere la polvere o lo sporco accumulati. Accertarsi di pulire sia il rullo di prelevamento carta sinistro che quello sulla destra.
    Figura : Pulizia del rullo di prelevamento carta sinistro
    Immagine: Rullo di prelevamento della carta sinistro
    Figura : Pulizia del rullo di prelevamento carta destro
    Immagine: Rullo di prelevamento della carta destro
  11. Far asciugare i rulli per 10 o 15 minuti.
  12. Esaminare i rulli sullo sportello di accesso posteriore. Accertarsi che i rulli non siano mancanti, si muovano facilmente e non si pieghino quando vengono premuti. Se i rulli sono danneggiati, sostituire lo sportello.
    Figura : Esaminare i rulli sullo sportello di accesso posteriore
    Immagine: rulli sullo sportello di accesso posteriore
  13. Spingere lo sportello di accesso posteriore fino a che non scatta in posizione.
  14. Ricollegare il cavo di alimentazione al retro della stampante.
  15. Se la stampante non si accende automaticamente, accenderla mediante il pulsante di alimentazione.
Fase 2: stampare un rapporto di auto-test
Stampare un rapporto di auto-test. Consultare la sezione relativa a come utilizzare le soluzioni fornite nella parte iniziale del presente documento.
  • Se il rapporto di auto-test viene stampato, riprovare a stampare il documento originale. Se il problema è stato risolto, non è necessario continuare con le altre soluzioni proposte.
  • Se il rapporto di auto-test viene stampato, ma non il documento originale, passare alla soluzione successiva di questo documento.
  • Se il rapporto di auto-test non viene stampato, riprovare a stampare il rapporto. Prestare attenzione al rumore emesso dai rulli di prelevamento della carta in gomma: dovrebbe essere possibile sentirli ruotare. Quindi, provare a spingere lentamente la carta verso l’interno, fino a far agganciare il rullo in modo che prelevi la carta. Accertarsi di non spingere eccessivamente la carta, in quanto questa operazione può causare inceppamenti.
    • Se il rapporto di auto-test non viene stampato quando si spinge lentamente la carta verso l’interno, ripetere la procedura sopra riportata per pulire nuovamente i rulli. Se il problema persiste dopo aver ripetuto la pulizia, passare alla soluzione successiva di questo documento, sottoporre la stampante a operazioni di manutenzione.
    • Se il rapporto di auto-test viene stampato quando si spinge lentamente la carta verso l’interno, riprovare a stampare il documento originale. La carta potrebbe non essere stata caricata correttamente nella stampante. Se il problema è stato risolto, non è necessario continuare con le altre soluzioni proposte.
    • Se la carta viene alimentata quando viene spinta lentamente verso l’interno, ripetere la procedura sopra riportata per pulire nuovamente i rulli. Se il problema persiste dopo aver ripetuto la pulizia, passare alla soluzione successiva di questo documento, sottoporre la stampante a operazioni di manutenzione.
Soluzione 4: regolare le impostazioni della carta nel driver di stampa
Se il formato e il tipo della carta caricata nel vassoio non corrispondono alle impostazioni del driver di stampa relative al formato e al tipo della carta, la stampante potrebbe non prelevare la carta. Questa funzione della stampante consente di evitare sprechi di inchiostro e carta.
  1. Ritornare al documento che si stava tentando di stampare nel momento in cui si è verificato il problema.
  2. Fare clic su File, quindi su Stampa. Viene visualizzata la finestra di dialogo Stampa.
    Figura : Fare clic su File, quindi su Stampa
    Immagine: Fare clic su File, quindi su Stampa
  3. Selezionare la stampante in uso, quindi fare clic su Proprietà. Viene visualizzata la finestra di dialogo Proprietà della stampante.
  4. Fare clic sulla scheda Carta/Qualità.
  5. Dall’elenco a discesa Supporto, selezionare il tipo di carta corrispondente a quello della carta caricata nella stampante.
  6. Fare clic sul pulsante Avanzate. Viene visualizzata la finestra di dialogo Opzioni avanzate.
  7. Dall’elenco a discesa Carta/Output, verificare che l’opzione selezionata corrisponda al formato carta in uso. Ad esempio, se nella stampante viene caricata carta in formato Legal, selezionare Legal 216 x 356 mm.
  8. Fare clic su OK, quindi nuovamente OK per applicare le impostazioni.
  9. Fare clic su OK dalla finestra di dialogo Stampa per avviare il processo di stampa.
  • Se il documento viene stampato, il problema è stato risolto e non è necessario continuare con le altre soluzioni proposte.
  • Se il documento viene stampato su carta bianca comune ma non su un tipo di carta speciale, non è necessario continuare con le altre soluzioni proposte. Probabilmente il problema riguarda la carta che si stava utilizzando per la stampa o si è verificato un problema di connessione. Per conoscere altre possibilità, consultare le sezioni Causa e prevenzione alla fine di questo documento.
  • Se il documento non viene stampato, passare alla soluzione successiva.
Soluzione 5: rivolgersi all’assistenza tecnica multifunzione
Se la stampante ha stampato un rapporto di auto-test su carta bianca comune, la stampante funziona correttamente e non è necessario sostituirla. Il problema potrebbe essere causato da altri fattori, ad esempio la connessione, le impostazioni del driver di stampa, carta speciale, il lato lucido della carta fotografica rivolto verso l’alto o carta liscia o danneggiata. Per informazioni sulle cause comuni del problema e su come evitarlo, consultare le sezioni seguenti.
Riparare o sostituire il prodotto HP in uso, una volta completate tutte le fasi precedenti.
Per controllare se il prodotto in uso è ancora in garanzia, visitare il sito web di verifica garanzia http://www.support.hp.com/checkwarranty. Contattare l’assistenza HP per pianificare una riparazione o sostituzione. Se l’utente risiede nell’area Asia-Pacifico, Contattare l’assistenza HP per trovare un centro di assistenza locale nella propria zona.
Per i prodotti non coperti da garanzia, potrebbero essere addebitate le spese di riparazione.
IMPORTANTE: Rivolgersi al servizio di assistenza tecnica solo se sono già state adottate le soluzioni precedenti e la stampante non stampa un rapporto di auto-test su carta bianca comune.
Prevenzione dei problemi di alimentazione della carta
Per prevenire il verificarsi di problemi di alimentazione della carta, procedere come segue.
  • Caricare almeno 10 fogli di carta nel vassoio senza sovraccaricarlo.
  • Caricare la carta correttamente, quindi spingerla completamente all'interno del vassoio.
  • Caricare un solo tipo di carta per volta nel vassoio.
  • Conservare la carta in un luogo fresco e privo di umidità.
  • Caricare solo carta nuova e pulita nel vassoio.
  • Ricaricare la carta che è stata lasciata inutilizzata per un periodo lungo di tempo nel vassoio per carta fotografica. Evitare di stampare su carta impolverata.
  • Prima di ricaricare la carta, attendere che il prodotto completi il lavoro o visualizzi il messaggio “Carta esaurita”.
Causa
Di seguito vengono elencate le situazioni che possono causare questo problema:
  • I vassoi della carta sono vuoti o sovraccarichi.
  • La carta è arricciata.
  • Il lato di stampa o il lato lucido della carta caricata nel vassoio non è rivolto verso il basso. Per la carta fotografica, caricare sempre il lato più ruvido della carta verso l'alto.
  • La carta è troppo liscia per il prodotto.
  • I rulli di alimentazione potrebbero non essere in grado di prelevare la carta.
  • La guida della larghezza della carta esercita una pressione eccessiva sulla risma di carta.
  • Il vassoio della carta non è completamente inserito nel prodotto.
  • Le impostazioni della carta nel driver di stampa non corrispondono alla carta presente nel vassoio.
  • I rulli di alimentazione in gomma sono impolverati.

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