hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...

hp-concentra-wrapper-portlet

Azioni
Caricamento...

Il messaggio "Carta inceppata o carrello inceppato" viene visualizzato nelle stampanti All-in-One HP Photosmart serie C4380

Problema

Durante la stampa, il prodotto smette di alimentare la carta e sul display del pannello di controllo viene visualizzato il messaggio Carta inceppata o carrello inceppato.

Video che mostra la rimozione di un inceppamento

Nel seguente video viene illustrata la procedura descritta in questa pagina. La stampante illustrata è il modello C4280. I passi da eseguire per la stampante in uso sono gli stessi.

Carrello inceppato

Il seguente video illustra la procedura da implementare per risolvere un inceppamento del carrello. La stampante visualizzata è il modello C4280. I passi da eseguire per la stampante in uso sono gli stessi.
Se il video non viene visualizzato correttamente o per visualizzarlo in un formato diverso, fare clic qui per riprodurlo su YouTube.

Carta inceppata

Nel seguente video viene illustrata la procedura descritta in questo documento. La parte esterna della stampante potrebbe differire da quella in uso, tuttavia la procedura da eseguire non cambia.

Soluzione

Seguire le istruzioni riportate di seguito per rimuovere dal prodotto la carta inceppata.

Passo 1: controllare il vassoio di alimentazione e rimuovere eventuale carta inceppata

  1. Rimuovere tutta la carta dal vassoio di alimentazione.
  2. Una volta estratta la carta, assicurarsi che non vi siano residui bloccati nel prodotto.
  Attenzione:
Provare sempre prima a rimuovere la carta inceppata del retro del prodotto per evitare di danneggiarlo.

Passo 2: eliminare la carta inceppata dal retro della stampante All-in-One HP

  1. Spegnere il prodotto.
  2. Scollegare il cavo di alimentazione dal retro del prodotto.
  3. Sganciare lo sportello posteriore premendo la linguetta sul lato sinistro. Rimuovere lo sportello estraendolo dal prodotto.
    Figura : Rimozione dello sportello di accesso posteriore
  4. Estrarre delicatamente la carta dai rulli.
      Attenzione:
    Se la carta si strappa durante la rimozione dai rulli, verificare la presenza di frammenti di carta all'interno del dispositivo. Se non si rimuovono tutti i frammenti di carta, potrebbero verificarsi ulteriori inceppamenti.
  5. Richiudere lo sportello posteriore. Spingere delicatamente lo sportello in avanti finché non scatta in posizione.
  6. Collegare di nuovo il cavo di alimentazione al prodotto.
  7. Accendere il prodotto.
  8. Premere Avvia copia Nero o Avvia copia Colore per riprendere la stampa in corso.

Passo 3: abbassare lo sportello anteriore e rimuovere lentamente la carta inceppata

  1. Spegnere il prodotto.
  2. Scollegare il cavo di alimentazione dal retro del prodotto.
  3. Tirare il vassoio di alimentazione verso il basso per aprirlo. Quindi, abbassare lo sportello delle cartucce di stampa.
    Figura : Apertura dello sportello di accesso alle cartucce di stampa
  4. Estrarre delicatamente la carta dai rulli.
      Attenzione:
    Se la carta si strappa durante la rimozione dai rulli, verificare la presenza di frammenti di carta all'interno del dispositivo. Se non si rimuovono tutti i frammenti di carta, potrebbero verificarsi ulteriori inceppamenti.
  5. Chiudere lo sportello delle cartucce di stampa.
    Figura : Chiusura dello sportello delle cartucce di stampa
  6. Collegare di nuovo il cavo di alimentazione al prodotto.
  7. Accendere il prodotto.
  8. Premere Avvia copia Nero o Avvia copia Colore per continuare a stampare.

Passo 4: verificare che il carrello di stampa si muova liberamente

  1. Spegnere il prodotto.
  2. Scollegare il cavo di alimentazione dal retro del prodotto.
  3. Assicurarsi che il carrello di stampa possa scorrere liberamente da un lato all'altro del prodotto. Se il carrello si trova sul lato destro ed è visibile solo parzialmente, andare al Passo 5: ricaricare e verificare il funzionamento della stampante All-in-One HP. Se il carrello è incastrato, evitare di forzarne il movimento.
      Attenzione:
    Non forzare mai il carrello di stampa. Se il carrello è bloccato, un tentativo di forzatura potrebbe danneggiare il prodotto.
  4. Se il carrello non si muove, andare al passo successivo.
  5. Rimuovere le cartucce di stampa e spostare delicatamente il carrello sul lato destro della stampante.
  6. Rimuovere lo sportello di accesso posteriore.
  7. Ruotare manualmente i rulli verso l'alto compiendo tre giri completi.
  8. Reinserire lo sportello di accesso posteriore nel prodotto fino ad agganciarlo in posizione.
  9. Sostituire le cartucce di stampa.
  10. Collegare di nuovo il cavo di alimentazione al prodotto.
  11. Accendere il prodotto.

Passo 5: ricaricare e verificare il funzionamento della stampante All-in-One

Dopo aver rimosso la carta inceppata, verificare che il prodotto funzioni correttamente.
  1. Ricaricare il prodotto con carta comune.
  2. Eseguire un auto-test premendo e tenendo premuto il pulsante Annulla. Quindi, premere il pulsante Avvia copia Colore. Viene stampata una pagina di prova.

Passo 6: rivolgersi al servizio di assistenza tecnica

Riparare o sostituire il prodotto HP in uso, una volta completate tutte le fasi precedenti.
Per controllare se il prodotto in uso è ancora in garanzia, visitare il sito Web di verifica garanzia http://www.support.hp.com/checkwarranty. Contattare l’assistenza HP per pianificare una riparazione o sostituzione. Se l’utente risiede nell’area Asia-Pacifico, Contattare l’assistenza HP per trovare un centro di assistenza locale nella propria zona.
Per i prodotti non coperti dalla garanzia, potrebbero essere addebitate le spese di riparazione.

Causa

L'inceppamento del carrello in genere è causato da carta inceppata lungo il percorso del carrello all'interno del prodotto o da altre ostruzioni lungo il percorso del carrello.

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...