hp-support-head-portlet

Azioni
Caricamento...
Assistenza clienti HP - Knowledge Base

hp-contact-secondary-navigation-portlet

Azioni
Caricamento...

hp-share-print-widget-portlet

Azioni
Caricamento...
  • Informazioni
    Il nostro sito web è in fase di aggiornamento.

    Se si riscontrano errori, riprovare più tardi. 

hp-concentra-wrapper-portlet

Azioni
Caricamento...

Stampanti HP Deskjet serie 600 e Deskwriter serie 600 - Sostituzione delle cartucce di stampa

Problema:
Se una cartuccia di inchiostro viene installata in modo errato o non è riconosciuta dalla stampante, possono verificarsi le seguenti condizioni.
  • La spia di ripristino (in alto, di colore giallo) lampeggia
  • Il carrello delle cartucce di inchiostro si ferma al centro dell’apposita guida
  • La qualità di stampa è scadente, mancano i colori o le pagine non vengono stampate
Soluzione
Per installare correttamente le cartucce di stampa, attenersi alla procedura indicata di seguito:
  1. Accertarsi che la stampante sia accesa. Sollevare il coperchio superiore della stampante. Il carrello delle cartucce si sposta verso il centro dell’apposita guida.
  2. Se è già installata una cartuccia, rimuoverla. Gettare la cartuccia o riporla nell’apposito contenitore di immagazzinaggio per un uso futuro.
  3. Estrarre la nuova cartuccia di inchiostro dalla relativa confezione. Rimuovere con cautela il nastro adesivo di protezione che ricopre gli ugelli della cartuccia.
  4. Inserire la nuova cartuccia nel carrello. Spingere la cartuccia fino a bloccarla in posizione.
  5. Chiudere il coperchio superiore. La spia di ripristino lampeggia per alcuni secondi. Il carrello ritorna alla posizione originale sul lato destro della stampante.
Se la spia di ripristino (in alto, di colore giallo) continua a lampeggiare dopo aver installato la cartuccia, è possibile che la cartuccia non sia stata riconosciuta dalla stampante. Questo problema si verifica quando i punti di contatto della cartuccia di stampa non aderiscono perfettamente con quelli del carrello. Per risolvere il problema, attenersi alla procedura indicata di seguito.
  1. Non spegnere la stampante.
  2. Aprire il coperchio superiore in modo da spostare il carrello delle cartucce di inchiostro verso il centro.
  3. Rimuovere la cartuccia d’inchiostro.
  4. Scollegare il cavo di alimentazione della stampante dalla presa di corrente alternata (c.a.).
  5. Accertarsi che i punti di contatto posizionati sul retro della cartuccia siano puliti. Se non sono puliti, pulirli con un tampone di gommapiuma pulito o un panno privo di lanugine leggermente inumidito con acqua. Non toccare i punti di contatto o la piastra degli ugelli con le mani.
  6. Verificare che i punti di contatto posizionati sulla parete di fondo del carrello siano puliti e non danneggiati. Se non sono puliti, pulirli con un tampone di gommapiuma pulito o un panno privo di lanugine leggermente inumidito con acqua. Se i punti di contatto del carrello sono danneggiati, contattare l’assistenza clienti HP.
  7. Utilizzare un tampone di gommapiuma asciutto o un panno privo di lanugine per rimuovere l’umidità residua dai punti di contatto.
  8. Collegare il cavo di alimentazione della stampante alla presa di corrente c.a. e accendere la stampante.
  9. Inserire la cartuccia di inchiostro nel carrello.
  10. Spingere la cartuccia fino a bloccarla in posizione.
  11. Chiudere il coperchio superiore. La spia di ripristino lampeggia per alcuni secondi. Il carrello ritorna alla posizione originale sul lato destro della stampante.
  12. Se la spia di ripristino continua a lampeggiare, non è stata stabilita una buona connessione. Ripetere di nuovo la procedura con una nuova cartuccia di inchiostro.
  13. Se non si riesce a stabilire una buona connessione neanche con una nuova cartuccia, contattare l’assistenza tecnica. Per ulteriori informazioni, vedere la sezione Assistenza clienti HP.
Causa
La sostituzione delle cartucce di inchiostro in maniera più frequente del necessario aumenta la possibilità di un errato posizionamento nel carrello. Se le cartucce non sono posizionate correttamente, è possibile che non venga stabilita una buona connessione tra le cartucce e la stampante e che la stampante non riconosca le cartucce.
Tra le cause di una errata connessione tra le cartucce e la stampante possono essere annoverate le seguenti condizioni.
  • Polvere, sporcizia, lanugine o residui estranei sulla cartuccia, sul carrello o sui punti di contatto
  • Punti di contatto logori o danneggiati
  • Installazione errata delle cartucce di stampa

hp-feedback-input-portlet

Azioni
Caricamento...

hp-feedback-banner-portlet

Azioni
Caricamento...

hp-country-locator-portlet

Azioni
Caricamento...
Paese/area geografica: Flag Italia

hp-detect-load-my-device-portlet

Azioni
Caricamento...