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HP Officejet, DeskJet, and Photosmart All-in-One - Printer Paper Tears, Wrinkles, or is Damaged while Printing from the All-in-One

Issue

While printing, the printer paper is torn, ripped, wrinkled, or damaged.

Solution

Follow these steps in the order presented to resolve the issue.

Step one: Remove all paper from the input and output trays

Remove all paper from the input and output trays on the product.

Step Two: Check the paper path for obstructions

  1. Press the Power () button to turn off the product.
  2. Verify the input tray is empty, and then check for paper jams, bits of paper, and other obstructions, gently removing any obstructions.
  3. Lift the top door or the front cover, depending on the product, to access the print carriage, and then check for any obstructions in the paper path.
  4. Gently remove any paper or other obstructions from the paper path you might find, and then close the print carriage access door.
  5. Open the rear access door.
  6. Gently remove any paper or other obstructions from the paper path.
  7. Check the spring-loaded rear access door rollers to verify that they are clean and can be rolled.
  8. Check the paper rollers inside the rear access and verify that the rollers are clean and roll upwards.
  9. Check the star wheel assembly inside the printer on the output side of the carriage. Verify that it is in good condition and clear of paper bits or other obstructions.
    note:
    The star wheel assembly is located inside the printer on the output side of the carriage. The star wheel assembly is a set of small, star-shaped wheels on top and rubber rollers on the bottom. The assembly grips the printed side of the paper, and moves the paper to the output tray after printing.
  10. Replace the rear access door and verify that the rollers on the door and the rollers inside the rear access of the product are "matched up" with each other.
  11. Press the power () button to turn on the product.

Step Three: Check the paper type

Verify that only recommended paper is being used for printing. The recommended paper types and weights for most HP printers include:
  • Plain paper, 20 to 24 lb (75 to 90 gsm)
  • Legal size paper, 20 to 24 lb (75 to 90 gsm)
  • Card stock, up to a maximum of 110 lb (200 gsm)
  • Envelopes, 20 to 24 lb (75 to 90 gsm)
  • Photo paper, 145 lb (236 gsm)
note:
Supported paper weights and types vary by product. Check the Specifications sheet for your product for more information.

Step Four: Make sure that the paper is loaded correctly

Gather a stack of plain, white paper and load it in the product's input tray.
  1. Use only one type of paper in the stack.
  2. Use 10 to 25 sheets of paper in the stack.
  3. Fan the stack of paper to make sure that the sheets do not stick together.
  4. Tap the stack of paper against a hard, flat surface, such as a table top, to make the edges even.
  5. Insert the stack of paper into the input tray.
  6. Make sure that the stack of paper is flat in the input tray. Verify the right side of the stack of paper touches the right side of the input tray and that the stack is pushed completely into the tray.
  7. Position the paper guides firmly against the sides of the paper stack without bending the paper.

Step Five: Test the All-in-One

Follow these steps to print a self-test page. If the page prints successfully, the product is functioning correctly.
  1. Press the Setup button on the printer.
  2. Depending on what product you have, perform one of the following:
    • Press the arrow key to select Print Report and then press OK.
    • Press the arrow key to select Self Test Report and press OK.
A test page prints.
  • If the test page prints without damaging the paper, you do not need to take any other action.
  • If the test page is damaged during printing, proceed to the next step.
note:
For printers which do not have a Setup button, check the product documentation to find out how to print a self test page.

Step Six: Contact HP

If you have completed all the steps listed above and are still experiencing a problem, the rear access door or the star wheel assembly is likely damaged. To replace the rear access door, contact HP. If the star wheel assembly is damaged, replace the product.

Cause

There are several possible causes:
  • Bits of paper might be obstructing the paper path and need to be cleared.
  • Unsupported paper types and sizes might catch and tear in the printer mechanism while printing.
  • Paper pushed too far into the input tray when it is loaded, might feed into the printer incorrectly, causing the paper to tear.
  • Paper stacks loaded into the input tray with too many or too few sheets of paper, might feed into the printer incorrectly, causing the paper to tear.
  • Paper stacks that are not properly stacked when loaded into the input tray, might feed into the printer incorrectly, causing the paper to tear.
  • The rollers on the rear access door and inside the product's rear access might not be clean, in good condition or freely rolling.
  • The star wheel assembly might be obstructed or have damaged or missing parts, causing the paper to tear.
  • The rear access door might be damaged.
  • The wheels on the starwheel assembly might be damaged.