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HP LaserJet Pro Printers - No Power / Power Protection Feature

This document applies to ONLY the following HP LaserJet Pro printers:

  • HP LaserJet Pro CP1025 Color Printer series
  • HP LaserJet Pro 100 color MFP M175 series
  • HP Color LaserJet Pro MFP M176 series
  • HP Color LaserJet Pro MFP M177 series
  • HP Color LaserJet Pro M252 series
  • HP Color LaserJet Pro MFP M277 series
  • HP LaserJet Pro 200 color Printer M251 series
  • HP LaserJet Pro 200 color MFP M276 series
  • HP LaserJet Pro 300 color Printer M351 series
  • HP LaserJet Pro 400 Printer M401 series
  • HP LaserJet Pro M402-M403 series
  • HP LaserJet Pro 400 MFP M425 series
  • HP LaserJet Pro 400 color Printer M451 series
  • HP Color LaserJet Pro M452 series
  • HP LaserJet Pro MFP M426-M427 series
  • HP Color LaserJet Pro MFP M476 series
  • HP Color LaserJet Pro MFP M477 series

Issue

The printer might appear to have a power issue. When pressing the power button, the printer might not immediately turn on.

Cause

To reduce the possibility of damage under the following conditions, these printers are designed to temporarily interrupt electric current.
  • Unstable power
  • Power surge, such as lightening
  • Power shortage

Solution

After such an event, normal operation should return within 15 minutes.
If the No Power condition persists:
  1. Make sure the printer is plugged into a functioning wall outlet supplying the proper voltage (110V or 220V).
  2. If you are using a surge protector, extension cable, or power strip, plug the printer directly into the wall outlet.
  3. Press the power button to turn on the printer.
  4. If the issue persists, unplug the printer and wait 15 minutes.
  5. After 15 minutes, plug the printer back in and press the power button.
  6. If the issue persists, try a different power cord (if available).
If the issue persists, contact HP Support.