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HP Compaq Business Desktop PCs - Unable to Log On to the Unit After Updating to Microsoft Windows XP SP3, Receives the Message "The Security Log on this system is full. Only Administrator can log on to fix the problem."

Issue:
After updating to Microsoft Windows XP SP3, the customer may receive the following error message during logon:
The Security Log on this system is full. Only Administrator can log on to fix the problem.
Cause
This issue occurs because no more events can be logged to the Security log on the computer. When events cannot be written to the Security log, only accounts that are members of the Administrators group can log on to the computer.
The issue can be resolved by increasing the size of the Security log, or configuring the log to overwrite as needed.
Perform the following steps to resolve the issue:
  1. Log on to the computer as a member of the Administrators group.
  2. Start or run / eventvwr.msc / OK.
  3. Right-click Security, and press Properties.
  4. Either clear the event log, make it bigger, or check Overwrite events, as needed.
  5. Press OK.
  6. Close the Event Viewer.

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