hp-support-head-portlet

Actions
Loading...
HP Customer Support - Knowledge Base

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Information
    Learn how to upgrade to Windows 11

    Windows 11 Upgrade Guide

  • Feedback

hp-concentra-wrapper-portlet

Actions
Loading...

HP Designjet 820/4500/4520/HD/T1100/T1120/T1200 Printer series - System Error 0052 Occurs when the Files Are Sent by USB or Network Connection

Environment

Designjet 4500 scanner
Designjet 4520 Scanner
Designjet T1100 Scanner
Designjet T1120 Scanner
Designjet Recovery CD V20.7

Questions/Symptoms

Issues sending the files scanned
Scanner can not transfer the files by network
Scanner can not transfer the files by USB
Error code 0052 sending the files scanned

Cause

Bad partition in the HDD storage scanner

Scanner storage damaged.

Answer/Solution


1. The recovery DVD is used if the system needs to be reinstalled. Insert the DVD in to the PC and reboot the system.


**With the system On, insert the System Recovery DVD in the DVD drive. (scanner)


**Power Off the touch screen and then power it On again.
**Follow the instructions on the screen.

Scanner automatically power off by defect. After a recovery, the system asks to enter date, time and time zone. The wide system timer appears, with default configuration of working time from 7 to 19 h from Monday to Friday. The automatic power off only works if there has not been any job in the scanner in previous 15 min when the power off time has been reached.

Enhancements introduced in v20.7
Printers supported: HP Designjet Scanner T1110, T1120, 4020, 4520, Series **Adding a setting to force user validation when doing a scan to network/USB.
**It is now possible to make a copy and save it in a network/USB destination at the same time.
**Now the extension for jpeg2000 files has been corrected
v20.7
Part Number
Supported Language
Operating Systems
CQ653-60012
Chinese (Simplified), Chinese (Traditional), English (American), French, German, Italian, Japanese, Korean, Portuguese, Spanish
OS Independent


In order to get the Recovery CD V20.7 please contact with your HP support center.

After implementing the steps mentioned above if the issue persists or for further troubleshooting steps or solutions for Designjet Scanner, do not hesitate to contact your HP Support Center



hp-feedback-input-portlet

Actions
Loading...

hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country/Region: Flag Indonesia

hp-detect-load-my-device-portlet

Actions
Loading...