hp-support-head-portlet

Műveletek
Betöltés...
HP ügyféltámogatás – tudásbázis

hp-contact-secondary-navigation-portlet

Műveletek
Betöltés...

hp-share-print-widget-portlet

Műveletek
Betöltés...

hp-concentra-wrapper-portlet

Műveletek
Betöltés...

HP FutureSmart - Legújabb firmware-verziók

Bevezetés

Ez a dokumentum azokat a legfrissebb verziójú firmware-eket sorolja fel, melyek a jelenlegi csúcsminőségű nyomtatótípusokhoz érhetők el. A dokumentum elsősorban üzleti környezetben dolgozó rendszergazdáknak szól. A csúcsminőségű nyomtatótípusok a következő kategóriákat foglalják magukba:
  • HP LaserJet Enterprise
  • HP LaserJet Managed
  • HP PageWide Enterprise és
  • HP PageWide Managed
megjegyzés:
Az alábbi listán nem szereplő nyomtatókra vonatkozóan látogasson el a www.hp.com/support weboldalra, a letölthető firmware-verziók megkereséséhez.
Ezt a dokumentumot minden egyes firmware kiadása után frissítik, és utoljára 2019. augusztus 23-án hagyták jóvá.

Mielőtt hozzákezdene

A firmware frissítése előtt győződjön meg róla, hogy a HP nyomtatókkal használt megoldások támogatják az új firmware-verziót. Ha az új firmware támogatásához egy megoldást is frissíteni kell, a HP azt javasolja, hogy frissítse a megoldást a legújabb verzióra még a nyomtató-firmware frissítése előtt.
A legutóbbi firmware-kiadásokban bevezetett továbbfejlesztett biztonsági funkciók és beállítások a készülékek visszaállításával párosítva esetlegesen blokkolhatják egyes megoldások telepítését. További információért tekintse meg az Overview of Secure by Default Settings for Solutions (Az alapértelmezett biztonsági beállítások áttekintése a megoldásokra vonatkozóan) c. tanulmányt.
Amennyiben a firmware-frissítési folyamat a készülék visszaállítását is magába foglalja, vegye figyelembe, hogy a megoldásokat esetlegesen újra kell telepíteni vagy konfigurálni.

HP FutureSmart 3 vagy HP FutureSmart 4

Számos Enterprise és Managed nyomtató két választható firmware-verzióval rendelkezik: HP FutureSmart 3 és HP FutureSmart 4. A firmware-verziótól függően a nyomtató kezelőpaneljének megjelenítése eltér.
  vigyázat:
A firmware verzió FutureSmart 4-ről FutureSmart 3-ra történő visszaállítása során az egyéni beállítások elvesznek. Mielőtt frissítene a FutureSmart 4 verzióra, lépjen a FutureSmart Navigation Compass felületére, hogy áttekinthesse a kijelzők közötti különbségeket és az esetleges funkciómódosításokat.
Ábra : FutureSmart 4 kezelőpanelek
Ábra : FutureSmart 3 kezelőpanelek

A firmware-frissítés végrehajtásának menete

A támogatott frissítési módszerekre vonatkozóan tekintse meg az egyes nyomtatókhoz tartozó ReadMe fájlt.
A legtöbb frissítési módszer feltételezi, hogy a nyomtató hálózatra csatlakozik, illetve azt, hogy a firmware távolról kerül frissítésre, hacsak az USB flash meghajtó nem szerepel rendelkezésre álló módszerként. Több nyomtató egyidejű frissítéséhez használja a HP Web Jetadmin módszert.
ENTERPRISE vagy MANAGED (FutureSmart) módszerek
  vigyázat:
A firmware verzió FutureSmart 4-ről FutureSmart 3-ra történő visszaállítása során az egyéni beállítások elvesznek. Mielőtt frissítene a FutureSmart 4 verzióra, lépjen a FutureSmart Navigation Compass felületére, hogy áttekinthesse a kijelzők közötti különbségeket és az esetleges funkciómódosításokat.
A HP Enterprise nyomtatók rendelkeznek egy minden operációs rendszerre vonatkozó tömörített .zip fájllal, amely tartalmaz egy .bdl firmware-fájlt, amely az alábbi módszerek közül egynek vagy többnek a segítségével telepíthető:
  • A .bdl fájlt használó beágyazott webkiszolgáló (EWS)
  • A .bdl fájlt használó USB flash meghajtós módszer
  • A .bdl fájlt használó Web Jetadmin (több nyomtató egyidejű frissítése)
Az utasításokért tekintse meg a következő támogatási dokumentumok egyikét:

Lábjegyzetek

1
Amennyiben távolról kísérli meg a firmware 3.8 verziójú FutureSmart csomagnál régebbi verzióját engedélyezni, ezen HP Enterprise nyomtatótípus esetén a régebbi verzió engedélyezése nem sikerül, és a kezelőpanelen a 99.02.32 hibaüzenet, illetve a 33.05.09 eseménynapló-üzenet jelenik meg.
Ezt egy új biztonsági szolgáltatás okozza, amely megköveteli, hogy valaki jelen legyen a nyomtatónál a firmware régebbi verziójának engedélyezésekor, valamint megakadályozza a HP SureStart nyomtatók régebbi verziójának távoli engedélyezését. Ez a HP Enterprise M506, M552, M553, M577,M604, M605 és M606 típusokra vonatkozik. Egyéb HP Enterprise nyomtatótípusok esetén nem tapasztalható ez a probléma. A funkcióval kapcsolatos további információkért tekintse meg az Embedded Security features (Beágyazott biztonsági funkciók) c. dokumentumot.
A HP azt javasolja, hogy a legújabb rendelkezésre álló firmware-t használja, de ha mindenképpen szüksége van rá, hogy a régebbi verziót engedélyezze, akkor ehhez használja a kezelőpanel Preboot (Rendszerindítás előtti) menüjét a hibák elkerülése érdekében. Amennyiben távolról – vagy az Eszközkarbantartás menü, a nyomtató beágyazott webszervere vagy a Web Jetadmin segítségével – kísérli meg a firmware régebbi verzióját engedélyezni, hiba lép fel, és a régebbi verzió engedélyezése nem valósul meg.

hp-feedback-input-portlet

Műveletek
Betöltés...

hp-feedback-banner-portlet

Műveletek
Betöltés...

hp-country-locator-portlet

Műveletek
Betöltés...
Ország/térség: Flag Magyarország

hp-detect-load-my-device-portlet

Műveletek
Betöltés...