hp-support-head-portlet

Actions
Loading...

Welcome to HP Customer Support

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Information
    We are upgrading our website

    If you experience errors during this time, please try again later. 

    Information
    Looking for Site Help?

    Learn about the features of the HP Customer Support site and how to use them to meet your online support needs. Click Here

     

hp-concentra-wrapper-portlet

Actions
Loading...

HP ElitePad 900 G1 Tablet - Error When Using Versions N or KN of Any Windows 8 Edition

Environment
HP ElitePad 900 G1 Tablet
Versions N and KN of Windows 8
Questions/Symptoms
Windows reports Code 10 error (related to sensors, etc.).
Cause
Important files for the ElitePad are missing from versions N and KN of Windows 8.
Disclaimer
NOTE: One or more of the links above will take you outside the Hewlett-Packard Web site, HP does not control and is not responsible for information outside of the HP Web site.

hp-feedback-input-portlet

Actions
Loading...

hp-online-communities-portlet

Actions
Loading...

Ask the community!


Support Forum

Support Forum

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now


hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country: Flag Croatia

hp-detect-load-my-device-portlet

Actions
Loading...