hp-support-head-portlet

動作
正在載入...

歡迎來到惠普客戶支援

hp-contact-secondary-navigation-portlet

動作
正在載入...

hp-share-print-widget-portlet

動作
正在載入...

hp-concentra-wrapper-portlet

動作
正在載入...

HP 影像編輯器 - 如何編輯影像

本文件將告訴您,如何以「HP 影像編輯器」軟件來編輯影像。有時候您必須變更影像的外觀和大小,借助「HP 影像」軟件可以方便您完成這項操作。
存取影像編輯器
請依照下面的指示,存取 HP 數碼影像產品所提供的影像編輯軟件。
  1. 開啟「HP 管理員」軟件。
    • 按兩下 Windows 桌面上的「HP 管理員」圖示,接著會開啟「HP 管理員」視窗。
      如果桌面上沒有「HP 管理員」圖示,則:
    • 按一下「開始」、「程式集」(Windows XP 上「所有程式」)、「Hewlett-Packard」、使用中的 HP 數碼影像產品,然後再按「HP 相片和影像管理員」,接著會開啟「HP 管理員」視窗。
  2. 按一下「檢視和列印」,接著會開啟「HP 相片和影像藝廊」視窗。這個程式是影像和產品軟件可用功能(例如,檢視、傳送、編輯和打印)之間的媒介。
  3. 按一下您要編輯的影像縮圖,縮圖影像便會標示成藍色。
  4. 按一下螢幕頂端的「影像編輯器」圖示,或者按兩下該影像,接著會開啟「HP 影像編輯器」視窗。
HP 影像編輯器的功能
HP 影像編輯器圖示
描述 : HP 影像編輯器
您可以使用「HP 影像編輯器」視窗中的圖示,來執行旋轉、調整大小、調整色彩、調整亮度和對比、清晰化、消除紅眼,以及對影像加上標題。
使用旋轉圖示
描述 : 旋轉功能表
旋轉影像。
  1. 在影像開啟的情況下,按一下「旋轉」圖示。影像會在螢幕左方開啟。
  2. 使用下列一或兩種方法來旋轉影像
    • 按一下適當的圖示,將影像向左或向右旋轉 90 度。
    • 移動滑動軸,將影像向左或向右旋轉 45 度。
  3. 當影像旋轉成您要的位置時,按一下「確定」,再按一下「儲存檔案」或「另存新檔」,儲存到影像中。
    按一下「取消」,取消剛剛所做的變更。
使用調整大小圖示
描述 : 調整大小功能表
調整影像大小。
  1. 在影像開啟的情況下,按一下「調整大小」圖示。「調整大小」選項會出現在螢幕左方。
  2. 使用「單位」方塊中的向下箭頭,選取顯示影像時要用的單位。下拉式選項中有公分、英吋、像素和百分比值等。
  3. 勾選「保持原始比例」核取方塊之後,當您以手動方式只變更高度或寬度時,影像仍會保持原來的比例。
      注意:
    如果影像的解析度降低,影像的實際大小也會隨之改變。例如,如果 4x6 英吋的影像從 200 dpi 降為 100 dpi,影像就不再是 4x6 英吋,而會變小許多。因此,在調整影像大小之前,一定要先設定您所要的解析度。
  4. 如果您勾選了「重新抽樣」方塊,便會重新掃瞄影像。
  5. 在「解析度」方塊中,輸入您所要的影像解析度。
  6. 按一下「確定」,接受您所做的變更。
    如果要把影像還原為原始大小,請按一下「重設」。
    如果要捨棄所有的變更,請按一下「取消」。
使用色彩圖示
描述 : 調整色彩功能表
調整影像的色彩。
  1. 在影像開啟的情況下,按一下「色彩」圖示,影像便會顯示在螢幕左方。同時還會出現一個預覽視窗,顯示您所做的調整。
  2. 利用滑動軸變更影像色彩 (將滑動軸移到最左邊,變成深藍色 –180,如果將滑動軸移到最右邊,變成深綠色 +180)。
  3. 利用滑動軸調整影像的色彩飽和度 (最左邊是 –100,最右邊是 +100)。
  4. 按一下「確定」,接受您所做的變更。
    如果要把影像還原為原始大小,請按一下「重設」。
    如果要捨棄所有的變更,則按一下「取消」。
使用亮度圖示
描述 : 亮度對比功能表
調整影像的亮度。
  1. 在影像開啟的情況下,按一下「亮度」圖示,影像便會顯示在螢幕左方。同時還會出現一個預覽視窗,顯示您所做的調整。
  2. 在預覽視窗下面,是亮度的滑動軸 (移到最左邊是 –100,最右邊則是 +100)。
  3. 接下來是對比的滑動軸 (移到最左邊是 –100,最右邊則是 +100)。
  4. 按一下「確定」,接受您所做的變更。
    如果要把影像還原為原始大小,請按一下「重設」。
    如果要捨棄所有的變更,則按一下「取消」。
使用清晰化圖示
描述 : 調整清晰度功能表
調整影像的清晰度。
  1. 在影像開啟的情況下,按一下「清晰化」圖示,影像便會顯示在螢幕左邊。同時還會出現一個預覽視窗,顯示您所做的調整。
  2. 使用滑動軸來調整清晰度,移到左邊是 –100,移到右邊則是 +100。
  3. 按一下「確定」,接受您所做的變更。
    如果要把影像還原為原始大小,請按一下「重設」。
    如果要捨棄所有的變更,則按一下「取消」。
使用紅眼圖示
描述 : 移除紅眼功能表
移除影像的紅眼。
  1. 在影像開啟的情況下,按一下「紅眼」圖示。視窗左邊的選項,可讓您執行「變亮」或「變暗」的調整,在影像指定位置移除紅眼。
  2. 同時還有一個個「變暗/變亮」滑動軸,可以進行其他控制。以滑動軸進行調整之後,在影像上按一下「紅眼」加以編輯。
  3. 編輯之後,請按一下「確定」,接受您所做的變更。
    按一下「復原」,將您所做的變更全部復原。
    按一下「取消」,關閉「紅眼」編輯螢幕,不儲存任何變更。
使用新增標題圖示
描述 : 新增標題功能表
對影像加上標題。
  1. 在影像開啟的情況下,按一下「新增標題」圖示。視窗左邊的選項,可讓您對影像加上文字 (文字會在右邊的影像上更新,供您預覽)。
  2. 在白色的「新增標題」方塊中按一下,鍵入您所要的文字。
  3. 使用「字型和色彩」按鈕,調整您所鍵入文字的色彩和樣式。
  4. 四向導覽箭頭中央的圓形,可將文字置於影像中央。
    • 按一下向上箭頭,將文字置於影像頂端。
    • 按一下向右箭頭,將文字置於影像右邊。
    • 按一下向下箭頭,將文字置於影像底端。
    • 按一下向左箭頭,將文字置於影像左邊。
    • 使用 A 字按鈕,來變更輸入文字的特性。
  5. 按一下「確定」,接受您所做的變更。
    如果要把影像還原為原始大小,請按一下「重設」。
    如果要捨棄所有的變更,則按一下「取消」。
使用檔案功能表
描述 : 檔案功能表
使用「檔案」功能表下面的項目。
  • 按一下「開啟舊檔」,可以從檔案開啟影像。
  • 按一下「關閉」,可以關閉目前開啟的視窗。
  • 按一下「儲存檔案」,可以儲存目前的檔案。
  • 按一下「另存新檔」,可以把目前影像儲存為不同的檔案,原始檔案仍然原封不動。
  • 按一下「列印設定」,可以變更印表機內容。
  • 按一下「預覽列印」,可以在列印影像之前先加以檢視。
  • 按一下「列印」,可以開啟印表機內容頁,並且進行列印。
  • 按一下「結束」,可以關閉「影像編輯器」應用程式。
使用編輯功能表
描述 : 編輯功能表
使用「編輯」功能表下面的項目。
  • 按一下「復原」,可以取消您上一次對影像所做的變更。
  • 按一下「剪下」,可以移除您所選定的區域,並且將它複製到剪貼簿。
  • 按一下「複製」,可以複製您所選定的區域,並且將它置於剪貼簿上,而原始影像仍然原封不動。
  • 按一下「貼上」,可以將複製到剪貼簿的項目,放在影像上。
  • 按一下「裁剪」,可以在某個區域中選取一塊特定的區域,剩下的影像則予以捨棄。
  • 按一下「刪除」,可以刪除您所選定的區域。
  • 按一下「全選」,可以選取整個影像,連同影像中所有的文字,或是您對影像所做的編輯。
  • 按一下「選取區域」,可以針對您在影像所選的特定區域加以編輯。
  • 按一下「選取物件」,可以變更整個影像。
使用檢視功能表
描述 : 檢視功能表
使用「檢視」功能表下面的項目。
  • 按一下「放大」,可以拉近影像。
  • 按一下「縮小」,可以將影像拉遠。
  • 在使用多個檔案時按一下「下一頁」之後,可以把畫面換成下一頁。
  • 在使用多個檔案時按一下「上一頁」之後,可以把畫面換成上一頁
  • 按一下「註解工具列」之後,「編輯器」視窗右邊便會出現註解工具列。
  • 按一下「主工具列」之後,「編輯器」視窗右邊便會出現主工具列。
  • 按一下「狀態列」之後,「編輯器」視窗底端便會顯示狀態。
  • 這裡無法使用「縮圖」檢視畫面 (這是為了檢視細節/縮圖等)。
  • 按一下「影像內容」之後,會列出所選影像的所有資訊,例如,大小、尺寸和每英吋點數 (dpi)。
使用影像功能表
描述 : 影像功能表
使用「影像」功能表下面的項目。
  • 按一下「旋轉」可以旋轉影像。
  • 按一下「調整大小」可以變更影像的實際尺寸。
  • 按一下「調整色彩」可以調整影像的色彩。
  • 按一下「調整亮度對比」可以變更影像的亮度。
  • 按一下「調整清晰度」可以變更影像的清晰度。
  • 按一下「移除紅眼」,可以移除影像中物件的紅眼。
  • 按一下「新增標題」可以對影像加上文字。
  • 按一下「從右至左翻轉」,可以將影像從右邊翻轉到左邊。
  • 按一下「從上至下翻轉」,可以將影像從上面翻轉到下面。
  • 按一下「影像扶正」,可以把含有文字的歪斜影像矯正 +/- 15°。如果「扶正」無法對影像發揮效用,請利用旋轉工具,手動旋轉影像。
使用註解功能表
描述 : 註解功能表
使用「註解」功能表下面的項目。
  • 按一下「加便條註解」,可以在影像上面放置便條註解。
  • 按一下「加文字」,可以在影像上加文字。
  • 按一下「加醒目效果」,可以強調顯示影像某些部分。
  • 按一下「加線條」,可以在影像的特定位置加上一條線。
  • 按一下「加方框」,可以在影像的特定位置加上一個矩形。
  • 按一下「加點陣圖」,可以將一個點陣圖影像,覆蓋在影像的特定位置上。
使用版面功能表
描述 : 版面功能表
使用「版面」功能表下面的項目。
  • 按一下「對齊物件」,可以對齊所有物件。
  • 按一下「一樣大小」,可以將影像上所有的編輯項目大小調成一致。
  • 按一下「移到前面」,可以將選定的項目放到前面 (疊在現有物件的上面)。
  • 按一下「移到後面」,可以將選定的項目移到影像後面。
使用說明功能表
描述 : 說明功能表
使用「說明」功能表下面的項目。
  • 按一下「說明主題」,可以開啟說明檔,在索引中搜尋特定的問題,或者瀏覽說明檔的內容。
  • 按一下「關於 HP 影像編輯器」,可以顯示使用中的 HP 影像編輯器的版本和可用資訊。

hp-feedback-input-portlet

動作
正在載入...

hp-online-communities-portlet

動作
正在載入...

詢問社區!


支援論壇

支援論壇

加入討論園地!您可以和其他用戶一起提出問題,分享經驗,找到問題的解決方案。 立即訪問


hp-feedback-banner-portlet

動作
正在載入...

hp-country-locator-portlet

動作
正在載入...
國家: 香港

hp-detect-load-my-device-portlet

動作
正在載入...