solution Contentsolution Content

HP LaserJet Pro 4001, 4002, MFP 4101, 4102 - Cannot print when disconnected from internet or HP cloud

Learn how to resolve an issue when an HP+ printer disconnected from the internet stops printing.

Issue

HP LaserJet Pro 4001, 4002 or HP LaserJet Pro MFP 4101, 4102 (HP+ printer series) printers cannot print when disconnected from the internet or HP cloud.

For example, an HP+ printer initially set up with a network or internet connection is disconnected from the internet. When this printer attempts printing using only a USB connection, the printer stops printing.

HP+ printer requirements

For HP+ printers to function as expected, the following requirements outlined in the activation agreement must be met:

  • The printer must be connected to the internet.

  • The printer must use HP original toner cartridges.

  • Users must create or sign an HP account and the printer must be claimed or onboarded to the HP Cloud.

Cause

If an HP+ printer is disconnected from the internet, it loses the connection to the HP cloud and the printer no longer meets the requirements outlined in the activation agreement. When this occurs, the printer will no longer be able to print .

Applicable printers

This issue applies to the following HP printer models:

  • HP LaserJet Pro 4001dne

  • HP LaserJet Pro 4001dwe

  • HP LaserJet Pro 4001ne

  • HP LaserJet Pro 4002dne

  • HP LaserJet Pro 4002dwe

  • HP LaserJet Pro 4002ne

  • HP LaserJet Pro MFP 4101dwe

  • HP LaserJet Pro MFP 4101fdwe

  • HP LaserJet Pro MFP 4101fdne

  • HP LaserJet Pro MFP 4102dwe

  • HP LaserJet Pro MFP 4102fdwe

  • HP LaserJet Pro MFP 4102fdne

Troubleshoot print issues for HP+ printers disconnected from internet

To resolve the issue, make sure that the HP+ printer is connected to a wired (Ethernet) or wireless (Wi-Fi) network with an active internet connection.

Use the following table to view your printer connection (Wireless or Ethernet).

Printer models connectivity

Printer models

Connectivity options

HP LaserJet Pro 4001dwe

HP LaserJet Pro 4002dwe

HP LaserJet Pro MFP 4101dwe

HP LaserJet Pro MFP 4101fdwe

HP LaserJet Pro MFP 4102dwe

HP LaserJet Pro MFP 4102fdwe

Wireless or Ethernet

HP LaserJet Pro 4001dne

HP LaserJet Pro 4001ne

HP LaserJet Pro 4002dne

HP LaserJet Pro 4002ne

HP LaserJet Pro MFP 4101fdne

HP LaserJet Pro MFP 4102fdne

Ethernet

Follow the steps in the order presented to resolve the issue.

Step one: Connect the printer to the network or internet

Depending on your printer model, connect the HP+ printer and computer to the network using an Ethernet or wireless connection.

  1. Make sure that the computer is connected to the network.

  2. Connect the printer to the network or internet using an Ethernet connection or wireless connection.

    • Ethernet connection:

      1. Connect one end of the Ethernet cable to your network port and the other end to the Ethernet port on the rear of the printer.

        Note:

        If the printer was set up using Ethernet, make sure that the computer is connected to the same Ethernet network subnet.

      2. Check that the network cable is securely connected to the printer and to the network port.

    • Wireless connection:

      On the printer control panel, press the wireless button to turn it on, and then wait for about a minute.

      Make sure that the printer and computer are connected to the same Wi-Fi network.

      Note:

      If the wireless light is off or flashing, the printer is not connected to the network.

      To restart Wi-Fi on the printer control panel, select Setup > Network Setup > Restore Network Settings .

Step two: Check the printer connection status using HP Smart Admin

Access the HP Smart Admin dashboard to verify that the HP+ printer is connected to the internet.

  1. On your computer, open a Web browser and go to hpsmart.com/admin.

  2. Log in with your HP account created when setting up the HP+ printer.

    1. Enter your email address (or username) and click Next.

    2. Enter your password, and then click Sign In.

    HP Smart Admin Sign in

    HP Smart Admin Sign in
  3. In the left navigation pane, click Home.

  4. Make sure that the printer shows Connected under the Status section.

    HP Smart Admin dashboard printer status

    HP Smart Admin dashboard printer status

    To verify a specific printer shows Connected status in the HP Smart Admin dashboard: Click Printers in the left navigation pane, and then click the name of the printer.