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HP Photosmart Pro B8850 Printer - Banding, Streaks, or Lines in the Printout

Issue

The printout shows banding, streaks, or lines, perpendicular to the direction the paper moved through the printer. Streaking might appear on the first few calibration pages printed during startup.
Figure : Streaked printouts
Figure : Streaking in the blocks

Solution

All the steps might need to be completed in order to eliminate the streaks or lines.

Step one: Try the print job again

If printing on glossy paper was paused or interrupted in the middle of the print job (for instance, if a cartridge was replaced), the resulting print might show a grainy band. In this case, retry the print and avoid interrupting the job.

Step two: Check the paper

  • Many papers have printing and non-printing sides. Load the paper with the printing side down.
  • Use the correct paper type for the project. For everyday documents, plain paper works well. For documents with dense printing, such as high-contrast graphics or photographs, use HP Advanced paper for the best results.
  • If these steps do not help, try a different paper. Ink might not bleed as easily on heavier paper. Paper that does not accept ink well is also prone to bleeding and smearing. HP designs its inks and papers to work together.

Step three: Select a higher print-quality setting

  1. Open the Printer Properties dialog box.
  2. On the File menu in your software program, click Print.
  3. Make sure your printer is selected.
  4. Click the button that opens the Properties dialog box. Depending on your software program, this button might be called Properties, Options, Printer Setup, or Printer.
  5. Click the Features tab.
  6. In the Print Quality drop down list, choose a higher print quality (for instance, if the print quality is Fast Draft or Normal, switch to Best or Maximum DPI).

Step four: Clean the printheads

Follow one of the options to clean the printheads.

Option one: Run the automatic cleaning utility from the product control panel

Follow these steps to clean the printheads using the product control panel.
  1. Load paper so that the product can print a test page after cleaning the printheads.
    note:
    Use Letter or A4-sized plain paper to conserve photo paper.
  2. Press the Toolbox button () on the product control panel to open the printer Toolbox on the computer screen.
  3. On the Device Services tab, click Clean the Printheads.
  4. Follow the on-screen instructions.

Option two: Run the automatic cleaning utility using HP Solution Center

Follow these steps to clean the printheads using the computer.
  1. Load paper so that the product can print a test page after cleaning the printheads.
    note:
    Use Letter or A4-sized plain paper to conserve photo paper.
  2. Open the Toolbox.
    1. Click Start, and then click Programs.
    2. Click HP and then click HP Solution Center.
    3. In the Solution Center, click Settings
    4. Under Print Settings, click Printer Toolbox.
  3. On the Device Services tab, click Clean the Printheads.
  4. Follow the on-screen instructions.

Step five: Align and calibrate the printheads

If streaks or lines still appear in the printouts, align and calibrate the printheads.
  1. Align the printheads:
    1. Load Letter or A4-sized HP Advanced Photo Paper - Glossy in the main tray.
    2. Press the Toolbox button () on the product control panel to open the Printer Toolbox on the computer screen.
    3. Click the Device Services tab.
    4. Click Align the Printheads.
    5. Click Align and follow the on-screen instructions.
  2. Calibrate the printer color:
    1. Load Letter or A4-sized HP Advanced Photo Paper - Glossy in the main tray.
    2. Press the Toolbox button () on the product control panel to open the Printer Toolbox on the computer screen.
    3. Click the Color Calibration tab.
    4. Follow the on-screen instructions.

Step six: Manually clean the printhead nozzles

  1. Gather the following items to clean the nozzles on the printheads:
    • Distilled water (tap water might contain contaminants that could damage the printheads)
    • Cotton swabs or other soft, lint-free material that will not stick to the printhead
    • Sheets of paper or paper towels to rest the printheads on
  2. Open the top door of the printer.
  3. Press and hold OK until the printhead assembly moves to the left side of the printer and stops.
  4. Raise the printhead assembly cover.
  5. Remove a printhead and place it on a piece of paper with the ink nozzle plate facing up.
    Figure : Removing a printhead
    note:
    Do not touch the ink nozzle plate with your fingers. Touching the ink nozzle plate will result in clogs, ink failure, and bad electrical connections.
    note:
    Do not leave the printhead outside the printer for more than 30 minutes. Ink nozzles exposed to the air longer than this might dry out and cause printing problems.
  6. Lightly moisten a cotton swab with distilled water and squeeze any excess water from the swab by pressing it against a clean plastic or tile surface. Do not use your fingers to squeeze the excess water from the swab, because the oil from your fingers could contaminate the swab.
  7. Gently wipe the nozzles on the printhead with the cotton swab.
    Figure : Wiping the nozzles
  8. Wipe until no ink residue or dust appears on a clean swab.
  9. Insert the printhead in the printer.
  10. Repeat the steps above for each printhead. When all the printheads have been cleaned and reinstalled, close the top door of the printer.
    note:
    If a message appears on the printer screen directing you to replace a printhead, contact HP Customer Support.

Step seven: Replace the printhead

Follow these steps to replace the printhead.
  1. Open the top door.
  2. Press and hold the toolbox button () until the printhead assembly moves to the left side of the product and stops.
  3. Raise the blue printhead assembly cover.
    Figure : Raising the blue printhead assembly cover
  4. Remove the faulty printhead. To do this, raise the fold-down blue handle on the printhead, and then use it to pull the printhead straight out of its slot.
  5. Shake the new printhead vigorously, at least six times, before opening the package.
    Figure : Shaking the new printhead
  6. Remove the printhead from the packaging.
    note:
    Do not touch the gold-colored contacts on the printhead.
    Figure : Gold-colored contacts
  7. Remove and discard the orange protective covers from the printhead.
    Figure : Removing the orange protective covers
  8. Insert the new printhead into its color-coded stall. Press straight down on the printhead until it is all the way in. The printhead is designed to be inserted in only one position.
    Figure : Inserting the new printhead
  9. Lower the open printhead assembly cover so that it catches under the metal bar, and then move the cover to its original position.
  10. Close the top door.

Cause

There are several possible causes for streaks and lines, including clogged printhead nozzles or scratched paper. Printing in high-speed modes can also cause streaks in areas of uniform black fill.

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