hp-support-head-portlet

Actions
Loading...
Υποστήριξη πελατών HP - Γνωσιακή βάση δεδομένων

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Ανατροφοδότηση

hp-concentra-wrapper-portlet

Actions
Loading...

Εκτυπωτές HP LaserJet Pro - Απουσία τροφοδοσίας / Χαρακτηριστικό προστασίας τροφοδοσίας

Αυτό το έγγραφο αφορά ΜΟΝΟ τους ακόλουθους εκτυπωτές HP LaserJet Pro:

  • Σειρά εκτυπωτών HP LaserJet CP1025 Color
  • Σειρά HP LaserJet Pro 100 color MFP M175
  • Σειρά HP Color LaserJet Pro MFP M176
  • Σειρά HP Color LaserJet Pro MFP M177
  • Σειρά HP Color LaserJet Pro M252
  • Σειρά HP Color LaserJet Pro MFP M277
  • Σειρά HP LaserJet Pro 200 color Printer M251
  • Σειρά HP LaserJet Pro 200 color MFP M276
  • Σειρά HP LaserJet Pro 300 color Printer M351
  • Σειρά HP LaserJet Pro 400 Printer M401
  • Σειρά HP LaserJet Pro M402-M403
  • Σειρά HP LaserJet Pro 400 MFP M425
  • Σειρά HP LaserJet Pro 400 color Printer M451
  • Σειρά HP Color LaserJet Pro M452
  • Σειρά HP LaserJet Pro MFP M426-M427
  • Σειρά HP Color LaserJet Pro MFP M476
  • Σειρά HP Color LaserJet Pro MFP M477

Πρόβλημα

Ο εκτυπωτής μπορεί να φαίνεται ότι έχει πρόβλημα τροφοδοσίας. Όταν πατάτε το κουμπί λειτουργίας, ο εκτυπωτής μπορεί να μην ενεργοποιείται αμέσως.

Αιτία

Για μείωση της πιθανότητας ζημιάς στις ακόλουθες συνθήκες, αυτοί οι εκτυπωτές έχουν σχεδιαστεί ώστε να διακόπτουν προσωρινά το ηλεκτρικό ρεύμα.
  • Ασταθής τροφοδοσία
  • Υπέρταση, π.χ. κεραυνός
  • Διακοπή ρεύματος

Λύση

Μετά από ένα τέτοιο συμβάν, η κανονική λειτουργία θα πρέπει να επιστρέψει μέσα σε 15 λεπτά.
Εάν η κατάσταση απουσίας τροφοδοσίας παραμένει:
  1. Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος σε πρίζα που λειτουργεί και ότι παρέχει τη σωστή τάση (110V ή 220V).
  2. Εάν χρησιμοποιείτε συσκευή προστασίας από την υπέρταση, καλώδιο επέκτασης ή πολύπριζο, συνδέστε τον εκτυπωτή απευθείας στην πρίζα.
  3. Πατήστε το κουμπί παροχής ρεύματος του προϊόντος για να ενεργοποιήσετε τον εκτυπωτή.
  4. Εάν το πρόβλημα παραμένει, αποσυνδέστε τον εκτυπωτή και περιμένετε 15 λεπτά.
  5. Μετά από 15 λεπτά, συνδέστε τον εκτυπωτή ξανά και πατήστε το κουμπί λειτουργίας.
  6. Εάν το πρόβλημα παραμένει, δοκιμάστε διαφορετικό καλώδιο τροφοδοσίας (εάν υπάρχει διαθέσιμο).
Εάν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα υποστήριξης της ΗΡ.

hp-feedback-input-portlet

Actions
Loading...

hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Χώρα/περιοχή: Flag Ελλάδα

hp-detect-load-my-device-portlet

Actions
Loading...