hp-support-head-portlet

Actions
Loading...
HP Customer Support - Knowledge Base

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Information
    Welcome Samsung Printer Customers

    Need support for your Samsung Printer?  HP is here to help! Learn More

    Information

    Fix and resolve Windows 10 update issue on HP Computer or Printer. Click here

    Information
    Create an HP account today!

     Connect with HP support faster, manage all of your devices in one place, view warranty information and more. Learn more​

hp-concentra-wrapper-portlet

Actions
Loading...

Samsung MFPs - Tech Tip: Supported SMB protocol versions

Samsung Technical Tip

Edition
Tech Tip Number
Model
Published By
Date
Public Scope
1st Edition
PRT-T1749
All
ByungWoon Oh
September 9, 2017
All
Subject: Supported SMB protocol versions for Samsung MFPs

Symptom

After the WannaCry ransomware malware issue, there has been an increase in the number of questions about SMB protocols supported by Samsung MFPs and concerns about using SMB version 1.

Cause

Microsoft has released security update MS17-0101 that resolves the SMB version 1 vulnerability used by the WannaCry attack. However, some customers want to disable SMB version 1 completely in their network environment so they can prevent the issues caused by SMB version 1 in advance.

Solution

Samsung MFPs that support SMB versions 2 & 3

The following Samsung MFPs support SMB version 2 and SMB version 3:
  • MultiXpress K7 series
  • MultiXpress X7 series
  • MultiXpress K4 series
  • MultiXpress X4 series
  • MultiXpress M5370 series
  • MultiXpress M4370 series
  • MultiXpress M536x series
  • ProXpress M458x series
  • ProXpress M456x series
  • ProXpress C406x series

Samsung MFPs that support SMB version 1 only

If your Samsung MFP is not referenced in the section above, then it supports SMB version 1 only.

Additional Information

For information on how to detect, enable and disable SMBv1, SMBv2, and SMBv3, click the following link:
note:
The WannaCry issue has already been resolved by the MS17-0101 update. As long as the patch is applied, customers can continue to use SMB version 1 without concern about this issue.

hp-feedback-input-portlet

Actions
Loading...

hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country/Region: Flag United Kingdom

hp-detect-load-my-device-portlet

Actions
Loading...