hp-support-head-portlet

- ${title}
hp-contact-secondary-navigation-portlet

- ${title}
hp-share-print-widget-portlet

- ${title}
hp-concentra-wrapper-portlet

- ${title}
HP Laser MFP 130, 170 series - Scanner or printer not detected via USB in Windows 11
Learn about a USB connection problem in Windows 11.
Issue
When a customer installs a driver through a USB connection in a Windows 11 environment, there is an issue in which the device is not detected (no issues occur with a network connection). This issue only occurs in the newly released (November 2021) Windows 11 environment, and there is no issue in Windows 10.
Cause
Windows 11 has a new interface between Windows and the Device (Printer or Scanner) which causes the issue.
Solution
If call agents or engineers see this “Device not detected” issue via USB in Windows 11, perform the following steps (not applicable to Windows 10 or other Windows OS).
Affected Printers
-
HP Laser MFP 130 Printer series (5UE15A, 4ZB82A, 4ZB83A, 4ZB84A, 4ZB85A, 4ZB86A, 4ZB87A, 4ZB88A, 4ZB89A, 4ZB90A, 4ZB91A, 4ZB92A, 4ZB93A, 6HU10A, 6HU11A, 6HU12A)
-
HP Color Laser 170 MFP series (4ZB96A, 4ZB97A, 6HU08, 6HU09)
hp-feedback-input-portlet

- ${title}
hp-feedback-banner-portlet

- ${title}
hp-country-locator-portlet

- ${title}

hp-detect-load-my-device-portlet

- ${title}
hp-hero-support-search

- ${title}