hp-support-head-portlet

Actions
Loading...

Welcome to HP Customer Support

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...

hp-concentra-wrapper-portlet

Actions
Loading...

HP Compaq Business PCs - Essential Troubleshooting Steps to Test For a Faulty System Board

Environment
HP Compaq Business Desktop PCs
Questions/Symptoms
High numbers of desktop PC system boards are being returned as faulty, once tested, they prove to be NTF
Cause
Engineers are replacing system boards without testing the original board in a minimum configuration with a cleared and updated BIOS
Answer/Solution
If the desktop PC will not POST, firstly remove all ancillaries until a minimum configuration is achieved i.e. only system board, psu, processor and one memory DIMM. [If more than one DIMM is available, repeat the process with another DIMM to eliminate faulty DIMMs]

Connect just the keyboard, mouse, monitor, power and power switch.
All other cables should be disconnected from the motherboard.
If the PC has an add-in video card, and will run without it, remove the card and connect the monitor to the onboard video output.

If the PC will still not POST - with the power removed - reset the BIOS configuration using one of the following:

> If the motherboard has a jumper remove it for 5 seconds to clear the BIOS
> If the motherboard has a button push it for 5 seconds.
> If the board has no jumper or button then remove the battery for 15 seconds.

If the PC POSTs after this step, flash the BIOS to the latest version on HP's site.

If the motherboard fails to start after clearing the BIOS only then should it be booked as a failed

hp-feedback-input-portlet

Actions
Loading...

hp-online-communities-portlet

Actions
Loading...

Ask the community!


Support Forum

Support Forum

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now


hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country/Region: Flag United Kingdom

hp-detect-load-my-device-portlet

Actions
Loading...