hp-support-head-portlet

Actions
Chargement...
Assistance clientèle HP - Base de connaissances

hp-contact-secondary-navigation-portlet

Actions
Chargement...

hp-share-print-widget-portlet

Actions
Chargement...
  • Information

    Résoudre les problèmes avec le  spooler d'impression après une mise à jour de Windows 10. Cliquez ici

    Information
    Résoudre les problèmes de mises à jour de Windows 10

    Résoudre les problèmes de mise à jour de Windows 10 sur une imprimante ou un PC HP – cliquez ici

hp-concentra-wrapper-portlet

Actions
Chargement...

Imprimante et imprimante multifonction HP LaserJet Pro et Color LaserJet Pro - Dépannage des erreurs 49.XXXX

Problème

Des erreurs de type 49 peuvent s'afficher lorsque l'imprimante multifonction ou l'imprimante à fonction unique tente d'effectuer une action que le micrologiciel du périphérique n'est pas capable de faire ou de gérer.
  • 49 Erreur. Eteignez, puis rallumez

Cause

Les causes probables des erreurs 49 comprennent :
  • L'impression ou la numérisation de fichiers qui comprennent des commandes d'imprimante non prises en charge.
  • Une combinaison unique d'environnement et d'interactions avec le périphérique.
Dans ces deux scénarios, il est possible que l'imprimante génère une erreur 49 après que son micrologiciel ait a tenté de lancer une action qu'il ne prend pas en charge. Lorsque cela se produit, la seule façon de récupérer après l'erreur consiste à éteindre puis rallumer l'imprimante (le micrologiciel du périphérique est conçu pour faire cela automatiquement).
Remarque :
HP effectue des tests approfondis sur les micrologiciels des imprimantes et des imprimantes multifonctions avant leur mise en vente pour s'assurer que les erreurs 49 se produisent rarement. HP garantit que la fréquence de ces erreurs est suffisamment faible pour que les utilisateurs finaux classiques ne les rencontrent que très rarement. Dans les rares cas où une erreur 49 se produit, le micrologiciel redémarre automatiquement pour réduire l'impact sur l'utilisateur.

Solution

  1. Via le panneau de commande de l'imprimante, désactivez l'impression sans fil (le cas échéant).
  2. Mettez l'imprimante hors tension et déconnectez le réseau et/ou les câbles USB.
  3. Si vous utilisez un parasurtenseur, retirez-le. Branchez l'imprimante directement dans la prise murale.
  4. Allumez l'imprimante, celle-ci revient-elle à l'état Prêt ?
    1. Si NON, votre imprimante nécessite une réparation, veuillez contacter l'assistance clientèle HP.
    2. Si OUI, imprimez une page interne, comme le Rapport de configuration, pour prouver le bon fonctionnement de l'imprimante.
  5. Vérifiez la version du micrologiciel et effectuez sa mise à jour si une version plus récente est disponible sur HP.com.
  6. Tentez de relier la cause l'erreur 49 à un type de connexion (sans fil, USB, LAN) ou de fichier spécifique :
    1. Commencez uniquement avec une connexion USB et un simple fichier de test de votre PC pour prouver le bon fonctionnement de l'imprimante.
    2. Connectez l'imprimante au réseau et envoyez le même fichier.
    3. Continuez la procédure de dépannage ci-dessous en vous basant sur vos constatations.
Dans le cas où un fichier spécifique semble être à l'origine de l'erreur 49, essayez les solutions suivantes :
  1. Utilisez un autre pilote d'impression. Par exemple, si vous utilisez le HP Universal Print Driver (Pilote d'impression universel HP) (UPD), essayez d'imprimer le même fichier avec le pilote PCL 5 ou PCL 6.
  2. Changez le format de fichier lors de l'enregistrement. Par exemple, enregistrez le fichier au format PDF ou sous un autre format de fichier avant l'impression.
  3. Si l'erreur se produit lors de la numérisation, essayez une autre résolution ou effectuez l'enregistrement dans un format de fichier différent.
Dans le cas où l'erreur 49 ne semble pas se limiter à un type de connexion ou de fichier :
  1. Votre imprimante nécessite une réparation, veuillez contacter le l'assistance clientèle HP.
Remarque :
Rendez-vous sur Pilotes et téléchargements HP pour télécharger les pilotes d'impression et les micrologiciels.

hp-feedback-input-portlet

Actions
Chargement...

hp-feedback-banner-portlet

Actions
Chargement...

hp-country-locator-portlet

Actions
Chargement...
Pays/région : Flag France

hp-detect-load-my-device-portlet

Actions
Chargement...