hp-support-head-portlet

Actions
Chargement...

Bienvenue dans l'assistance clientèle HP

hp-contact-secondary-navigation-portlet

Actions
Chargement...

hp-share-print-widget-portlet

Actions
Chargement...

hp-concentra-wrapper-portlet

Actions
Chargement...

Imprimantes photo HP Photosmart A310, A312, A314 et A316 - Voyants clignotants

Introduction
Les voyants de l'imprimante photo HP Photosmart clignotent lorsque l'imprimante est en cours d'initialisation ou lorsque la batterie est en cours de chargement. Certaines combinaisons de voyants clignotants peuvent matérialiser un problème éventuel avec l'imprimante. Ce document liste les étapes nécessaires à la résolution de ces problèmes.
Voyants clignotants
Problème
Le voyant Marche est vert clignotant.
Solution
L'imprimante est en cours de démarrage ou est occupée. Aucune intervention n’est requise.
Problème
Le voyant Marche est vert et clignote lentement.
Solution
La batterie interne en option est en cours de charge. Aucune intervention n’est requise.
Problème
Le voyant Marche est vert clignotant et le voyant Attention est rouge clignotant.
Solution
Le niveau de la batterie interne en option est bas. Rechargez la batterie interne.
Problème
Le voyant Marche et le voyant PictBridge sont tous les deux verts clignotants.
Solution
L'imprimante imprime une photo depuis un appareil photo PictBridge connecté. Aucune intervention n’est requise.
Problème
Le voyant Attention est rouge clignotant.
Solution
Une intervention est nécessaire. Effectuez les étapes suivantes pour résoudre ce problème.
  • Si l'imprimante est connectée à un appareil photo, vérifiez si des instructions sont affichées sur l'écran de lecture des images de l'appareil photo.
  • Si l'imprimante est connectée à un ordinateur, lisez les instructions éventuellement affichées sur l'écran de ce dernier.
  • Mettez l'imprimante hors tension.
    • Procédez comme suit si la batterie interne HP Photosmart (en option) n'est pas installée dans l'imprimante :
      1. Débranchez le cordon d'alimentation de l'imprimante.
      2. Attendez 30 secondes.
      3. Rebranchez le cordon d'alimentation, puis remettez l'imprimante sous tension.
    • Procédez comme suit si la batterie interne HP Photosmart (en option) est installée dans l'imprimante :
      1. Débranchez le cordon d'alimentation de l'imprimante.
      2. Ouvrez le compartiment de la batterie et retirez-la.
      3. Patientez 30 secondes, puis remettez la batterie en place.
      4. Rebranchez le cordon d'alimentation, puis remettez l'imprimante sous tension.
Problème
Le voyant Attention est rouge fixe et le voyant PictBridge est rouge clignotant.
Solution
Fermez la trappe d’accès aux cartouches d'impression.
  Remarque :
Aucune impression n'est possible tant que cette trappe n'est pas fermée.
Problème
Le voyant Attention et le voyant PictBridge sont rouge clignotants.
Solution
La cartouche d'impression est manquante, abîmée, incompatible ou insérée de manière incorrecte. Réinstallez ou remplacez la cartouche d'impression.
Effectuez les étapes suivantes pour réinstaller ou remplacer la cartouches d'impression :
  • Étape 1 : Réinstallation de la cartouche d'impression
    1. Assurez-vous que le périphérique est sous tension.
    2. Ouvrez la trappe d'accès aux cartouches d'impression.
    3. Appuyez sur la cartouche puis tirez-la vers vous pour l'extraire.
    4. Réinstallez la cartouche dans son berceau, étiquette vers le haut et contacts cuivrés tournés vers l'intérieur de l'imprimante.
      Figure : Réinstallation de la cartouche d'impression
    5. Appuyez sur la cartouche jusqu'à ce qu'elle s'enclenche.
    6. Fermez la trappe d’accès aux cartouches d'impression.
        Remarque :
      L'imprimante aligne les cartouches pour optimiser la qualité d'impression et une page d'alignement est imprimée.
  • Étape 2 : Remplacement de la cartouche d'impression
    1. Assurez-vous que le périphérique est sous tension.
    2. Ouvrez la trappe d'accès aux cartouches d'impression.
    3. Appuyez sur la cartouche puis tirez-la vers vous pour l'extraire.
    4. Retirez la nouvelle cartouche d'impression de son emballage.
    5. Tirez sur la languette rose pour retirer la bande de protection de la cartouche.
      Figure : Retrait de la bande de protection de la cartouche d'impression
        Remarque :
      Ne touchez pas et ne retirez pas les buses d'encre ni les contacts cuivrés.
      Figure : Buses d'encre et contacts cuivrés
    6. Saisissez la cartouche de rechange, étiquette vers le haut.
    7. Installez la nouvelle cartouche dans son berceau, étiquette vers le haut et contacts cuivrés tournés vers l'intérieur de l'imprimante.
      Figure : Insertion de la cartouche d'impression
    8. Appuyez sur la cartouche jusqu'à ce qu'elle s'enclenche.
    9. Fermez la trappe d’accès aux cartouches d'impression.
        Remarque :
      L'imprimante aligne les cartouches pour optimiser la qualité d'impression et une page d'alignement est imprimée.
Problème
Le voyant PictBridge est rouge fixe.
Solution
La cartouche d'impression a un niveau d'encre bas. La cartouche doit bientôt être remplacée.
  Remarque :
Lorsque ce voyant devient rouge fixe, il reste environ 20 % d'encre dans la cartouche d'impression.
Procédez comme suit pour remplacer la cartouche d'impression :
  1. Assurez-vous que le périphérique est sous tension.
  2. Ouvrez la trappe d'accès aux cartouches d'impression.
  3. Appuyez sur la cartouche puis tirez-la vers vous pour l'extraire.
  4. Retirez la nouvelle cartouche d'impression de son emballage.
  5. Tirez sur la languette rose pour retirer la bande de protection de la cartouche.
    Figure : Retrait de la bande de protection de la cartouche d'impression
      Remarque :
    Ne touchez pas et ne retirez pas les buses d'encre ni les contacts cuivrés.
    Figure : Buses d'encre et contacts cuivrés
  6. Saisissez la cartouche de rechange, étiquette vers le haut.
  7. Installez la nouvelle cartouche dans son berceau, étiquette vers le haut et contacts cuivrés tournés vers l'intérieur de l'imprimante.
    Figure : Installation de la cartouche d'impression
  8. Appuyez sur la cartouche jusqu'à ce qu'elle s'enclenche.
  9. Fermez la trappe d’accès aux cartouches d'impression.
      Remarque :
    L'imprimante aligne les cartouches pour optimiser la qualité d'impression et une page d'alignement est imprimée.
Problème
Le voyant PictBridge est vert fixe. Le voyant Attention est rouge fixe.
Solution 1 : Vérification de la configuration USB
Assurez-vous que la configuration USB est définie sur Appareil photo numérique.
Cause
L'appareil photo PictBridge connecté au port PictBridge sur la partie supérieure de l'imprimante utilise un mode de connexion erroné.
Solution 2 : Vérification de la connexion Pictbridge de l'appareil photo
Assurez-vous que le périphérique connecté au port PictBridge est compatible avec cette technologie.
Cause
Un périphérique non reconnu (non PictBridge) est connecté au port PictBridge.
Problème
Le voyant PictBridge est vert fixe et le voyant Attention est rouge clignotant.
Solution
L'alimentation de l'appareil photo PictBridge connecté est basse. Mettez l'appareil photo sous tension.
Problème
Le voyant PictBridge est vert fixe.
Solution
Un appareil photo PictBridge est connecté à l'imprimante et l'imprimante est prête à imprimer. Aucune intervention n’est requise.
Problème
Le voyant Reprise est vert clignotant et le voyant Attention est rouge clignotant.
Solution 1 : Suppression du bourrage papier
Procédez comme suit pour retirer le bourrage papier :
  1. Si le papier s'arrête en chemin sur la partie frontale de l'imprimante, tirez-le délicatement vers vous pour l'extraire.
  2. Si le papier n'est pas accessible par la partie frontale de l'imprimante, essayez de le retirer par l'arrière en procédant comme suit :
    1. Retirez le papier du bac d'alimentation.
    2. Tirez délicatement sur le papier coincé pour l'extraire de l'arrière de l'imprimante.
  3. Si vous ne parvenez pas à attraper le papier coincé, procédez comme suit :
    1. Mettez l'imprimante hors tension.
    2. Débranchez le cordon d'alimentation de l'imprimante de la prise électrique.
    3. Retirez le papier coincé par le bac d'alimentation ou par l'arrière de l'imprimante.
Solution 2 : Vérification de la connexion du périphérique
Assurez-vous que la connexion du périphérique de sortie (appareil photo, ordinateur ou autre) est correcte.
Cause
L'imprimante annule la tâche d'impression car l'alimentation du périphérique qui l'a envoyé (appareil photo, ordinateur ou autre périphérique) est basse ou la connexion au périphérique émetteur a été perdue.
Problème
Le voyant Reprise est vert clignotant.
Solution
L'imprimante ne contient plus de papier. Chargez du papier photo 102 x 152 mm dans le bac d'alimentation de l'imprimante.
Procédez comme suit pour charger du papier photo au format 102 x 152 mm :
  1. Ouvrez le bac de sortie. Le bac d'alimentation s'ouvre automatiquement.
    Figure : Chargement de papier photo 102 x 152 mm dans le bac d'alimentation
  2. Insérez quelques feuilles de papier photo HP Advanced (format 102 x 152 mm) dans le bac d'alimentation, face brillante orientée vers l'avant de l'imprimante.
      Remarque :
    Un échantillon de papier est fourni dans la boîte de l'imprimante.
  3. Alignez le papier contre la paroi gauche du bac d'alimentation.
  4. Réglez le guide de largeur du papier contre le bord droit du papier sans plier ce dernier.
Faites réparer ou remplacer votre produit HP si vous avez effectué toutes les étapes précédentes.
Pour voir si votre produit est toujours sous garantie, rendez-vous sur le site Web de vérification de garantie http://www.support.hp.com/checkwarranty. Contactez l’assistance HP pour organiser une réparation ou un remplacement. Si vous êtes en Asie-Pacifique, contactez l’assistance HP pour trouver un centre d’assistance locale dans votre zone.
Des frais de réparation pourraient s’appliquer aux produits non couverts par la garantie.

hp-feedback-input-portlet

Actions
Chargement...

hp-online-communities-portlet

Actions
Chargement...

Demandez à la communauté !


Forum d'assistance

Forum d'assistance

Prenez part aux conversations ! Trouvez des solutions, posez des questions et partagez des conseils avec d'autres propriétaires de produits HP. Visiter maintenant


hp-feedback-banner-portlet

Actions
Chargement...

hp-country-locator-portlet

Actions
Chargement...
Pays/région : Flag France

hp-detect-load-my-device-portlet

Actions
Chargement...