This chapter describes the tools available for diagnosing and troubleshooting system issues, and includes these topics:
Topics
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Topics
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note:When calling in for service or support, you might be asked for the Product Number (example: PS988AV) of the workstation. If the workstation has a Product Number, it is generally located next to the 10- or 12-digit Serial Number of the workstation.
note:On most models, the serial number and product number labels can be found on the top panel or side of the workstation and at the rear of the workstation.
note:The customized HP Help and Support Center is not available on Windows XP Professional x64 Edition or on Linux.
note:Currently, HP Help and Support Center does not work on Windows Vista.
note:This feature is not available on Windows XP Professional x64 Edition or on Linux.
note:For Linux troubleshooting information, refer to the HP Workstations for Linux User Manual at http://www.hp.com/support/linux_user_manual.
Problem
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Cause
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Possible Solution
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Workstation appears frozen and does not shut down when the power button is pressed.
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Software control of the power switch is not functional.
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Workstation seems to be frozen.
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Program in use has stopped responding to commands.
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Workstation date and time display is incorrect.
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Real-time clock (RTC) battery might need replacement.
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Workstation appears to pause periodically.
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Network driver is loaded and no network connection is established.
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Establish a network connection, or use the Computer Setup (F10) Utility or the Microsoft Windows Device Manager to disable the network controller.
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Cursor does not move using the arrow keys on the keypad.
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The Num Lock key might be on.
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Press Num Lock. The Num Lock key can be disabled or enabled in the Computer Setup (F10) Utility.
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Poor performance is experienced.
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Processor is hot.
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Hard drive is full.
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Transfer data from the hard drive to create more space on the hard drive.
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Workstation powered off automatically and the Power LED flashes red 2 times (once every second), followed by a 2-second pause, and then two simultaneous beeps sounded.
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Processor thermal protection is activated.
A fan might be blocked or not turning.
OR
The processor heatsink is not properly attached to the processor.
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System does not power on, and the LEDs on the front of the workstation are not flashing.
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System cannot power on.
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Press and hold the power button for less than four seconds. If the hard drive LED turns green, then perform the following steps.
OR
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Problem
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Cause
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Solution
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Power supply shuts down intermittently.
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Power supply fault.
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Replace the power supply.
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Workstation powers off and the Power LED flashes red 2 times (once every second), followed by a 2-second pause.
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Processor thermal protection is activated.
A fan might be blocked or not turning.
OR
The processor heatsink fan assembly is not properly attached to the processor.
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Power LED flashes red (once every 2 seconds).
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Power failure (power supply is overloaded).
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Problem
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Cause
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Solution
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Diskette drive light stays on.
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Diskette is damaged.
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Diskette is incorrectly inserted.
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Remove and reinsert diskette.
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Files on the diskette are damaged.
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Verify the program diskettes.
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Drive cable is not properly connected.
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Reconnect the power cable and verify that all four pins are connected.
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Drive not found.
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Cable is loose.
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Reseat the diskette drive data and power cables.
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Removable drive is not seated properly.
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Reseat the drive.
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Diskette drive cannot write to a diskette.
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Diskette is not formatted.
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Format the diskette.
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Diskette is write-protected.
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Use another diskette or remove the write protection.
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Writing to the wrong drive.
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Verify the drive letter in the path statement.
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There is not enough space on the diskette.
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Use another diskette.
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Diskette write-control is enabled.
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Use the Computer Setup (F10) Utility to verify the storage security feature disabled settings.
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Diskette is damaged.
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Replace the damaged disk.
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Cannot format diskette.
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Invalid media reported.
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When formatting a disk in MS-DOS, you might need to specify diskette capacity.
For example, to format a 1.44-MB diskette, enter the following command at the MS-DOS prompt: FORMAT A: /F:1440
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A problem has occurred with a disk transaction.
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The directory structure is bad, or there is a problem with a file.
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Diskette drive cannot read a diskette.
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Diskette is not formatted.
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Format the diskette.
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You are using the wrong diskette type for the drive type.
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Verify the type of drive that you are using and use the correct diskette type.
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You are reading the wrong drive.
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Verify the drive letter in the path statement.
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Diskette is damaged.
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Replace the diskette with a new one.
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Invalid system disk is displayed.
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A diskette that does not contain the system files needed to start the workstation has been inserted into the drive.
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When drive activity stops, remove the diskette and press the Spacebar. The workstation attempts to boot from the next device in the boot order.
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Diskette error has occurred.
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Restart the workstation by pressing the powerbutton.
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Cannot boot to diskette
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Diskette is not bootable.
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Replace with a bootable diskette.
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Diskette boot has been disabled in Computer Setup.
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Run the Computer Setup (F10) Utility and enable diskette boot in Storage>Boot Order.
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Removable media boot has been disabled in Computer Setup.
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Run the Computer Setup (F10) Utility and enable Removable Media Boot in Storage>Storage Options.
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Diskette MBR validation is enabled.
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Run the Computer Setup (F10) Utility and disable Diskette MBR Validation in Storage>Storage Options.
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Problem
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Cause
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Solution
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Hard drive error occurs.
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Hard disk has bad sectors or has failed.
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Locate and block the usage of bad sectors. If necessary, reformat the hard disk.
If the drive is detected by the BIOS, run DPS Self-test.
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Disk transaction problem.
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The directory structure is bad, or there is a problem with a file.
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Drive not found (identified).
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Improper cable connection
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On workstations with discreet data and power cables, ensure that the data and power cables are securely connected to the hard drive. (See the Hard drive section of this guide for connection details.)
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Improperly seated hard drive
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On systems with blind-mate drive connections, check for connector damage on the drive and in the chassis.
Reseat the hard drive and its carrier in the chassis to ensure a proper connection. (See the Hard drive section of this guide for connection details.)
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The system might not have automatically recognized a newly installed device.
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Drive responds slowly immediately after power-up.
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Run the Computer Setup (F10) utility, and increase the POST Delay in Advanced>Power-On Options.
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Nonsystem disk or NTLDR missing message.
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System is trying to start from a nonbootable diskette.
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Remove the diskette from the drive.
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System is trying to start from a damaged hard drive.
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System files missing or not properly installed.
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Hard drive boot disabled in Computer Setup.
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Run the Computer Setup (F10) Utility and enable the hard drive entry in the Storage>Boot Order list.
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Workstation will not start.
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Hard drive is damaged.
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Replace the hard drive.
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Problem
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Cause
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Solution
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Blank screen (no video).
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The cable connections are not correct.
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Verify the cable connections from the monitor to the workstation and to a working electrical outlet.
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The monitor is off.
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Turn the monitor on (LED is on). You might need to refer to the monitor manual for an explanation of LED signals.
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Screen blanking utility installed or energy saver features enabled.
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Press a key or the mouse button and, if set, enter your password.
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System ROM is bad; system is running in FailSafe Boot Block mode (indicated by 8 beeps).
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Reflash the ROM using a SoftPaq.
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Fixed-sync monitor does not sync at the resolution specified.
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Verify that the monitor can accept the same horizontal scan rate as the resolution specified.
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Computer is in Hibernate mode.
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Press the power button to resume from Hibernate mode.
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Workstation monitor settings are not compatible with the monitor.
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The display works properly during the POST but goes blank when the operating system starts.
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The display settings in the operating system are incompatible with your graphics card and monitor.
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Power LED flashes red 6 times (once every second), followed by a 2–second pause, and then the workstation beeps 6 times.
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Prevideo graphics error.
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For systems with a graphics card:
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Monitor does not function when used with Energy Saver features.
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Monitor without Energy Saver capabilities is being used with Energy Saver features enabled.
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Disable the monitor Energy Saver feature.
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Dim characters
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The brightness and contrast controls are not set properly.
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Adjust the monitor brightness and contrast controls.
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Cables are not properly connected.
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Verify that the graphics cable is connected to the graphics card and the monitor.
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Blurry video or requested resolution cannot be set.
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If the graphics controller was upgraded, the correct video drivers might not be loaded.
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Install the video drivers included in the upgrade kit, or download and install the latest drivers for your graphics card from http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers.
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Monitor cannot display requested resolution.
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Change the requested resolution.
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The picture is broken up, rolls, jitters, or flashes.
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The monitor connections might be faulty, or the monitor might be incorrectly adjusted.
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Monitor must be degaussed.
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Degauss the monitor.
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Vibrating or rattling noise coming from inside a CRT monitor when powered on.
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Monitor degaussing coil has been activated.
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None. It is normal for the degaussing coil to be activated when the monitor is powered on.
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Clicking noise coming from inside a CRT monitor.
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Electronic relays have been activated inside the monitor.
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None. It is normal for some monitors to make a clicking noise when turned on and off, when going in and out of Standby mode, and when changing resolutions.
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High pitched noise coming from inside a flat-panel monitor.
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Brightness and contrast settings are too high.
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Lower brightness and contrast settings.
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Fuzzy focus; streaking, ghosting, or shadowing effects; horizontal scrolling lines; faint vertical bars; or unable to center the picture on the screen (flat-panel monitors using an analog VGA input connection only.)
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Flat-panel monitor’s internal digital conversion circuits might be unable to correctly interpret the output synchronization of the graphics card.
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Some typed symbols do not appear correctly.
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The font you are using does not support that symbol.
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Use the Character Map to locate and select the appropriate symbol.
Select Start>All Programs> Accessories>System Tools>Character Map. You can copy the symbol from the Character Map into a document.
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Problem
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Cause
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Solution
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Sound does not come out of the speaker or headphones.
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Software volume control is turned down.
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Double-click the Speaker icon on the taskbar and use the volume slider to adjust the volume.
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The external speakers are not turned on.
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Turn on the external speakers.
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External speakers plugged into the wrong audio jack.
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See your sound card documentation for proper speaker connection.
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Digital CD audio is not enabled.
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Enable digital CD audio:
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Headphones or devices connected to the line-out connector have muted the internal speaker.
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Turn on and use headphones or external speakers, if connected, or disconnect headphones or external speakers.
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Volume is muted.
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Computer is in Standby mode.
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Press the power button to resume from Standby mode.
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Noise or no sound comes out of the speakers or headphones.
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Sound occurs intermittently.
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Processor resources are being used by other open applications.
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Shut down all open processor-intensive applications.
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Workstation appears to be locked up while recording audio.
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The hard disk might be full.
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Problem
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Cause
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Solution
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Printer does not print.
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Printer is not turned on and online.
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Turn the printer on and be sure it is online.
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The correct printer driver for the application is not installed.
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If you are on a network, you might not have made a connection to the printer.
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Make the proper network connection to the printer.
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Printer might have failed.
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Run printer self-test.
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Printer does not turn on.
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The cables might not be connected properly.
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note:Third-party devices may not be detected by HP Vision Field Diagnostics.
note:If the system does not boot to the CD in the optical drive or to the USB flash drive, you may need to change the boot order in the Computer Setup (F10) utility.
note:The HP Memory Test is a comprehensive memory diagnostic utility that is run as a stand-alone application, outside of HP Vision Field Diagnostics.
note:Memory can not be tested from within the HP Vision Field Diagnostics application. To test the memory in your workstation, exit HP Vision Field Diagnostic, boot to either the CD or USB flash drive and select HP Memory Test from the boot menu.
warning:Once started, do not reboot or power off your computer until all the tests have been completed.
note:Do not remove the diskette or USB key until you see a message indicating that the html files have been written to the media.
note:To exit HP Vision Field Diagnostics, click the Exit Diagnostics button at the bottom of the screen. Be sure to remove the USB flash drive or CD from the optical drive.
Activity
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Possible cause
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Recommended action
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Blue Power LED* on. No beeps.
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Workstation on.
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N/A
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Blue Power LED* blinks every two seconds.* No beeps.
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Workstation in Sleep mode (S3-Suspend to RAM). Select models only.
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Blue Power LED* is off.* No beeps.
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Workstation in Hibernate mode (S4-Suspend to disk).
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Blue Power LED* blinks three times*, once per second.* No beeps.
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Workstation in Sleep mode (S3-Suspend to RAM). Select models only.
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Blue Power LED* blinks four times*, once per second.* No beeps.
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Workstation in Hibernate mode (S4-Suspend to disk).
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*User-selectable. See The Computer Setup (F10) Utility menufor details.
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For the following LED activity and beeps, the beeps are heard through the chassis speaker. Blinks and beeps repeat for 5 cycles, after which, only the blinks continue to repeat.
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Red Power LED blinks two times, once every second, followed by a two-second pause. Two beeps.
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CPU thermal protection activated by either of the following methods:
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caution:
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Red Power LED blinks three times, once every second, followed by a two-second pause. Three beeps.
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CPU not installed (not an indicator of bad CPU).
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Red Power LED blinks four times, once every second, followed by a two-second pause. Four beeps.
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Power failure (power supply is overloaded)
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caution:
a. Disconnect the AC power.
b. Remove power supply from system chassis. (See Removing the power supply for details.)
c. Plug in the AC power.
If the power supply fan spins and the BIST** LED lights, the power supply is functional. The problem might be on the system board. Contact HP for assistance.
If the power supply fan does not spin or the BIST** LED does not light, the problem might be in the power supply. Contact HP for assistance.
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Red Power LED blinks five times, once every second, followed by a two-second pause. Five beeps.
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Pre-video memory error
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caution:
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Red Power LED blinks six times, once every second, followed by a two-second pause. Six beeps.
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Pre-video graphics error.
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caution:
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Red Power LED blinks seven times, once every second, followed by a two- second pause. Seven beeps.
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System board failure (ROM detected failure prior to video).
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Red Power LED blinks eight times, once every second, followed by a two-second pause. Eight beeps.
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Invalid ROM based on bad checksum.
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caution:
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Red Power LED blinks nine times, once every second, followed by a two-second pause. Nine beeps.
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System powers on but does not start.
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System does not power-on and LEDs are not blinking. No beeps.
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System unable to power on.
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caution: To resolve the problem, choose one of the following options:
Press and hold the power button for less than 4 seconds. If the hard disk drive LED turns green, then:
Press and hold the power button for less than 4 seconds. If the hard disk drive LED does not turn on green then:
a. Disconnect the AC power.
b. Remove power supply from system chassis. (See Removing the power supply for details.)
c. Plug in the AC power.
If the power supply fan spins and the BIST** LED lights, the power supply is functional. The problem might be on the system board. Contact HP for assistance.
If the power supply fan does not spin or the BIST** LED does not light, the problem might be in the power supply. Contact HP for assistance.
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LED state
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LED color
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System status
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Solid
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Blue
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System is on.
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Flashing
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Blue
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System is in Standby.
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Solid or flashing
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Red
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System has experienced an error. ( See POST error messages.)
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None
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No light
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System is in Hibernate, or is off.
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Screen message
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Probable cause
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Recommended action
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101—Option ROM Checksum Error
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System ROM checksum.
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Verify the correct ROM:
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102—System Board Failure
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DMA, timers, and so forth, might be set improperly or might be defective.
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110—Out of memory space for option ROMs
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Option ROM for a device could not run because of memory constraints.
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Run the Computer Setup (F10) Utility to disable unneeded option ROMs, and to enable ACP0/USB Buffers at Top of Memory.
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162—Systems Options Error
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163—Time and Date Not Set
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164—Memory Size Error
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Memory configuration is incorrect.
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201—Memory Error
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RAM failure.
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202—Memory Type Mismatch
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Memory modules do not match.
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Replace the memory modules with matched sets.
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203—Memory module failed self-test and failing rank was disabled
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Defective memory module.
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Replace the memory module.
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204—Memory module failed and user rank was disabled
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Improper module load.
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Reseat the memory module correctly.
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205—Memory high temperature detected
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Insufficient memory module cooling.
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Verify that a memory module cooling fan is installed and operating.
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206—Memory setup invalid
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Memory configured incorrectly.
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Reconfigure the memory modules in the proper slots.
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207—Incompatible DIMMs detected
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DIMMs are installed that do not fulfill system requirements.
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208—Mismatched DIMMs detected
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Installed DIMMs are improperly matched.
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Verify that matching DIMMs are installed.
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209—Memory warning condition detected
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Incorrect memory module type in use.
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Verify that the memory modules are compatible with workstation requirements.
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212—Failed Processor 0
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Processor has failed to initialize.
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213—Incompatible Memory Modules
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A memory module in the memory socket identified in the error message is missing critical SPD information, or is incompatible with the chipset.
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214—DIMM Configuration Warning
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DIMMs are not installed correctly (not paired correctly).
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See the service label on the workstation access panel for the correct memory configurations, and reseat the DIMMs accordingly.
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215—DIMM Configuration Error
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216—Memory Size Exceeds Maximum Supported
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The amount of memory installed exceeds that supported by the hardware.
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301—Keyboard Error
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Keyboard failure.
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303—Keyboard Controller Error
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I/O board keyboard controller is defective or is not set properly.
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304—Keyboard or System Unit Error
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Keyboard failure.
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510—Splash Screen image corrupted
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Splash Screen image has errors.
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Update system BIOS.
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511—CPU. CPU A, or CPU B Fan not detected
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Fan is not connected or is defective.
|
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512—Rear Chassis fan not detected
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Rear fan missing, disconnected, or defective.
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513—Front Chassis fan not detected
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Front fan missing, disconnected, or defective.
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514—Memory fan not detected
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Memory fan missing, disconnected, or defective.
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515—CPU Overtemp ocurrred
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Insufficient processor cooling or processor defect.
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516—Chipset fan not detected
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Chipset fan missing, disconnected, or defective.
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517—Low power CPU heatsink(s) detected for high power CPUs
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Inadequate heatsink is installed.
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Replace the low power heatsink with a high power heatsink.
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518—Power supply wattage insufficient for hardware configuration
|
Workstation configuration requires more power than the power supply can provide.
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601—Diskette Controller Error
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Diskette controller circuitry or diskette drive circuitry incorrect.
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605—Diskette Drive Type Error
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Mismatch in drive type.
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610—External Storage Device Failure
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External storage device is not detected, is improperly connected, or is defective.
|
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611—Primary Floppy Port Address Assignment Conflict
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The flexible disk drive is configured at a previously assigned address.
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Select a new address for the flexible disk drive.
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912—Computer Cover Has Been Removed Since Last System Start Up
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N/A
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No action required.
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914— Hood Lock Coil is not Connected
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Mechanism is missing or is not connected.
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916—Power Button Not Connected
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Power button cable is disconnected from the system board.
|
Reconnect the cable and restart.
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917—Front Audio Not Connected
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Front audio mechanism is missing or is not connected.
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918—Front USB Not Connected
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Front USB is missing or is not connected.
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920—Fatal error on QPI link X
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Fatal error detected on QPI link x, where x is 0 or 1. This type of error is identified on the line following.
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Possible system board problem; contact HP Support.
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921—Fatal error on QPI Protocol link X
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Fatal error detected in QPI link x protocol, where x is 0 or 1. This type of error is identified on the line following.
|
Potential system board problem; contact HP Support.
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922—Fatal error on PCIe slot X
|
Fatal error occurred in the designated slot.
|
Move the card to a different slot. If the problem persists, replace the card.
|
923—Fatal error on ESI port 0
|
A fatal error occurred on ESI port 0. slot.
|
Verify that the ESI port device is connected and working properly.
|
924—Fatal error on IOH core X
|
Fatal error detected on IOH core x, where x is 0 or 1. This type of error is identified on the line following.
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Potential system board problem; contact HP Support.
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925—Fatal error on IOH miscellaneous
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Fatal miscellaneous error detected on IOH core x, where x is 0 or 1.
|
Potential system board problem; contact HP Support.
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926—Fatal error on IOH Vtd
|
Fatal error detected in the Intel Virtualization Technology.
|
Potential system board problem; contact HP Support.
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927—Fatal error on DIMM in slot CPU X DIMM Y
|
Fatal multibit ECC error detected on the DIMM in the slot labeled CPU x DIMM y (where x is 0 or 1 and y is 1 - 6), as labeled on the system board.
|
Replace the DIMM in the identified slot.
|
928—Fatal machine check detected on CPU X
|
Contact HP support.
|
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1720—SMART Hard Drive Detect Imminent Failure
|
Hard drive is about to fail. (Some hard disk drives have a firmware patch that fixes erroneous error messages.)
|
|
1783—Fixed Disk 0/1 locked
|
Hard disk drive failure.
|
Diagnose the hard disk drive, and replace it if necessary.
|
1796—SATA Cabling Error
|
Missing or improperly attached cable.
|
Verify that a cable is attached. Reattach the cable.
|
1797—SATA Drivelock is not supported in RAID mode
|
STAT Drivelock is not supported in RAID mode.
|
Disable RAID mode, or disable SATA drivelock.
|
1801—Microcode Update Error
|
Unsupported processor (C0 Stepping or greater only).
|
The microcode update failed. Check the processor stepping to ensure it is a supported stepping. If it is contact, HP Support.
|
1802—Processor Not Supported
|
The system board does not support the processor.
|
Replace the processor with a compatible one.
|
1803—Processor feature set is insufficient for current system settings
|
Processor feature set is insufficient for current system settings. The BIOS settings do not match the support provided by the processor
|
Change the BIOS settings or upgrade the processors.
|
1804—A processor feature and the memory configuration are incompatible
|
A processor feature is incompatible with the memory configuration.
|
Restore the previous memory configuration.
|
ERROR: Invalid 1394 GUID (Invalid electronic serial number)
|
No electronic serial number is stored with the system.
|
To assign a serial number , select Security >System IDs in the Computer Setup (F10) Utility.
|
ERROR: Invalid electronic serial number (no number)
|
No electronic serial number is stored with the system
|
To assign a serial number , select Security >System IDs in the Computer Setup (F10) Utility.
|
ERROR: An unsupported processor is installed. System halted
|
Unsupported processor detected.
|
Replace the processor.
|
ERROR: A processor requiring too much power is installed. System halted
|
Unsupported processor detected.
|
Replace the processor.
|
ERROR: Mixing processors with different power requirements. This is not supported. System halted.
|
Mixed type processors detected.
|
Replace the processors with matched processors.
|
Invalid electronic serial number
|
Incorrect serial number registered in the system.
|
Use the Computer Setup (F10) Utility to reset the serial number.
|
Mixing processors with different power requirements. This is not supported. System halted.
|
Mixed type processors detected.
|
Replace the processors with matched processors.
|
Mixing Two Different Processor Types MP and DP!!!
|
Mixed type processors detected.
|
Replace the processors with matched processors.
|
Network Server Mode Active and No Keyboard Attached
|
Keyboard not detected.
|
Verify that a functioning keyboard is attached to the workstation.
|
Processor initialization fails!!!
|
Processor defective.
|
Replace the processor.
|
The installed CPUs have different voltage requirements. This is not supported. System halted.
|
Mixed type processors detected.
|
Replace processors with matched processors.
|
Two processors do not have the same frequency operating ranges!!!
|
Mixed type processors detected.
|
Replace processors with matched processors.
|