hp-support-head-portlet

- ${title}
Loading...
HP Customer Support - Knowledge Base
hp-contact-secondary-navigation-portlet

- ${title}
Loading...
hp-share-print-widget-portlet

- ${title}
Loading...
hp-concentra-wrapper-portlet

- ${title}
Loading...
HP Designjet 4500 Printer Series - System Error 79:04 When Printing from Scanner or RIP Applications
Issue:
Error 79:04 is displayed on the front panel of the printer while using a scanner or if printing from a RIP application. This error message is displayed when firmware 7.1.1.2 is installed and nesting is enabled. The printer needs to be restarted.
note:There is no issue if printing from the HP drivers (PS or HPGL/2), or if submitting a file from the Embedded Web server (EWS).
Solution
This issue is expected be resolved with the next roll of printer firmware (version 8.1.1.3).
Click here to download firmware for HP Designjet printers at http://www.designjet.hp.com/downloads.html?ticket=jqTdE60O57&pageseq=52699281.
Workaround: Disable nesting by following the steps given below:
In the Job management menu go to Job management options followed by Nest options and set Enable nesting to Off
Cause
This issue can occur if 'Raster' files are sent to the printer when nesting is enabled. The 'Raster' files are generated by the HP Designjet 4500 Scanner or by some RIP applications.
However, there is no issue with PS or HP-GL/2 files or standard files (.jpg, .tiff, .pdf) submitted through the Embedded Web Server.
Additional support options
hp-feedback-input-portlet

- ${title}
Loading...
hp-feedback-banner-portlet

- ${title}
Loading...
hp-country-locator-portlet

- ${title}
Loading...
Country/Region:
Estonia

hp-detect-load-my-device-portlet

- ${title}
Loading...
hp-hero-support-search

- ${title}
Loading...