hp-support-head-portlet

Acciones
Cargando...

Bienvenido al Centro de Soporte al cliente HP

hp-contact-secondary-navigation-portlet

Acciones
Cargando...

hp-share-print-widget-portlet

Acciones
Cargando...
  • Información
    Actualización Importante acerca de Seguridad de Impresión

    Recientemente HP se dio cuenta de una vulnerabilidad en ciertas impresoras con inyección de tinta. HP tiene actualizaciones disponibles para descarga direccionadas a esa vulnerabilidad. Los detalles y más informaciones están disponibles en el Boletín de Seguridad.

hp-concentra-wrapper-portlet

Acciones
Cargando...

SUPPORT COMMUNICATION- BOLETÍN DE SEGURIDAD

ID de documento: c05631593

Versión: 1

HPSBPI03563 rev 1 - Vulnerabilidad de credenciales de SMTP para las impresoras HP DesignJet y HP Latex

Notice:: The information in this security bulletin should be acted upon as soon as possible.

Fecha de publicación : 08-Aug-2017

Última actualización : 08-Jun-2018

Potential Security Impact:
Exposición potencial de las credenciales de SMTP al configurar las impresoras HP DesignJet y HP Latex.
Informado por: Nicodemo Gawronski

RESUMEN DE VULNERABILIDADES
HP ha identificado una posible vulnerabilidad de seguridad con algunas impresoras HP DesignJet y HP Latex que pueden exponer las credenciales del servidor SMTP configurado para recibir y procesar mensajes de correo electrónico generados por las impresoras.
Número de referencia
CVE-2017-2747, PSR-2017-0059
VERSIONES DE SOFTWARE COMPATIBLES*: SOLO se incluyen las versiones afectadas.
Los productos afectados por esta vulnerabilidad son:
  • HP DesignJet serie T790 y HP DesignJet serie T795, versión de firmware IG_11_00_00.09 y anteriores
  • HP DesignJet serie T920, versión de firmware MRY_04_05_00.4 y anteriores
  • HP DesignJet serie T930, versión de firmware MRY_04_05_00.4 y anteriores
  • HP DesignJet T1300, versión de firmware IG_11_00_00.09 y anteriores
  • HP DesignJet T2300, versión de firmware IG_11_00_00.09 y anteriores
  • HP DesignJet serie T2500, versión de firmware MRY_04_05_00.4 y anteriores
  • HP DesignJet serie T2530, versión de firmware MRY_04_05_00.4 y anteriores
  • HP DesignJet serie T3500, versión de firmware AENEAS_03_04_00.8 y anteriores
  • HP Latex 110, versión de firmware NEXUS_00_04_53.8 y anteriores
  • HP Latex 310, versión de firmware NEXUS_01_12_00.10 y anteriores
  • HP Latex 330, versión de firmware NEXUS_01_12_00.10 y anteriores
  • HP Latex 335, versión de firmware NEXUS_03_12_00.14 y anteriores
  • HP Latex 365, versión de firmware NEXUS_03_12_00.14 y anteriores
  • HP Latex 370, versión de firmware NEXUS_01_12_00.10 y anteriores
  • HP Latex 375, versión de firmware NEXUS_03_12_00.14 y anteriores
  • HP Latex 560, versión de firmware STORM_00_05_01.5 y anteriores
  • HP Latex 570, versión de firmware STORM_00_05_01.5 y anteriores
ANTECEDENTES
Para obtener una versión firmada de PGP de este boletín de seguridad, escriba a: hp-security-alert@hp.com
Medidas de base CVSS 3.0
Referencia
Vector de base
Puntuación total
CVE-2017-0059
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
6,1
La información sobre CVSS está incluida en el aviso al cliente de HP: HPSN­2008­002.
RESOLUCIÓN
Con el fin de solucionar esta vulnerabilidad, DEBE instalarse una nueva versión de firmware (actualización del firmware). Las versiones de firmware que fijan la vulnerabilidad de los diferentes productos se resumen en la siguiente tabla:
Productos
Nombre del firmware
DesignJet T790, T795, T1300, T2300
IG_11_00_00.10
DesignJet T920, T930, T1500, T1530, T2500, T2530
MRY_04_05_00.5
DesignJet T3500
AENEAS_03_04_00.9
Latex 310, 330, 360, 370
NEXUS_01_12_00.11
Latex 315, 335, 365, 375
NEXUS_03_12_00.15
Látex 560, 570
STORM_00_05_01.6
Latex 110
La versión de firmware estará disponible a finales de agosto
Estas versiones de firmware están disponibles para su descarga desde las páginas web de soporte de HP correspondientes. Para los productos que admiten la funcionalidad de actualización automática de firmware, las versiones de firmware correspondientes también están disponibles para la actualización automática.
...
Parches de seguridad de terceros: Los parches de seguridad de terceros que se vayan a instalar en sistemas que usen productos de software HP se deben instalar de acuerdo con la política de administración de parches del cliente.
Soporte: Si experimenta problemas en la implementación de las recomendaciones de este boletín de seguridad, visite el sitio web http://www.hp.com/go/contacthp para conocer más sobre las opciones de soporte de HP.
Informe: Para informar acerca de una posible vulnerabilidad de seguridad en cualquier producto con soporte técnico de HP, envíe un correo electrónico a: hp-security-alert@hp.com.
Suscripción: Para suscribirse y recibir alertas sobre el Boletín de seguridad de HP por correo electrónico, visite https://h41369.www4.hp.com/alerts-signup.php?lang=en&cc=US&jumpid=hpsc_profile.
Archivo de boletines de seguridad: Para visualizar los Boletines de seguridad publicados, busque “boletín de seguridad” en el Sitio de soporte de HP.
Categoría de productos de software: La categoría de productos de software está representada en el título por los dos caracteres que le siguen a HPSB.
PI
HP Printing and Imaging
HF
HP Hardware and Firmware
GN
HP General Software
Se recomienda que la información relacionada con seguridad que se envía a HP se encripte con PGP, especialmente la información acerca de la vulnerabilidad.
Para obtener la clave de alerta de seguridad PGP, envíe un mensaje de correo electrónico como se indica a continuación:
Asunto: get key
System management and security procedures must be reviewed frequently to maintain system integrity. HP is continually reviewing and enhancing the security features of software products to provide customers with current secure solutions.

"HP is broadly distributing this Security Bulletin in order to bring to the attention of users of the affected HP products the important security information contained in this Bulletin.HP recommends that all users determine the applicability of this information to their individual situations and take appropriate action.HP does not warrant that this information is necessarily accurate or complete for all user situations and, consequently, HP will not be responsible for any damages resulting from user's use or disregard of the information provided in this Bulletin.To the extent permitted by law, HP disclaims all warranties, either express or implied, including the warranties of merchantability and fitness for a particular purpose, title and non-infringement."
HISTORIAL DE REVISIONES : Versión 1 - 1 de agosto de 2017: Versión inicial

HP Inc. shall not be liable for technical or editorial errors or omissions contained herein.The information provided is provided "as is" without warranty of any kind.To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental, special or consequential damages including downtime cost; lost profits; damages relating to the procurement of substitute products or services; or damages for loss of data, or software restorationThe information in this document is subject to change without notice.HP Inc. and the names of HP products referenced herein are trademarks of HP Inc. in the United States and other countries.Other product and company names mentioned herein may be trademarks of their respective owners.

hp-feedback-input-portlet

Acciones
Cargando...

hp-online-communities-portlet

Acciones
Cargando...

Pregunta a la comunidad


Foro de asistencia

Foro de asistencia

Únase a la conversación. Busque soluciones, pregunte y comparta consejos con otros propietarios de productos HP. Visite el sitio ahora


hp-feedback-banner-portlet

Acciones
Cargando...

hp-country-locator-portlet

Acciones
Cargando...
País/región: Flag Ecuador

hp-detect-load-my-device-portlet

Acciones
Cargando...