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El mensaje "No se encontró la impresora" aparece en Windows XP, Windows Vista y Windows 7 para las impresoras HP Photosmart serie D7200

Problema

Cuando instala el software de HP en una red inalámbrica, aparece el siguiente mensaje de error en el equipo: "No se encontró la impresora".
Importante: Este documento trata del error "No se encontró la impresora" únicamente para instalaciones en redes inalámbricas. Si recibe este error durante la instalación en una red cableada (Ethernet), siga los pasos de solución de problemas para conexiones cableadas (c00039989 - en inglés).
    Figura : Ejemplo de una red inalámbrica
    Ilustración de una configuración de red inalámbrica.
  1. Conexión a Internet, por medio de un proveedor de servicios de Internet
  2. Módem
  3. Punto de acceso inalámbrico (aquí se muestra como un enrutador inalámbrico)
  4. Equipo, conectado de forma inalámbrica
  5. Producto HP, conectado de manera inalámbrica

Consejos para evitar problemas de comunicación inalámbrica

Los siguientes consejos pueden ayudarlo a prevenir problemas de comunicación inalámbrica. Pruebe los consejos por separado o combinados. Es posible que tenga que hacer algunas pruebas para obtener una señal inalámbrica buena.
  • Coloque el producto y el equipo o el punto de acceso (enrutador) más cerca uno del otro, pero a una distancia mínima de 1,8 m (6 pies).
  • Quite los objetos de metal que se interpongan entre el producto y el equipo o el punto de acceso (enrutador). Objetos como refrigeradores o estantes de metal pueden interferir con la transmisión inalámbrica.
  • Aleje del producto los dispositivos que emitan señales de radio. Dispositivos como microondas y teléfonos inalámbricos pueden interferir con la transmisión inalámbrica.
  • Acepte o permita los mensajes emergentes del firewall que aparecen durante la instalación del software.
  • Consulte la documentación del software VPN para saber cómo desactivar la VPN temporalmente mientras instala el software.

Solución

Siga estos pasos en el orden en que se presentan para resolver el problema.
nota:
Algunos de los siguientes pasos requieren que se reinicie el equipo. Guarde esta página como favorita o imprímala para consultarla más tarde.

Paso 1: Deje abierto el mensaje de error

Mantenga abierta la ventana del Asistente de instalación con el mensaje de error "No se encontró la impresora".
Si ya ha cerrado la ventana de instalación, use uno de los siguientes métodos para volver a abrirla según la forma en que estaba instalando el software cuando se produjo el problema. Este paso es necesario para comenzar a solucionar el problema.

Método 1: Vuelva a insertar el CD de software

Siga estos pasos si utilizó el CD de software del producto para instalar el software.
  1. Extraiga el CD de software de la unidad de CD y luego ciérrela.
  2. Abra la unidad de CD, vuelva a insertar el CD de software, y luego cierre la unidad. El instalador del software se iniciará automáticamente.
  3. Siga las instrucciones que aparecen en la pantalla para instalar el software.
    Cuando se abra el mensaje de error "No se encontró la impresora", deje la pantalla de instalación abierta y continúe con el paso siguiente.

Método 2: Vuelva a abrir el archivo de software que descargó

Siga estos pasos si descargó el software del sitio web de HP.
  1. Haga doble clic en el ícono del archivo de software que descargó.
  2. Cuando se abra la pantalla de instalación, haga clic en Instalar y luego siga las instrucciones que aparecen en la pantalla para terminar de instalar el software.
    Cuando se abra el mensaje de error "No se encontró la impresora", deje la pantalla de instalación abierta y continúe con el paso siguiente.

Paso 2: Obtenga el SSID, la clave WEP y la contraseña WPA

La mejor manera de obtener la información de la red es solicitársela a quien la haya configurado. Sin embargo, puede seguir estos pasos para obtener el identificador del conjunto de servicios (SSID), la clave de protocolo de encriptación inalámbrica (WEP), o la frase de contraseña WPA (acceso protegido de Wi-Fi) del punto de acceso inalámbrico.
nota:
HP no puede configurar ni modificar el SSID de red, la clave WEP ni la contraseña WPA. Debe obtener esta información del punto de acceso antes de conectar su producto a la red de infraestructura.

Opción 1: Obtenga la información de la red en el Servidor web incorporado

  1. Consulte la documentación que se suministró con el enrutador y tome nota de la dirección IP de este.
    nota:
    La dirección IP del punto de acceso generalmente es 192.168.0.1. Sin embargo, esta puede no funcionar con la marca y el modelo específico de su enrutador. Consulte la documentación del enrutador para obtener la dirección IP exacta.
  2. Abra una ventana nueva de un navegador web, como Internet Explorer, escriba la dirección IP del enrutador en la barra de direcciones y luego pulse la tecla Intro del teclado.
    Figura : Ejemplo de dirección IP en la línea de direcciones del navegador
    Ejemplo de dirección IP en la línea de direcciones del navegador
    Se abre el Servidor web incorporado (EWS) del enrutador.
  3. Escriba el nombre de usuario y la contraseña para acceder al Servidor web incorporado (EWS) del enrutador. Puede preguntarle a la persona que originalmente configuró la red, consultar la documentación proporcionada con el enrutador o comunicarse con el fabricante.
  4. Cuando el EWS se abra, anote el nombre de red (SSID). El SSID es el nombre de su red inalámbrica. Deje el EWS abierto, para que pueda acceder a él en los próximos pasos.
    nota:
    El SSID a menudo está en la primera página del EWS.
  5. Tome nota de la clave WEP o la frase de contraseña WPA, que a menudo se pueden encontrar en la ficha Seguridad. Si no hay ninguna ficha Seguridad, consulte la documentación que vino con el enrutador.
    nota:
    Si hay más de una clave WEP en la lista, tome nota de la primera (Índice 1) o la clave WEP que está resaltada o seleccionada en el menú.

Opción 2: Obtenga la información de la red mediante la Utilidad de diagnóstico de red

HP Print and Scan Doctor es una herramienta gratuita para diagnosticar y resolver problemas de impresión y para recopilar información de la red. Para buscar el nombre de la red y la contraseña, descargue y ejecute HP Print and Scan Doctor en un equipo que tenga una conexión inalámbrica activa a la red.
Al hacer clic en este enlace, HP Print and Scan Doctor se descargará mediante su navegador de Internet. Una vez que la herramienta se abra, siga estos pasos para ver su configuración de red.
  1. Haga clic en Inicio en la pantalla de bienvenida.
  2. Seleccione su impresora y haga clic en Siguiente.
  3. En la barra de menús, haga clic en Red y, a continuación, en Mostrar información avanzada.
  4. Haga clic en Mostrar información inalámbrica.
  5. En la sección Configuración inalámbrica, la columna SSID muestra el nombre de la red inalámbrica, y la columna Clave de red muestra la contraseña correspondiente de la red inalámbrica.
    Figura : Ejemplo de la pantalla de información de conexión inalámbrica con la Clave de red en la lista
    Ejemplo de la pantalla de información de conexión inalámbrica con la Clave de red en la lista

Paso 3: Imprima una página de configuración de la red

Siga estos pasos para imprimir una página de configuración de red a fin de obtener información sobre las conexiones inalámbricas del producto.
  1. Presione el botón de Encendido () para encender el producto, si todavía no lo ha hecho.
  2. Toque Configuración en la pantalla de imágenes.
  3. Toque Red.
    nota:
    Si la opción de menú que desea no se ve en la pantalla, toque la flecha arriba () o la flecha abajo () para desplazarse por todas las opciones del menú.
  4. Toque Ver menú de configuración de red.
  5. Toque Imprimir página de configuración de red.
    Figura : Ejemplo de página de configuración de red (en inglés)
    Ejemplo de una página de configuración de la red
    nota:
    La página de configuración de red que su producto imprime puede ser diferente a la de este ejemplo.
  6. Busque la dirección IP en la página de configuración de red.
    Figura : Ejemplo de dirección IP en la página de configuración de la red
    Ejemplo de dirección IP en la página de configuración de la red
  7. Tenga la página a mano para consultarla en los próximos pasos.
    • Si la dirección IP del producto en la página de configuración de red es 0.0.0.0 o 169.254.XXX.XXX (donde XXX es cualquier combinación de números), avance al siguiente paso para configurar el producto en una red inalámbrica.
    • Si la dirección IP del producto NO es 0.0.0.0 o 169.254.XXX.XXX (donde XXX es cualquier combinación de números), salte al Paso 5 de este documento para verificar la comunicación entre el producto y el equipo.

Paso 4: Conéctese a la red inalámbrica

Siga estos pasos para conectar temporalmente un cable Ethernet a fin de configurar la impresora para la red inalámbrica:
nota:
Una vez configurada la impresora para la comunicación inalámbrica, el asistente de configuración le indicará que retire el cable.
  1. Conecte el cable Ethernet a la parte posterior del producto HP y luego a cualquier puerto Ethernet de la red. Puede conectarlo a un puerto de un enrutador o directamente a un puerto del equipo.
    Figura : Conecte el cable Ethernet
    Ilustración de la conexión del cable Ethernet
    nota:
    Su producto puede ser diferente al producto mostrado.
  2. Asegúrese de que el ícono de Red () encima del puerto Ethernet se ilumine.
  3. Al llegar a los pasos para reinstalar el software de HP más adelante en este documento, seleccione la opción de red inalámbrica. El instalador de HP le indicará que retire el cable Ethernet cuando sea necesario.

Paso 5: Verifique la comunicación entre la impresora y el equipo

Siga estos pasos para revisar la comunicación entre el producto y el equipo accediendo al Servidor web incorporado (EWS).
nota:
Necesitará la página de configuración de la red que imprimió con anterioridad.
  1. Abra una nueva ventana o ficha del navegador web.
  2. En la barra de direcciones, ingrese la dirección IP del producto que se informa en la página de prueba y luego presione Intro en el teclado.
    Se abrirá la página de información EWS\Impresora y confirmará que el producto se está comunicando con el equipo.
  3. Continúe con el paso siguiente.

Paso 6: Busque la impresora con la dirección IP del producto

  1. En la ventana Asistente de instalación, seleccione la casilla de verificación Mostrar opciones de búsqueda avanzadas.
  2. Escriba la dirección IP del producto y luego haga clic en Buscar.
    nota:
    Encontrará la dirección IP del producto en la página de configuración de red que imprimió en un paso anterior de este documento.
    • Si se encuentra la impresora, continúe con la instalación del software. Cuando se complete la instalación, no necesitará hacer nada más.
    • Si no se encuentra la impresora, haga clic en Cancelar para detener la instalación del software y luego continúe con el próximo paso.

Paso 7: Deshabilite los servicios y los programas del inicio

Siga estos pasos para desactivar los servicios o programas del inicio que se abren al encender el equipo.
  1. Abra el cuadro de diálogo Ejecutar o Iniciar búsqueda.
    • Windows XP: Haga clic en Inicio y luego en Ejecutar.
    • Windows Vista y Windows 7: En la barra de tareas de Windows, haga clic en el ícono de Windows ().
  2. En el cuadro de diálogo Ejecutar o Iniciar búsqueda, escriba msconfig y luego presione Intro.
    Si se abre la ventana Control de cuentas de usuario con el mensaje "Windows necesita su permiso para continuar", haga clic en Continuar para cerrar la ventana.
  3. En la ventana Configuración del sistema, haga clic en la ficha Inicio y luego haga clic en Deshabilitar todos.
  4. Haga clic en la ficha Servicios, marque la casilla de verificación Ocultar todos los servicios Microsoft y luego haga clic en Deshabilitar todos.
  5. Haga clic en Aplicar y luego en Aceptar.
  6. Cuando se le indique que reinicie el equipo, haga clic en Reiniciar más tarde.

Paso 8: Reinicie los dispositivos de la red

Siga estos pasos para reiniciar todos los dispositivos de la red.
Estos pasos incluyen apagar el equipo. Se aconseja que marque esta página como favorita para que pueda volver a abrirla más fácilmente.
  1. Presione el botón de Encendido () para apagar el producto.
  2. Apague el equipo.
    • Windows XP: Haga clic en Inicio, en Apagar y luego, en la lista desplegable, haga clic en Apagar.
    • Windows Vista y Windows 7: En la barra de tareas de Windows, haga clic en el ícono de Windows (), en Iniciar búsqueda, en la flecha Apagar () y luego en Apagar.
  3. Apague el punto de acceso inalámbrico.
  4. Encienda el punto de acceso inalámbrico.
  5. Presione el botón de Encendido () para encender el producto.
  6. Presione el botón de encendido del equipo para encenderlo.
  7. Cuando el equipo se encienda, aparecerá un mensaje de la Utilidad de configuración del sistema. Seleccione la casilla de verificación No volver a mostrar este mensaje y luego haga clic en Aceptar.

Paso 9: Desactive el firewall temporalmente

El software de firewall puede impedir que el software de HP se instale correctamente en una conexión de red. Siga estos pasos para desactivar temporalmente los firewalls.
  1. Busque en la esquina inferior derecha del equipo (bandeja del sistema) el ícono del software de firewall.
    nota:
    El aspecto de este ícono varía según el fabricante de software.
    Figura : Ejemplo de la bandeja del sistema en el equipo
    Imagen de la bandeja del sistema.
  2. Haga clic con el botón derecho en el ícono del software de firewall y luego haga clic en Desactivar.
    Es posible que la opción para desactivar el software no se llame "Desactivar". Busque una opción similar en el menú, como Detener o Deshabilitar.

Paso 10: Desinstale todo el software HP

Aunque la instalación del software de HP no se haya completado correctamente, es posible que algunos componentes se hayan instalado parcialmente en su equipo. Siga estos pasos para eliminar los componentes.
  1. Elimine el software:
    • Windows XP: Haga clic en Inicio, en Panel de control y luego en Agregar o quitar programas. Haga clic en los siguientes componentes de software de HP, haga clic en Cambiar o quitar, y luego en Siguiente para eliminar el software.
    • Windows Vista y Windows 7: En la barra de tareas de Windows, haga clic en el ícono de Windows () y en Panel de control, y luego haga doble clic en Programas y características. Haga clic en los siguientes componentes de software de HP, haga clic en Desinstalar cerca de la parte superior de la ventana, y luego haga clic en Siguiente para desinstalar el software.
      Componentes que hay que eliminar
      • Software de las impresoras HP Deskjet/Photosmart
      • HP Imaging Device Functions
      • HP Customer Participation Program
      • HP Solution Center
      • HP Photosmart Essential
  2. Reinicie el equipo.
    • Windows XP: Haga clic en Inicio, en Apagar y luego, en la lista desplegable, haga clic en Reiniciar.
    • Windows Vista y Windows 7: En la barra de tareas de Windows, haga clic en el ícono de Windows (), en Iniciar búsqueda, en la flecha Apagar () y luego en Reiniciar.

Paso 11: Reinstale el software HP

Use uno de los siguientes métodos para volver a instalar el software, según la forma en que estaba instalando el software cuando se produjo el problema.
nota:
Acepte o permita los mensajes emergentes del firewall que aparecen durante la instalación del software.

Método 1: Si el CD del software aún está en la unidad de CD

  1. Extraiga el CD de software de la unidad de CD y luego ciérrela.
  2. Abra la unidad de CD, inserte el CD de software y luego cierre la unidad. El instalador del software se iniciará automáticamente.
    Si el Asistente de instalación no se inicia automáticamente, siga estos pasos para abrirlo:
    • Windows XP: Haga clic en Inicio, Mi PC, y luego haga doble clic en la unidad de CD.
    • Windows Vista y Windows 7: Haga clic en el ícono de Windows (), en Equipo, y luego haga doble clic en la unidad de CD.
  3. Siga las instrucciones que aparecen en la pantalla para finalizar la instalación del software.

Método 2: Si el CD del software no está en la unidad de CD

  1. Inserte el CD del software en la unidad de CD. El instalador del software se iniciará automáticamente.
    Si el Asistente de instalación no se inicia automáticamente, siga estos pasos para abrirlo:
    • Windows XP: Haga clic en Inicio, Mi PC, y luego haga doble clic en la unidad de CD.
    • Windows Vista y Windows 7: Haga clic en el ícono de Windows (), en Equipo, y luego haga doble clic en la unidad de CD.
  2. Siga las instrucciones que aparecen en la pantalla para finalizar la instalación del software.

Método 3: Si descargó el software desde el sitio web de HP

  1. Haga doble clic en el ícono del archivo de software que descargó.
  2. Cuando se abra la pantalla de instalación, haga clic en Instalar y luego siga las instrucciones que aparecen en la pantalla para terminar de instalar el software.

Paso 12: Reinicie el firewall

  1. Use la siguiente lista para resolver la mayoría de los problemas del firewall. Para obtener más información sobre los ajustes del firewall, póngase en contacto con el fabricante del firewall.
    • Verifique periódicamente si hay nuevas versiones del software del firewall y actualizaciones contra amenazas a la seguridad.
    • Si está disponible, seleccione el nivel de seguridad Medio cuando se conecte a su red.
    • Si está disponible, seleccione la opción Zona de confianza cuando se conecte a su red.
    • Restaure todos los ajustes personalizados del firewall a la configuración predeterminada.
    • Active los mensajes de alerta del firewall y haga clic en Autorizar, Permitir o Desbloquear cuando aparezcan alertas durante la instalación del software HP o mientras su impresora está en uso. Si la alerta incluye la opción Recordar esta acción o Crear una regla para este caso, selecciónela.
    • No ejecute más de un firewall al mismo tiempo.
    • Use una dirección IP manual para mejorar la conexión entre el equipo y su impresora.
    Si aún experimenta problemas de conexión, continúe con el siguiente paso.
  2. Ubique el área de notificación en la esquina inferior derecha de su equipo, junto al reloj.
    Imagen: Área de notificación.
    Imagen: Área de notificación.
  3. En el área de notificación, haga clic con el botón derecho en el ícono del software de terceros y luego haga clic en Activar. Si no sabe el nombre de su programa de firewall, pase el mouse sobre el ícono hasta que aparezca el nombre de su programa de firewall.
    nota:
    Es posible que la opción para activar el software no se llame “Activar”. Busque una opción similar en el menú, como por ejemplo Iniciar o Habilitar.
    Si estas opciones no están disponibles, abra el firewall y luego haga clic en la opción para reiniciarlo.

Paso 13: Vuelva a activar los programas y los servicios del inicio

  1. Abra el cuadro de diálogo Ejecutar o Iniciar búsqueda.
    • Windows XP: Haga clic en Inicio y luego en Ejecutar.
    • Windows Vista y Windows 7: En la barra de tareas de Windows, haga clic en el ícono de Windows ().
  2. En el cuadro de diálogo Ejecutar o Iniciar búsqueda, escriba msconfig y luego presione Intro.
    Si se abre la ventana Control de cuentas de usuario con el mensaje "Windows necesita su permiso para continuar", haga clic en Continuar para cerrar la ventana.
  3. En la ventana Configuración del sistema, haga clic en la ficha Inicio y luego seleccione la casilla de verificación junto a cada programa que debe ejecutarse al encender el equipo. Si no desea que un programa se ejecute al encender el equipo, deje la casilla de verificación sin marcar.
      atención:
    No desactive ningún servicio de Microsoft.
  4. Si no desea realizar cambios en los programas o servicios del inicio, haga clic en la ficha General y seleccione la casilla de verificación Inicio normal.
  5. Haga clic en Aplicar y luego en Aceptar.
  6. Cuando se le indique que reinicie el equipo, haga clic en Reiniciar.

Causa

La causa de este problema puede ser cualquiera de las siguientes:
  • Un firewall impide que el producto obtenga acceso al equipo.
  • Una red privada virtual (VPN) no permite que el producto acceda al equipo.
  • El software no detectó el producto.
  • El producto tiene asignada una dirección IP automática (169.254.x.y) en lugar de un DHCP.
  • El producto se encuentra en una subred o puerta de enlace equivocada.
  • El producto no está encendido.
  • La conexión de red no está activa.
  • La IP automática/DHCP no se ha terminado de ejecutar.
  • Se ha seleccionado la red equivocada.
  • La dirección de hardware del punto de acceso (enrutador) y la dirección MAC no coinciden.

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