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HP LaserJet Pro und Color LaserJet Pro-Drucker und -MFP  - Behebung von 49.XXXX-Fehlern

Problem

Fehler des Typs 49 können angezeigt werden, wenn der MFP (Multifunktionsdrucker) oder Drucker versucht, eine Aktion auszuführen, die die Gerätefirmware nicht verarbeiten kann und für die sie möglicherweise nicht ausgelegt ist.
  • 49 Fehler, ein- & ausschalten

Ursache

Mögliche Ursachen für Fehler des Typs 49 sind:
  • Drucken oder Scannen von Dateien, die nicht unterstützte Druckerbefehle enthalten
  • eine eindeutige Kombination von Umgebung und Interaktionen mit dem Gerät.
In beiden Fällen kann es vorkommen, dass der Drucker einen Fehler 49 generiert, nachdem die Firmware des Druckers versucht hat, eine Aktion auszuführen, die nicht unterstützt wird. In diesem Fall besteht die einzige Möglichkeit, den Fehler zu beheben, darin, das Gerät aus- und wieder einzuschalten (die Firmware des Geräts ist so konzipiert, dass sie dies automatisch tut).
Hinweis:
HP testet die MFP- und Drucker-Firmware vor der Veröffentlichung eingehend, um sicherzustellen, dass Fehler des Typs 49 nur sehr selten auftreten. HP stellt sicher, dass die Häufigkeit dieser Fehler so gering ist, dass typische Endbenutzer nur selten auf einen Fehler stoßen. In den seltenen Fällen, in denen ein Fehler 49 auftritt, wird die Firmware automatisch neu gestartet, um die Auswirkungen auf den Benutzer zu minimieren.

Lösung

  1. Deaktivieren Sie über das Bedienfeld des Druckers den Wireless-Druck (falls vorhanden).
  2. Schalten Sie den Drucker aus, und ziehen Sie das Netzwerk- und/oder USB-Kabel ab.
  3. Wenn Sie einen Überspannungsschutz verwenden, entfernen Sie diesen. Schließen Sie das Produkt direkt an die Wandsteckdose an.
  4. Schalten Sie den Drucker EIN. Kehrt der Drucker in den Bereitschaftszustand zurück?
    1. Falls NEIN, muss Ihr Drucker gewartet werden. Wenden Sie sich an den HP Kundensupport.
    2. Falls JA, drucken Sie eine interne Seite, z. B. den Konfigurationsbericht, um das Funktionieren der Druckers sicherzustellen.
  5. Überprüfen Sie die Firmware-Version, und aktualisieren Sie sie, wenn eine neuere Version unter HP.com verfügbar ist
  6. Versuchen Sie, den Fehler 49 auf einen bestimmten Verbindungstyp (Wireless, USB, LAN) oder eine bestimmte Datei einzugrenzen:
    1. Beginnen Sie mit einer USB-Verbindung und einer einfachen Testdatei von Ihrem PC, um das Funktionieren der Druckers zu überprüfen.
    2. Verbinden Sie den Drucker mit dem Netzwerk, und senden Sie dieselbe Datei.
    3. Fahren Sie je nach den Ergebnissen mit den nachstehenden Fehlerbehebungsschritten fort.
In Fällen, in denen davon auszugehen ist, dass eine bestimmte Datei die Ursache für den Fehler 49 ist, versuchen Sie Folgendes:
  1. Verwenden Sie einen anderen Druckertreiber. Wenn Sie beispielsweise den Universal-Druckertreiber (UPD) verwenden, versuchen Sie, dieselbe Datei mit dem PCL 5- oder PCL 6-Treiber zu drucken.
  2. Ändern Sie das Dateiformat beim Speichern. Speichern Sie die Datei beispielsweise vor dem Drucken als PDF oder in einem anderen Dateiformat.
  3. Wenn der Fehler beim Scannen auftritt, versuchen Sie es mit einer anderen Auflösung, oder speichern Sie die Datei in einem anderen Dateiformat.
In Fällen, in denen der Fehler 49 nicht auf einen Verbindungstyp oder eine Datei beschränkt zu sein scheint:
  1. Ihr Drucker muss gewartet werden. Wenden Sie sich an den HP Kundensupport.
Hinweis:
Rufen Sie die Seite Software- und Treiber-Downloads für Druckertreiber- und Firmware-Downloads auf.


Land/Region: Flag Deutschland

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